Results 1 to 3 of 3
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    New Member
    Points: 604, Level: 6
    Level completed: 27%, Points required for next Level: 146
    Overall activity: 0%
    Achievements:
    3 months registered500 Experience PointsNew Achievement!

    Join Date
    Mar 2012
    Location
    07657. USA
    Posts
    1
    Points
    604
    Level
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Thumbs down No sound from dock with iPad2. OS 5.1

    My DS7550 has stopped working with my iPad2 and my iPod Touch after upgrading to the new OS.

    Charges very slowly...shows " no volume available " when adjusting volume control on iPad or iPod.

    Purchased dock less than 2 months ago, and while I believe this is an Apple problem, Philips should address the problem on this board.

    Google search shows many problems with 3rd party docks after Apples lastest OS updates.

  2. #2
    Moderator
    Points: 12,520, Level: 33
    Level completed: 82%, Points required for next Level: 130
    Overall activity: 0%
    Achievements:
    New Achievement!OverdriveVeteran10000 Experience Points
    Philips - QK's Avatar
    Join Date
    Oct 2011
    Posts
    882
    Points
    12,520
    Level
    33
    Thanks
    11
    Thanked 35 Times in 31 Posts
    Rep Power
    10
    Dear Captret,

    Apologies for overlooking your issue.
    For DS7550, it does not support iPad (generation 1-3), but it should be working for your iPod Touch. Could you try the below steps see if this works:

    1) Resetting your iPod Touch by holding Power & Home button simutaneously until it restarts.
    2) Disconnect your DS7550 and reconnect it to the main after 15-30 mins.

    Please advise if this works.

    Kind regards,
    Philips Moderation Team
    Forum Mod

  3. #3
    Moderator
    Points: 4,996, Level: 20
    Level completed: 87%, Points required for next Level: 54
    Overall activity: 100.0%
    Achievements:
    New Achievement!31 days registeredOverdrive1000 Experience Points
    Awards:
    Frequent Poster
    Philips - Katerina's Avatar
    Join Date
    Jun 2015
    Posts
    2,347
    Points
    4,996
    Level
    20
    Thanks
    2
    Thanked 9 Times in 9 Posts
    Rep Power
    3
    Hello participants of the thread and forum members in general!

    Hopefully your issue was dealt with and you are no longer facing it. Since the thread has been silent for some time now, I will proceed by closing it. If you still have the same question about the same issue or any similar issues arise feel free to start a new thread or contact one of us moderators to open this thread again.

    Kind regards
    Philips – Katerina

Similar Topics

  1. Problems with repair OS SA2ARA04K/02
    By GlazG in forum Sound: GoGear SA2-series (2010)
    Replies: 7
    Last Post: 03-23-2012, 08:57 PM
  2. Problems with repair OS SA1ARA04K/02
    By GlazG in forum Sound: GoGear SA1-series (2009)
    Replies: 0
    Last Post: 12-24-2011, 07:13 PM
  3. NP3900 and Dock iphone
    By jeebee in forum Sound: Streamium NP Series (NP3900|NP3700|NP3500|NP3300|NP2900)
    Replies: 4
    Last Post: 11-09-2011, 01:06 PM
  4. [Review] iPad/iPhone/iPod-Dock Fidelio DS7700/10 (German)
    By Toengel in forum Sound: Share Your Reviews
    Replies: 1
    Last Post: 07-29-2011, 06:22 AM
  5. Replies: 2
    Last Post: 10-05-2010, 10:53 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •