Results 1 to 3 of 3
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    New Member
    Points: 614, Level: 6
    Level completed: 32%, Points required for next Level: 136
    Overall activity: 0%
    Achievements:
    3 months registered500 Experience PointsNew Achievement!

    Join Date
    Mar 2012
    Location
    NH, USA
    Posts
    4
    Points
    614
    Level
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Unhappy disable overscan but keep everything else?

    I know this must be a common question, but my Google-fu has failed me. I have a 40PFL7705DV/F7. If I put my TV in "PC Mode", there is no overscan, but the colors are all washed out and look terrible. If I turn PC Mode off, the colors are good but there's overscan. I understand that PC Mode does less image processing and therefore has less lag. I appreciate the idea but I don't really care about lag. I'd just like to keep all the image processing on, and turn off overscan. (Why would a TV overscan a digital input by default??? It's guaranteed to look worse than a pixel-for-pixel output.)

  2. #2
    New Member
    Points: 561, Level: 6
    Level completed: 6%, Points required for next Level: 189
    Overall activity: 0%
    Achievements:
    3 months registered500 Experience PointsNew Achievement!

    Join Date
    Mar 2012
    Posts
    1
    Points
    561
    Level
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    I've been having this same problem for weeks and surfed the heck out of the menus to find a fix.

    Turns out, hooking your pc up first opens several menu options. only when a pc is hooked up, under format(through the menu or format button on the remote) you can choose "unscaled". only when the pc is hooked up to the tv.

  3. #3
    New Member
    Points: 614, Level: 6
    Level completed: 32%, Points required for next Level: 136
    Overall activity: 0%
    Achievements:
    3 months registered500 Experience PointsNew Achievement!

    Join Date
    Mar 2012
    Location
    NH, USA
    Posts
    4
    Points
    614
    Level
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Sweet! Thank you, this works great

Similar Topics

  1. disable wifi interface on Mci298
    By marco.strullato in forum Sound: Streamium MCi series (MCi900| Mci8080| MCi730| MCi500| MCi298)
    Replies: 1
    Last Post: 02-29-2012, 12:37 PM
  2. disable permanent timeshift
    By kaczy in forum TV: USB-recording
    Replies: 6
    Last Post: 02-27-2012, 06:46 PM
  3. How to disable the startup screen on 6000 series
    By zmn in forum TV: User Interface
    Replies: 2
    Last Post: 01-26-2012, 11:05 AM
  4. TIP: Disable “WIDE CHANNEL” settings in the router
    By Philips - Mark in forum Smart TV: Server Status
    Replies: 0
    Last Post: 01-05-2012, 01:55 PM
  5. How can I disable automatic switching to EXT1 (SCART)?
    By Woodman in forum TV: User Interface
    Replies: 3
    Last Post: 11-21-2011, 02:02 PM

Tags for this Topic

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •