Results 1 to 3 of 3
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    New Member
    Points: 604, Level: 6
    Level completed: 27%, Points required for next Level: 146
    Overall activity: 0%
    Achievements:
    3 months registered500 Experience PointsNew Achievement!

    Join Date
    Mar 2012
    Location
    London
    Posts
    1
    Points
    604
    Level
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    TV keeps doing service scan everytime I switch on

    TV Model: 26PFL5522D/05
    Software version: IdtvZapper_HW261.256_SW2.7.77

    Hi

    I have an issue with my TV where, each time I turn the TV on it has lost all the channels and does a full service channel scan. (Scans for channels - same as when you initially set up TV when new). When I turn TV off again it loses them all then does a new service scan when I next turn the TV on.

    This is highly annoying and there does not seem to be anything I can do about it at present. I tried looking for an option where I could reinstall system software to see if this fixes problem but could not find this option anywhere.

    Thank you for any help.

  2. #2
    Moderator
    Points: 17,624, Level: 40
    Level completed: 47%, Points required for next Level: 426
    Overall activity: 99.6%
    Achievements:
    1000 Experience PointsNew Achievement!10000 Experience PointsVeteran
    Philips - Thomas's Avatar
    Join Date
    Jun 2011
    Posts
    1,765
    Points
    17,624
    Level
    40
    Thanks
    2
    Thanked 39 Times in 36 Posts
    Rep Power
    10
    Hi

    how do you receive your signal?

    Regards
    Thomas

  3. #3
    New Member
    Points: 544, Level: 5
    Level completed: 94%, Points required for next Level: 6
    Overall activity: 0%
    Achievements:
    3 months registered500 Experience PointsNew Achievement!

    Join Date
    Apr 2012
    Location
    UK
    Posts
    1
    Points
    544
    Level
    5
    Thanks
    0
    Thanked 1 Time in 1 Post
    Rep Power
    0
    Quote Originally Posted by Krelik View Post
    TV Model: 26PFL5522D/05
    Software version: IdtvZapper_HW261.256_SW2.7.77

    Hi

    I have an issue with my TV where, each time I turn the TV on it has lost all the channels and does a full service channel scan. (Scans for channels - same as when you initially set up TV when new). When I turn TV off again it loses them all then does a new service scan when I next turn the TV on.

    This is highly annoying and there does not seem to be anything I can do about it at present. I tried looking for an option where I could reinstall system software to see if this fixes problem but could not find this option anywhere.

    Thank you for any help.
    Hi,

    Same TV/software as you. Same problem yesterday. If you haven't solved this yet, try holding down the menu button on the lefthand side of the TV for 10 secs. This does a factory reset. Then the TV does a service scan (including the analogue channels). TV then retains all the channels when switched off and starts normally. Worked for me.

  4. The Following User Says Thank You to zed64 For This Useful Post:

    butterfly53 (02-10-2013)

Similar Topics

  1. HMP5000 Doesn't Auto Scan
    By Tolga in forum Blu-ray: General and Others (MBD/PB Series)
    Replies: 0
    Last Post: 02-23-2012, 07:05 PM
  2. 42pfl5405h/12 double opening everytime
    By browerdi in forum TV: Software 2011 models
    Replies: 12
    Last Post: 10-20-2011, 07:40 AM
  3. TV stuck in a service mode?
    By kwalsh24 in forum TV: User Interface
    Replies: 1
    Last Post: 01-11-2011, 02:40 PM
  4. Log in on TV service
    By sosoro in forum Smart TV: User Interface
    Replies: 0
    Last Post: 01-01-2011, 05:59 PM
  5. Which IP ports use the service net-tv?
    By fabio.c66 in forum Smart TV: Installation
    Replies: 2
    Last Post: 11-06-2010, 07:05 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •