Results 1 to 15 of 20
  • Topic Tools
  • Display
  • Bookmark and Share

Topiced View

  1. #1
    New Member
    Points: 752, Level: 7
    Level completed: 1%, Points required for next Level: 198
    Overall activity: 0%
    Achievements:
    3 months registeredTagger Second Class500 Experience PointsNew Achievement!

    Join Date
    Mar 2012
    Location
    Almere
    Posts
    8
    Points
    752
    Level
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    HDMI/ARC problem: Easylink on Ph TV & HCS : SOLVED!!!

    Hi,

    I currently own the 47PFL7606/h (TV) and the HTS5862/12 (HCS) combination.
    There seems to be a strange but serious problem on the HDMI channels of these systems.
    It have cost me days now, but what I found out is the following:

    When the TV and HCS are connected with a highspeed HDMI cable on the HDMI/ARC ports only, everything seems to work fine with Easylink (all HDMI features turned on etc.). So when the TV is started the audio is routed to the HCS and in the home-window of the TV all the apparatus from the HCS are found and installed (e.g. HTS-Ipod, HTS-USB etc.)
    It is even possible to open the HTS-config on the TV home screen with the TV remote.

    But, and now something completely akward happens when I connect another device on one of the HDMI ports on the TV or HCS.
    Even better, only connecting a single HDMI cable (without any device attached) to the HDMI port on the HCS will brake things completly.
    This means that the TV can not find the HCS anymore. The icons on the TV home screen disapear and the sound cannot be routed to the HCS but are ported to the TV speakers.
    When I connected this cable to the TV with a AC-Ryan connected (but still turned of) and started up the TV the previous installed icons for the HCS (with text as HTS-USB etc.) were sometimes removed, but a single time they were shown with scambled/unreable text.
    Disconnecting everything and restarting results in a working system.
    Bottom line, This TV and HCS can only work together when no other devices are attached!!!
    And how can I watch TV with my UPC mediabox when I can not connect it?????
    Philips, please make things better. preferably no nonsense and without complexity!

    My greatest concern is that this is a hardware design flaw, because connecting a cable on an other HDMI port shouldn't interfere with the discovering of other devices.

    Please get back on me Philips Support with a solution for this, cause I see a lot of other complains about (not so) EASYLINK problems with the HTS8562.

    I hope you will find my testresults usefull, it have costs me many hours while I started with everything connected and trying every setting first!

    Thanx for any support.
    grt,
    Lex
    Last edited by Lex West; 03-31-2012 at 12:45 PM. Reason: solved issue

Similar Topics

  1. HDMI ARC not workign for digital
    By Rvonk in forum TV: Connectivity
    Replies: 9
    Last Post: 03-07-2012, 09:19 PM
  2. sync problems with lipsync & arc
    By AndreasEK in forum TV: Connectivity
    Replies: 5
    Last Post: 03-02-2012, 07:39 AM
  3. HDMI ARC make me crazy !
    By arcidae2000 in forum TV: Connectivity
    Replies: 5
    Last Post: 02-14-2012, 08:36 AM
  4. HDMI-ARC not working after firmware upgrade
    By DolliaS in forum TV: Software 2011 models
    Replies: 3
    Last Post: 11-23-2011, 08:44 AM
  5. HTS7140 - No Ambisound HDMI ARC
    By Bogdan in forum Blu-ray: HTS Series
    Replies: 6
    Last Post: 10-12-2011, 07:17 AM

Tags for this Topic

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •