Results 1 to 13 of 13
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    New Member
    Points: 583, Level: 6
    Level completed: 17%, Points required for next Level: 167
    Overall activity: 0%
    Achievements:
    3 months registered500 Experience PointsNew Achievement!

    Join Date
    Mar 2012
    Posts
    1
    Points
    583
    Level
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    MCi 900 makes buzzing noises and suddenly hangs

    Hey all,

    love my MCi900. Though, it starts developing some very strange habbits - independently on what source I listen to (Internet Radio, AUX...) it starts making buzzing noises, at the same time the display shows some grey stripes. It can continue doing this in infrequent intervals until it suddenly hangs. Then only unplug the cable and reboot helps.

    Checked software version - 9.28S - which seems to be the most recent.

    Anybody having similar issues and good hints how to resolve?

    Thanks,
    inomis

  2. #2
    New Member
    Points: 541, Level: 5
    Level completed: 91%, Points required for next Level: 9
    Overall activity: 0%
    Achievements:
    3 months registered500 Experience PointsNew Achievement!

    Join Date
    Apr 2012
    Location
    Hungary
    Posts
    1
    Points
    541
    Level
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    I'm suffering from the same. It may be related to last software update as before that everything was more or less ok. To be honest the sound is terrible, really disturbs people. If I had changed something I would have guessed an EMC issue with interference from wiring but nothing my side has changed.

  3. #3
    Silver Member
    Points: 1,401, Level: 10
    Level completed: 26%, Points required for next Level: 149
    Overall activity: 36.0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Nov 2011
    Posts
    242
    Points
    1,401
    Level
    10
    Thanks
    0
    Thanked 3 Times in 3 Posts
    Rep Power
    3
    MMmm do not have this issue on mine. Did you both reset the device and do a renewed set up. Also is there anything that might disturb your device and give interference, DECT phone, microwave etc...

  4. #4
    Bronze Member
    Points: 1,001, Level: 8
    Level completed: 26%, Points required for next Level: 149
    Overall activity: 0%
    Achievements:
    3 months registeredTagger Second ClassNew Achievement!1000 Experience Points

    Join Date
    Aug 2012
    Location
    Dubai
    Posts
    25
    Points
    1,001
    Level
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    I had the issue and narrowed it down to one cause, you may not believe it, but it took long time to discover it. It mostly happens in 2 cases, either while using the Internet Radio and rarely when playing from Media Library.

    It is the "Router" ... The router sends lots of packets of data that disrupts data flow, the MCI900 makes this sound like "aghhhhhkkkk" as if it is choked.

    I discovered this when I installed a software on my PC that monitors the received/sent packets while searching for a suspected Trojan on the PC.

    To confirm my theory, go to My Network Places and try searching the USB on MCI900 ... annoy the MCI900 for a bit and you will get the sound.

    Click image for larger version. 

Name:	philips network preview.jpg 
Views:	105 
Size:	82.2 KB 
ID:	1537

    Now for the solution:

    1st. Put the MCI on a static IP that you assign like 192.168.200.15 and keep all else as DHCP, if you are into DHCP.

    2nd. Not sure about the technical term, but reduce the router's MTU and if you have the Data Send Burst to less time and less size.

    Click image for larger version. 

Name:	philips network preview2.jpg 
Views:	120 
Size:	112.9 KB 
ID:	1538

    It worked for me.

    3rd. Twonky Server also annoys the MCI900 while it is playing, probably you should pause indexing while entertaining guests at your home

  5. #5
    New Member
    Points: 1,158, Level: 9
    Level completed: 4%, Points required for next Level: 192
    Overall activity: 0%
    Achievements:
    New Achievement!1 year registered1000 Experience Points

    Join Date
    Nov 2012
    Location
    NL
    Posts
    2
    Points
    1,158
    Level
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    MCI 900/12 buzzing noises, hangs and network coonection lost

    I have an combination of problems, while playing there is that noise and system hangs.
    While playing form QNAP server of Internet radio i see my wired internet connection is broken the sumbol is red. I put my device on an static ip but that does not give a slotuion

  6. #6
    Bronze Member
    Points: 886, Level: 7
    Level completed: 68%, Points required for next Level: 64
    Overall activity: 6.0%
    Achievements:
    500 Experience PointsNew Achievement!1 year registered

    Join Date
    Jan 2012
    Location
    Germany
    Posts
    10
    Points
    886
    Level
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hi,
    I have a similar issue - yesterday I got my mci 900 and every thing was fine.
    Than I make a softwareupdate to VC9.28S and the noise occures as discribe above.

    But after switching from Wifi network connection to a cable connection it works fine again. The issue now is, that i do not have a cable connection! So I have no network acessable now.

    But this is not a solution! Do any one know to downgrade to the previous software version?

  7. #7
    Bronze Member
    Points: 1,001, Level: 8
    Level completed: 26%, Points required for next Level: 149
    Overall activity: 0%
    Achievements:
    3 months registeredTagger Second ClassNew Achievement!1000 Experience Points

    Join Date
    Aug 2012
    Location
    Dubai
    Posts
    25
    Points
    1,001
    Level
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Quick Fix for abnormal sound

    Nicolas,

    Try this thing and it will work

    1. Put the MCI 900 on a static IP - Don't let it get its own IP via DHCP

    This will give you lot of benefits,

    a. one you will most probably have less chances of getting the annoying sound

    b. when you add your MCI900 as a bookmark on your browser, and you happen to restart your router or put it Full-Off it will not acquire a new different IP (So your bookmark will not need chaning every time)

    It may be a bit tricky to set the Static IP, but it will work

    Finally as a Tip, if you are using a PC make sure you use Google Chrome as a browser to be able to search and scroll
    (Firefox & MSIE may not support all features)

    One more thing, don't think of downgrading software update, or doing full factory reset ... The results will not be as good

    Enjoy

    Fadi

    Quote Originally Posted by nicolas@bessert.de View Post
    Hi,
    I have a similar issue - yesterday I got my mci 900 and every thing was fine.
    Than I make a softwareupdate to VC9.28S and the noise occures as discribe above.

    But after switching from Wifi network connection to a cable connection it works fine again. The issue now is, that i do not have a cable connection! So I have no network acessable now.

    But this is not a solution! Do any one know to downgrade to the previous software version?
    Last edited by faditech; 12-29-2012 at 09:26 AM. Reason: spelling error

  8. #8
    Bronze Member
    Points: 886, Level: 7
    Level completed: 68%, Points required for next Level: 64
    Overall activity: 6.0%
    Achievements:
    500 Experience PointsNew Achievement!1 year registered

    Join Date
    Jan 2012
    Location
    Germany
    Posts
    10
    Points
    886
    Level
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Thanks I'll try the fixed IP adress.

    Now I have bought a powerline adapter so the mci 900 is attached with an ethernet cable to the network - this works fine as well.

    But wireless lan is the better option - so a will check the think with the fixed IP adress soon.

    Thanks!

  9. #9
    Bronze Member
    Points: 886, Level: 7
    Level completed: 68%, Points required for next Level: 64
    Overall activity: 6.0%
    Achievements:
    500 Experience PointsNew Achievement!1 year registered

    Join Date
    Jan 2012
    Location
    Germany
    Posts
    10
    Points
    886
    Level
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Ok - a network cable connection did not solve the problem with the buzzy noise! It occures again, not so often as before, but this is still useless.

    I have set up a WLAN connection with a static ip adress now - lets see if this works in my case too.

  10. #10
    Bronze Member
    Points: 886, Level: 7
    Level completed: 68%, Points required for next Level: 64
    Overall activity: 6.0%
    Achievements:
    500 Experience PointsNew Achievement!1 year registered

    Join Date
    Jan 2012
    Location
    Germany
    Posts
    10
    Points
    886
    Level
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Sorry, a static ip adress did not solve the problem of the buzzy noise. It is seldom now, but it occures.
    Not very relaxing to hear musik with this device!

    ... with this bug I could not even sell it with good conscience :-(

  11. #11
    Bronze Member
    Points: 1,001, Level: 8
    Level completed: 26%, Points required for next Level: 149
    Overall activity: 0%
    Achievements:
    3 months registeredTagger Second ClassNew Achievement!1000 Experience Points

    Join Date
    Aug 2012
    Location
    Dubai
    Posts
    25
    Points
    1,001
    Level
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    There are couple of more issues to check regarding buzzing noise:

    1. Is the USB drive (of the MCI900) mapped on your PC ?
    2. What Software is accessing the USB Drive of the MCI900 ?

    you may need to monitor the router activity - this will solve lots of issues.

    I believe the buzzing sound happens when the MCI900 gets congested with too much packets from the network.

  12. #12
    Bronze Member
    Points: 886, Level: 7
    Level completed: 68%, Points required for next Level: 64
    Overall activity: 6.0%
    Achievements:
    500 Experience PointsNew Achievement!1 year registered

    Join Date
    Jan 2012
    Location
    Germany
    Posts
    10
    Points
    886
    Level
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Yes, thats fits to my experience.

    Don't do to much over the network!
    Don't acess the usb-drive over network.
    Don't use the "My Remote App".
    Now it is fine... I do not hear the buzzy noise for weeks!

  13. #13
    Bronze Member
    Points: 1,001, Level: 8
    Level completed: 26%, Points required for next Level: 149
    Overall activity: 0%
    Achievements:
    3 months registeredTagger Second ClassNew Achievement!1000 Experience Points

    Join Date
    Aug 2012
    Location
    Dubai
    Posts
    25
    Points
    1,001
    Level
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    LOL - Come on Nicolas ... not that extreme !

    The device is delicate, revise the router / do not do all at the same time

Similar Topics

  1. philips fwm185 - buzzing noise
    By depcl in forum Sound: Mini/Micro Audio System Product Support
    Replies: 1
    Last Post: 09-05-2011, 02:05 PM
  2. Philips 40PFL6606H/12 buzzing noise
    By starterz in forum TV: Software 2011 models
    Replies: 5
    Last Post: 08-03-2011, 04:04 PM
  3. UPnP/DLNA playback suddenly disconnects on 37PFL8605
    By kaydub in forum TV: Streaming & Network
    Replies: 7
    Last Post: 07-29-2011, 08:12 AM
  4. 46pfl9705h - buzzing sound when ambilight is active
    By bmandersen in forum TV: Software 2010 models
    Replies: 7
    Last Post: 05-04-2011, 07:03 PM
  5. Wi-fi suddenly stops
    By Marc in forum TV: Streaming & Network
    Replies: 2
    Last Post: 01-09-2011, 10:22 AM

Tags for this Topic

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •