Results 1 to 3 of 3
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    New Member
    Points: 3,286, Level: 16
    Level completed: 59%, Points required for next Level: 164
    Overall activity: 20.0%
    Achievements:
    1000 Experience PointsNew Achievement!Veteran

    Join Date
    Apr 2011
    Location
    Netherlands
    Posts
    9
    Points
    3,286
    Level
    16
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Philips PFL9705 + ambilight+Hue app

    Dear Philips,

    i would like to use the ambilight effect for my philips hue E27 package (3 color lamps + bridge) in combination with my Philips flagship PFL9705 tv.
    But the app doesn't connect with the TV the message is "something went wrong"
    but the thing is, it actually does recognize my PFL 9705 tv, please see printscreen.
    as you can see;
    WIFI: Connected
    Ambilight tv: Philips TV


    after this the message will be "something went wrong"

    (jointspace is enabled). Isn't it possible to make an adjustment in the app??? as i said before the app recognizes the TV.
    Would like to extend the ambilight effect and it seems there has to be done a little adjustment in the app firmware??
    (Or maybe an adjustment in other software).
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	TV.PNG 
Views:	125 
Size:	128.8 KB 
ID:	3251  
    Last edited by pielle007; 09-22-2015 at 08:51 AM.

  2. #2
    Diamond Member
    Points: 66,923, Level: 80
    Level completed: 30%, Points required for next Level: 1,127
    Overall activity: 99.8%
    Achievements:
    Recommendation Second ClassTagger First ClassOverdrive1000 Experience PointsNew Achievement!
    Awards:
    Posting Award

    Join Date
    Oct 2010
    Location
    Toengel's Philips Blog
    Posts
    6,611
    Points
    66,923
    Level
    80
    Thanks
    198
    Thanked 264 Times in 237 Posts
    Rep Power
    12
    HI,

    2010 TVs (your 9705 is a 2010 TV) are not supported... you need the JSON API for HUE which is only implemented on 2011 and newer TVs.

    Toengel@Alex
    [i.a. 55PFS8109/12] - [Firmware: NDA] - [DVB-S(2): FTA] - [Internet: O2/55 Mbit via LAN]

  3. #3
    New Member
    Points: 3,286, Level: 16
    Level completed: 59%, Points required for next Level: 164
    Overall activity: 20.0%
    Achievements:
    1000 Experience PointsNew Achievement!Veteran

    Join Date
    Apr 2011
    Location
    Netherlands
    Posts
    9
    Points
    3,286
    Level
    16
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by Toengel View Post
    HI,

    2010 TVs (your 9705 is a 2010 TV) are not supported... you need the JSON API for HUE which is only implemented on 2011 and newer TVs.

    Toengel@Alex
    hmm dissapointing
    aren't there any alternatives to extend the ambilight feature? (except buying a new TV)

Similar Topics

  1. Netflix for PFL9705
    By mgpmul in forum Smart TV: Apps
    Replies: 4
    Last Post: 12-08-2013, 01:45 PM
  2. PFL9705 Youtube Video Streaming Problem
    By davidd in forum TV Forum
    Replies: 1
    Last Post: 06-06-2013, 10:26 AM
  3. PFL9705 New (and Old) Bug List Collection
    By Freddy in forum TV: Software 2013 models and older
    Replies: 55
    Last Post: 11-11-2012, 11:43 AM
  4. Super Resolution bug on PFL9705
    By Freddy in forum TV: Software 2013 models and older
    Replies: 25
    Last Post: 07-19-2012, 03:50 AM
  5. Dark Backlight bands on every 32" PFL9705 so far
    By Freddy in forum TV: Software 2013 models and older
    Replies: 19
    Last Post: 04-13-2011, 02:30 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •