Results 1 to 5 of 5
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    New Member
    Points: 585, Level: 6
    Level completed: 18%, Points required for next Level: 165
    Overall activity: 0%
    Achievements:
    3 months registered500 Experience PointsNew Achievement!

    Join Date
    Mar 2012
    Posts
    1
    Points
    585
    Level
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    connect to MCI500h not working (Upnp problem?)

    Dear,

    I recently bought a NP3900 for my parents and I want to connect it to a MCI500h. Thus on the NP3900 playing music which is on the MCI500h hard drive.

    Unfortunately both manuals don't explain well how to fix these things. Both are Streamium products and one contains the music so I expect it to work out-of-the-box which it isn't (although I'm Philips employee and having a PhD :-) )

    How can I fix this?

    Peter,

  2. #2
    Gold Member
    Points: 3,672, Level: 17
    Level completed: 56%, Points required for next Level: 178
    Overall activity: 0%
    Achievements:
    Overdrive1000 Experience PointsNew Achievement!Veteran

    Join Date
    Jun 2011
    Location
    Santiago, Chile
    Posts
    315
    Points
    3,672
    Level
    17
    Thanks
    0
    Thanked 20 Times in 16 Posts
    Rep Power
    4
    Hi Peter !

    The only configuration that is needed is to add both devices to the same wireless LAN, then the NP3900 shall find your MCi500H without any problem. Also make sure both devices has the latest Firmware installed.

    Cheers !
    /T

  3. #3
    New Member
    Points: 534, Level: 5
    Level completed: 84%, Points required for next Level: 16
    Overall activity: 0%
    Achievements:
    3 months registered500 Experience PointsNew Achievement!

    Join Date
    Apr 2012
    Posts
    4
    Points
    534
    Level
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    MP3 files will work AAC files currently (?) not, see my post in this thread.

    Bye

    Markus

  4. #4
    Gold Member
    Points: 3,672, Level: 17
    Level completed: 56%, Points required for next Level: 178
    Overall activity: 0%
    Achievements:
    Overdrive1000 Experience PointsNew Achievement!Veteran

    Join Date
    Jun 2011
    Location
    Santiago, Chile
    Posts
    315
    Points
    3,672
    Level
    17
    Thanks
    0
    Thanked 20 Times in 16 Posts
    Rep Power
    4
    The original question was not about AAC, and by the way, the MCi500H does support the AAC (M4A) format.

    Cheers !

  5. #5
    New Member
    Points: 534, Level: 5
    Level completed: 84%, Points required for next Level: 16
    Overall activity: 0%
    Achievements:
    3 months registered500 Experience PointsNew Achievement!

    Join Date
    Apr 2012
    Posts
    4
    Points
    534
    Level
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by Tias View Post
    The original question was not about AAC, and by the way, the MCi500H does support the AAC (M4A) format.

    Cheers !
    Sorry, but the question was if the NP3900 work with MCI500H.
    And the answer is:
    The NP3900 play the MP3 files from the MCI500H, but currenty (?) did NOT play the AAC files saved on the MCI500H.
    The MCI500H play all of the files, only the NP3900 is the problem here.

    Do you own both devices? If yes please check this by yourself. If you don't own both devices you must believe me in this point. I own both of them and have the problem posted here to hope to get a answer and maybe a solution.

    Bye

    Markus

Similar Topics

  1. UPnP must be enabled on the WiFi network for the app to work!
    By carlosmsr in forum Apps: MyRemote App (for Android)
    Replies: 0
    Last Post: 02-23-2012, 03:16 PM
  2. Mci500H
    By pvv in forum Apps: MyRemote App (for iOS)
    Replies: 1
    Last Post: 02-23-2012, 09:23 AM
  3. WADM cannot see music on MCI500H
    By Midget in forum Sound: Streamium MCi series (MCi900| Mci8080| MCi730| MCi500| MCi298)
    Replies: 14
    Last Post: 02-05-2012, 01:18 PM
  4. Non-latin MP3-Tags on MCI500H
    By lucky in forum Sound: Streamium MCi series (MCi900| Mci8080| MCi730| MCi500| MCi298)
    Replies: 1
    Last Post: 11-28-2011, 10:59 AM
  5. UPnP with AVM Fritzbox 7390 Router/Media Server not working
    By 111911 in forum TV: Streaming & Network
    Replies: 0
    Last Post: 01-05-2011, 01:04 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •