Results 1 to 3 of 3
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    New Member
    Points: 692, Level: 6
    Level completed: 72%, Points required for next Level: 58
    Overall activity: 0%
    Achievements:
    3 months registered500 Experience PointsNew Achievement!

    Join Date
    Feb 2012
    Posts
    2
    Points
    692
    Level
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Streamium NP1100/05 - tracks failed to play (playback error)

    I have been using this product for 2 or 3 years and it works fine on my Windows XP machine

    BUT..... today I get "Tracks failed to play (playback error)". I navigate to a track, press play and watch the display as the track is scanned before getting the message above. Internet Radio still works perfectly by the way.

    I have changed nothing and I have used Twonky software for ages with out any problem.

    I have re-boooted the router, I have rebooted the NP100, I have rebuilt the Twonky Library etc etc but no luck.

    Is it time to bin the NP100? (Don't answer that, I need it to work!)

    Derek R
    Last edited by derekrumble; 02-28-2012 at 02:05 PM. Reason: more information added

  2. #2
    New Member
    Points: 692, Level: 6
    Level completed: 72%, Points required for next Level: 58
    Overall activity: 0%
    Achievements:
    3 months registered500 Experience PointsNew Achievement!

    Join Date
    Feb 2012
    Posts
    2
    Points
    692
    Level
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    The NP1100 is too unpredictable. I have jumped ship and gone for the Squeezebox Touch. Now that's good. So smooth and glitch-free. Bye bye Philips... sorry.

  3. #3
    Moderator
    Points: 4,992, Level: 20
    Level completed: 86%, Points required for next Level: 58
    Overall activity: 100.0%
    Achievements:
    New Achievement!31 days registeredOverdrive1000 Experience Points
    Awards:
    Frequent Poster
    Philips - Katerina's Avatar
    Join Date
    Jun 2015
    Posts
    2,347
    Points
    4,992
    Level
    20
    Thanks
    2
    Thanked 9 Times in 9 Posts
    Rep Power
    3
    Hello participants of the thread and forum members in general!

    Hopefully your issue was dealt with and you are no longer facing it. Since the thread has been silent for some time now, I will proceed by closing it. If you still have the same question about the same issue or any similar issues arise feel free to start a new thread or contact one of us moderators to open this thread again.

    Kind regards
    Philips Ė Katerina

Similar Topics

  1. BDP9600 3D playback error
    By miata in forum Blu-ray: BDP9000 Series
    Replies: 6
    Last Post: 09-09-2012, 02:19 PM
  2. NP1100/12 says "Tracks failed to play. Playback Error"
    By ProToolsKaiser in forum Sound: Other Wireless Audio Models
    Replies: 5
    Last Post: 02-26-2012, 04:02 PM
  3. App: Omroep Brabant failed to play video.
    By marciemarc in forum Smart TV: Apps
    Replies: 3
    Last Post: 02-23-2012, 11:05 AM
  4. BDP3200/05 AVCHD playback
    By nocturnal in forum Blu-ray: BDP2000 & 3000 Series
    Replies: 5
    Last Post: 10-06-2011, 02:50 AM
  5. BDP5100/05: DVD playback error (rare)
    By bertrandh in forum Blu-ray: BDP5000 & 6000 Series
    Replies: 7
    Last Post: 06-01-2011, 04:17 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •