Results 1 to 3 of 3
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    New Member
    Points: 505, Level: 5
    Level completed: 55%, Points required for next Level: 45
    Overall activity: 0%
    Achievements:
    3 months registered500 Experience PointsNew Achievement!

    Join Date
    May 2012
    Location
    ENgland
    Posts
    1
    Points
    505
    Level
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Corrupt Library Unable to Create New Profile

    I have recently bought GoGear and installed Songbird version: 2.5.2 (Build: 5.2.1953; Revision: 625) two days after installing it, it crashed and now says the library is corrupt. I have found topic on several websites saying to create a new profile but I can't even get the Profile manager to open using the given instructions of:

    Opening Profile Manager - There are two methods, one of which is simply to go to Start > All Programs > Songbird > Songbird (Profile Manager).
    The other is to open a command window and run the following:
    cd C:\Program Files\Songbird
    songbird -ProfileManager &

    My vista laptop just won't find the command and when I go to DOS doesn't work either. Help please.
    Thank you

  2. #2
    Silver Member
    Points: 1,401, Level: 10
    Level completed: 26%, Points required for next Level: 149
    Overall activity: 36.0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Nov 2011
    Posts
    242
    Points
    1,401
    Level
    10
    Thanks
    0
    Thanked 3 Times in 3 Posts
    Rep Power
    4
    Did you try on a different PC already?

  3. #3
    Moderator
    Points: 4,937, Level: 20
    Level completed: 72%, Points required for next Level: 113
    Overall activity: 100.0%
    Achievements:
    New Achievement!31 days registeredOverdrive1000 Experience Points
    Awards:
    Frequent Poster
    Philips - Katerina's Avatar
    Join Date
    Jun 2015
    Posts
    2,327
    Points
    4,937
    Level
    20
    Thanks
    2
    Thanked 8 Times in 8 Posts
    Rep Power
    3
    Hello participants of the thread and forum members in general!

    Hopefully your issue was dealt with and you are no longer facing it. Since the thread has been silent for some time now, I will proceed by closing it. If you still have the same question about the same issue or any similar issues arise feel free to start a new thread or contact one of us moderators to open this thread again.

    Kind regards
    Philips – Katerina

Similar Topics

  1. HTS-9140: How to get it to create new browser window?
    By elmo in forum Blu-ray: HTS Series
    Replies: 1
    Last Post: 01-04-2012, 02:47 PM
  2. How do you create a playlist?
    By Rollouk63 in forum Sound: Streamium MCi series (MCi900| Mci8080| MCi730| MCi500| MCi298)
    Replies: 2
    Last Post: 12-20-2011, 06:39 PM
  3. Replies: 46
    Last Post: 06-20-2011, 01:02 PM
  4. [Wish] .MKV Profile 5.1 support
    By stoyan89 in forum Blu-ray: Share Your Wish List and Insights
    Replies: 3
    Last Post: 04-14-2011, 07:50 AM
  5. Create list of NAS that work with Philips TV
    By ipodfan in forum TV Forum
    Replies: 1
    Last Post: 01-13-2011, 06:00 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •