Results 1 to 3 of 3
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    New Member
    Points: 525, Level: 5
    Level completed: 75%, Points required for next Level: 25
    Overall activity: 0%
    Achievements:
    3 months registered500 Experience PointsNew Achievement!

    Join Date
    May 2012
    Location
    Germany
    Posts
    1
    Points
    525
    Level
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    NP3500 looses WLAN connection when in standby

    I have been happy using an NP2500 player with a Buffalo NAS and bought a NP3500 for another room. Unfortunately it looses WLAN settings when put into standby. Why? This makes it fully unusable! :-(

    Appreciate any help and ideas ...

    Cheers
    jl_hh

  2. #2
    Platinum Member
    Points: 2,996, Level: 15
    Level completed: 82%, Points required for next Level: 54
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsOverdriveNew Achievement!
    Oscar's Avatar
    Join Date
    Feb 2011
    Posts
    722
    Points
    2,996
    Level
    15
    Thanks
    1
    Thanked 5 Times in 5 Posts
    Rep Power
    4
    Hi,

    have you tested also with the device more close to your router?? Does the same happen then?

  3. #3
    New Member
    Points: 146, Level: 1
    Level completed: 96%, Points required for next Level: 4
    Overall activity: 0%
    Achievements:
    31 days registered100 Experience PointsNew Achievement!

    Join Date
    Nov 2012
    Location
    eindhoven netherlands
    Posts
    5
    Points
    146
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hy JL_hh,

    It seems you have the same problem with your NP3500.
    The streamer wil not reconnect to a server when put into use again from standby position.
    Do you already have found a sollution for the problem.
    regards fdj

Similar Topics

  1. no WLAN
    By Jan2907 in forum Sound: Streamium MCi series (MCi900| Mci8080| MCi730| MCi500| MCi298)
    Replies: 1
    Last Post: 02-03-2012, 08:36 AM
  2. Continuously IP data-connection to the internet radio station in standby mode
    By tenhagen in forum Sound: Streamium MCi series (MCi900| Mci8080| MCi730| MCi500| MCi298)
    Replies: 0
    Last Post: 12-31-2011, 12:37 PM
  3. WLAN via bdp5200?
    By thomas81 in forum TV: Connectivity
    Replies: 1
    Last Post: 10-29-2011, 10:24 AM
  4. HTS9140/12 looses settings
    By KinkyGG in forum Blu-ray: HTS Series
    Replies: 7
    Last Post: 09-09-2011, 02:03 AM
  5. Muse looses all information after power off
    By prulleke in forum Sound: GoGear SA3-series (2011)
    Replies: 1
    Last Post: 08-30-2011, 10:44 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •