Results 1 to 8 of 8
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    New Member
    Points: 535, Level: 5
    Level completed: 85%, Points required for next Level: 15
    Overall activity: 0%
    Achievements:
    3 months registered500 Experience PointsNew Achievement!

    Join Date
    May 2012
    Location
    Germany
    Posts
    4
    Points
    535
    Level
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Samsung Galaxy Ace not charging with AS 111/12

    Dear Sirs,

    when i put the phone in the dock there is no indication that it is loading.
    Android Version is 2.3.6. As i am at work at the moment, i cannot look up the
    Version/Modell Number of the dock. If necessary i will post them tonight.

    Thank you very much in advance!

    Best regards

    Thomas

  2. #2
    Platinum Member
    Points: 2,996, Level: 15
    Level completed: 82%, Points required for next Level: 54
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsOverdriveNew Achievement!
    Oscar's Avatar
    Join Date
    Feb 2011
    Posts
    722
    Points
    2,996
    Level
    15
    Thanks
    1
    Thanked 5 Times in 5 Posts
    Rep Power
    4
    Hi Fossi,

    On the "charging part" there is at the left a small scrolling wheel. Did you adjust that right enoguh already??

  3. #3
    Platinum Member
    Points: 2,996, Level: 15
    Level completed: 82%, Points required for next Level: 54
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsOverdriveNew Achievement!
    Oscar's Avatar
    Join Date
    Feb 2011
    Posts
    722
    Points
    2,996
    Level
    15
    Thanks
    1
    Thanked 5 Times in 5 Posts
    Rep Power
    4
    Also on the right there is one

  4. #4
    New Member
    Points: 535, Level: 5
    Level completed: 85%, Points required for next Level: 15
    Overall activity: 0%
    Achievements:
    3 months registered500 Experience PointsNew Achievement!

    Join Date
    May 2012
    Location
    Germany
    Posts
    4
    Points
    535
    Level
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Thank you, i have already scrolled both dampers to the lowest position.
    The funny thing is, that may Galaxy 3 is working. It seems that the Galaxy Ace is not recognizing the device properly. Some USB issues i guess. Could be a software problem, which in that case could be fixed i hope, because i am very happy with the sound of the dock.

  5. #5
    New Member
    Points: 535, Level: 5
    Level completed: 85%, Points required for next Level: 15
    Overall activity: 0%
    Achievements:
    3 months registered500 Experience PointsNew Achievement!

    Join Date
    May 2012
    Location
    Germany
    Posts
    4
    Points
    535
    Level
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Fidelio says: Version 022.10a

  6. #6
    Silver Member
    Points: 1,401, Level: 10
    Level completed: 26%, Points required for next Level: 149
    Overall activity: 36.0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Nov 2011
    Posts
    242
    Points
    1,401
    Level
    10
    Thanks
    0
    Thanked 3 Times in 3 Posts
    Rep Power
    4
    Think more an issue of your Phone since I saw this one this weekend and it worked great with the ACE and also with the S+

  7. #7
    New Member
    Points: 535, Level: 5
    Level completed: 85%, Points required for next Level: 15
    Overall activity: 0%
    Achievements:
    3 months registered500 Experience PointsNew Achievement!

    Join Date
    May 2012
    Location
    Germany
    Posts
    4
    Points
    535
    Level
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Thread can be closed.
    Was an issue with the particular phone.
    Thanks!

  8. #8
    Bronze Member
    Points: 418, Level: 4
    Level completed: 68%, Points required for next Level: 32
    Overall activity: 0%
    Achievements:
    3 months registered250 Experience PointsNew Achievement!

    Join Date
    Jul 2012
    Posts
    44
    Points
    418
    Level
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by lucas1970 View Post
    Think more an issue of your Phone since I saw this one this weekend and it worked great with the ACE and also with the S+
    I agree. This actually works for me fine as well.

Similar Topics

  1. 46PFL7655 K/02 wit Galaxy Ace
    By splits11 in forum Apps: MyRemote App (for Android)
    Replies: 0
    Last Post: 02-03-2012, 12:14 PM
  2. 42PFL7675K/02, Samsung Galaxy Nexus via MHL-HDMI-Adapter
    By skibbi in forum TV: Connectivity
    Replies: 1
    Last Post: 01-26-2012, 03:21 PM
  3. MyRemote 1.0.4 + Samsung Galaxy S2 (SGS2) - not working
    By mepu in forum Apps: MyRemote App (for Android)
    Replies: 6
    Last Post: 11-25-2011, 08:40 AM
  4. 32pfl9705/k02 - Samsung Galaxy S2 - android
    By DerShortyy in forum Apps: MyRemote App (for Android)
    Replies: 24
    Last Post: 08-29-2011, 08:50 PM
  5. Connection of Samsung Galaxy S to TV
    By jonny in forum TV: Connectivity
    Replies: 2
    Last Post: 07-23-2011, 03:46 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •