Results 1 to 6 of 6
  • Topic Tools
  • Display
  • Bookmark and Share

Hybrid View

  1. #1
    New Member
    Points: 497, Level: 5
    Level completed: 47%, Points required for next Level: 53
    Overall activity: 0%
    Achievements:
    3 months registered250 Experience PointsNew Achievement!

    Join Date
    May 2012
    Posts
    3
    Points
    497
    Level
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    DS9800W set up problems

    I've just bought the DS9800W speakers and can't get past step eight of the set up process - I can't get access to the 192.168.1.1 configuration page. I keep getting messages saying that the server is not responding or has stopped responding. Is there anything I can do about this? Or is the server down and I just have to wait? I'm pretty certain I'm doing everything right by the way, and I've tried everything suggested in FAQs etc.

    Cheers

  2. #2
    Silver Member
    Points: 1,401, Level: 10
    Level completed: 26%, Points required for next Level: 149
    Overall activity: 36.0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Nov 2011
    Posts
    242
    Points
    1,401
    Level
    10
    Thanks
    0
    Thanked 3 Times in 3 Posts
    Rep Power
    3
    Hi JonClay,

    Are you doing this set up via your Iphone? My suggestion would be to do the first set up via your PC. Once it is on your network you should have no issues and you can use the Iphone again.

    Good luck!!

  3. #3
    New Member
    Points: 497, Level: 5
    Level completed: 47%, Points required for next Level: 53
    Overall activity: 0%
    Achievements:
    3 months registered250 Experience PointsNew Achievement!

    Join Date
    May 2012
    Posts
    3
    Points
    497
    Level
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hello lucas1970,

    Many thanks for that, but I've tried it with my phone, with my partner's ipod, with our ipad AND with our iMac.

    Cheers

  4. #4
    Silver Member
    Points: 1,401, Level: 10
    Level completed: 26%, Points required for next Level: 149
    Overall activity: 36.0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Nov 2011
    Posts
    242
    Points
    1,401
    Level
    10
    Thanks
    0
    Thanked 3 Times in 3 Posts
    Rep Power
    3
    Hi JonClay,

    Did you try this with Safari? Can you try with another browser as firefox for example. Also make sure to clean the caché.

    Let me know

  5. #5
    New Member
    Points: 497, Level: 5
    Level completed: 47%, Points required for next Level: 53
    Overall activity: 0%
    Achievements:
    3 months registered250 Experience PointsNew Achievement!

    Join Date
    May 2012
    Posts
    3
    Points
    497
    Level
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Thanks, I'll try that and let you know how it goes.

  6. #6
    Moderator
    Points: 10,990, Level: 31
    Level completed: 63%, Points required for next Level: 260
    Overall activity: 16.0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!10000 Experience Points
    Philips - Remko's Avatar
    Join Date
    Jun 2011
    Posts
    555
    Points
    10,990
    Level
    31
    Thanks
    0
    Thanked 5 Times in 2 Posts
    Rep Power
    10
    Hi JonClay,

    Did you try the suggestions as given by lucas1970?

    Would be good to have your feedback on this so other community members can benefit from it.

    Thanks for your feedback!!

    Kind regards,
    Forum Mod

Similar Topics

  1. DS9800W Latest Firmware upgrade (V3.8.88.1000) has been released
    By Philips - Remko in forum Sound: DS8000- and DS9000-series
    Replies: 9
    Last Post: 06-22-2014, 11:13 PM
  2. Meteonews - how to set default
    By hihiman in forum Smart TV: Apps
    Replies: 2
    Last Post: 07-24-2013, 06:41 PM
  3. Latest Firmware Update does not fix Airplay connectivity issues DS9800W
    By zoyss in forum Sound: DS8000- and DS9000-series
    Replies: 13
    Last Post: 07-06-2012, 12:00 PM
  4. ds9800w/37 powers off randomly.
    By zotter in forum Sound: DS8000- and DS9000-series
    Replies: 1
    Last Post: 04-19-2012, 08:08 PM
  5. Problem with DS9800w
    By Andrey1976 in forum Sound: DS8000- and DS9000-series
    Replies: 1
    Last Post: 10-04-2011, 04:11 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •