Hello,

Last Christmas I got a Philips DS1100/12 Docking Station.
In the beginning it worked fine with my Apple iPhone 4, but since an update (iOS 5.1?) and the day that summertime started the docking station doesn't update the time when I connect my iPhone. It also won't play my music through the speakers. Though it IS connected, because my battery charges as normally via the docking station (see picture below).
Click image for larger version. 

Name:	docking 2.JPG 
Views:	184 
Size:	229.1 KB 
ID:	1086

I've tried re-installing and updating all of the Philips apps that are relevant: Fidelio -> DockStudio and HomeStudio.
Unfortunately this isn't working for me. I also have tried to reset my Docking Station by unplugging it for 10-15 minutes. This resetted the time to "--:--" (see picture below), but isn't solving my problem.
Click image for larger version. 

Name:	docking 1.JPG 
Views:	157 
Size:	214.0 KB 
ID:	1087

Does anyone know what I can do to make my DS1100/12 work again?

Kind regards.