In most cases this will be solved by the following workaround: "downgrade to FW version 140.34 and upgrade again to the latest FW version (later or equal to v140.47)".

For detailed instructions use the following links.
Select the correct model range (*), click the link, and follow the instructions carefully!
  • For 7xx5H/K models (FW ID Q5551_0.140.xx.0): click here.
  • For 7xx5M models (FW ID Q5553_0.140.xx.0): click here.
  • For 8xx5H/K & 9xx5H/K models (FW ID Q5551_0.140.xx.0): click here.
  • For 8xx5M & 9xx5M models (FW ID Q5553_0.140.xx.0): click here.


(*) Don't mind the displayed model number in the FAQ, I just picked one of that specific range.
Also the language is not important: the FW is multi-language (you can select that in the TV-menu).