Results 1 to 4 of 4
  1. #1
    New Member
    Points: 880, Level: 7
    Level completed: 65%, Points required for next Level: 70
    Overall activity: 0%
    Achievements:
    1 year registeredTagger Second Class500 Experience PointsNew Achievement!

    Join Date
    Oct 2011
    Location
    Nederland
    Posts
    2
    Points
    880
    Level
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Question No longer full screen

    On my pfl7606 latest fw (14.097) both apps Uitzending Gemist en RTL XL no longer show in full screen size.
    The program loads just fine, but the format is "tablet"size.
    I did a reset of Net TV but to no avail.
    Any suggestions how to fix this?
    Or is it something that will be fixed in a new FW?

    I just noticed that the screen in iConcerts isn't fullscreen either.

    (BTW on my 9704, not fully updated they work fine)
    Last edited by Flip; 05-17-2012 at 03:48 PM. Reason: Another app hs the same issue

  2. #2
    Silver Member
    Points: 1,904, Level: 12
    Level completed: 18%, Points required for next Level: 246
    Overall activity: 0%
    Achievements:
    1 year registeredNew Achievement!1000 Experience Points

    Join Date
    Dec 2011
    Location
    Netherlands
    Posts
    74
    Points
    1,904
    Level
    12
    Thanks
    1
    Thanked 2 Times in 2 Posts
    Rep Power
    3
    Quote Originally Posted by Flip View Post
    On my pfl7606 latest fw (14.097) both apps Uitzending Gemist en RTL XL no longer show in full screen size.
    The program loads just fine, but the format is "tablet"size.
    I did a reset of Net TV but to no avail.
    Any suggestions how to fix this?
    Or is it something that will be fixed in a new FW?

    I just noticed that the screen in iConcerts isn't fullscreen either.

    (BTW on my 9704, not fully updated they work fine)
    Is the app itself tablet size, or is the video you play tablet size?
    In case it is the video, you can check that the picture format is not set to "Unscaled" but set to "Auto fill"

  3. #3
    New Member
    Points: 880, Level: 7
    Level completed: 65%, Points required for next Level: 70
    Overall activity: 0%
    Achievements:
    1 year registeredTagger Second Class500 Experience PointsNew Achievement!

    Join Date
    Oct 2011
    Location
    Nederland
    Posts
    2
    Points
    880
    Level
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Thank you, L1Zeeman!
    At first I thought "it can't be that! I've got the Auto fill", which indeed I do...in my TV settings.
    Through the Adjust Menu in NetTV I now saw that NetTV has its own settings (I never knew that) and the picture format was set Unscaled. Changing it to auto fill did the trick.

  4. #4
    Bronze Member
    Points: 466, Level: 5
    Level completed: 16%, Points required for next Level: 84
    Overall activity: 0%
    Achievements:
    3 months registered250 Experience PointsNew Achievement!

    Join Date
    May 2012
    Posts
    20
    Points
    466
    Level
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Same thing happened to me. Lucky to have found this thread. I have set it to full screen. Thanks, guys.

Similar Topics

  1. Image Full HD
    By TimDL in forum TV: User Interface
    Replies: 3
    Last Post: 04-30-2012, 05:37 PM
  2. Vimeo videos are no longer shown
    By tuby in forum Smart TV: Apps
    Replies: 18
    Last Post: 04-13-2012, 08:48 PM
  3. Photo's are not viewed full screen
    By davedj in forum TV: Streaming & Network
    Replies: 3
    Last Post: 02-27-2012, 06:37 AM
  4. No full screen: HDMI connection between laptop to TV
    By assaf in forum TV: Streaming & Network
    Replies: 4
    Last Post: 11-07-2011, 06:49 AM
  5. Full sound
    By jvpeters in forum Sound: Other MP3/MP4 Models
    Replies: 3
    Last Post: 08-10-2011, 09:27 AM

Tags for this Topic

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •