Results 1 to 4 of 4
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    New Member
    Points: 587, Level: 6
    Level completed: 19%, Points required for next Level: 163
    Overall activity: 0%
    Achievements:
    3 months registeredNew Achievement!500 Experience Points

    Join Date
    May 2012
    Location
    United Kingdom
    Posts
    2
    Points
    587
    Level
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    airplay issue with sd8800/10

    please help I just bought the above, even though my BT homehub 3 has WPS it will not connect to the philips speaker. So then i try the set up by pressing the back wifi button for 5 seconds on the speaker, I then set it up with key from the hub and it connects, plays fine but when I press the standby button switch it back on or leave it on for long periods of time it loses the wifi connection to the network and I have to reset it and put everything in from scratch each time i switch the unit on, most annoying, including having to re enter the hub password.

    I have tried advanced options and tried

    192.168.1.254 as my hub IP
    192.255.255.0 for mask
    primary dns 217.32.171.22
    secondary dns 213.120.234.6

    these are from my hub settings, this pairs up the speaker but the sound stops after a few seconds and need to switch off and back on again it then pairs again but still no sound.

    I have tried changing channels on the hub from auto channels 1 - 11, tried just a set channels still does the same.

    my hub name is bthub-9s95 even though it says in the guide not to have characters such as - surely this wouldnt stop it from working as it pairs and works till switch off in my 1st paragraph, most annoying having to put in your password and reset everytime i want to use it

    I also tried to find a firmware upgrade for this but cannot find it on the UK site.

    PLEASE help it's doing my head in, any settings i could change or try is most appreciated

    Thanks

  2. #2
    New Member
    Points: 76, Level: 1
    Level completed: 26%, Points required for next Level: 74
    Overall activity: 0%
    Achievements:
    New Achievement!7 days registered

    Join Date
    Feb 2013
    Location
    London
    Posts
    2
    Points
    76
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    I have exactly the same issue with the 8800w I've just bought, did you manage to solve the problem?

    Thanks!
    Last edited by Pleasehelp; 02-05-2013 at 09:45 PM.

  3. #3
    New Member
    Points: 587, Level: 6
    Level completed: 19%, Points required for next Level: 163
    Overall activity: 0%
    Achievements:
    3 months registeredNew Achievement!500 Experience Points

    Join Date
    May 2012
    Location
    United Kingdom
    Posts
    2
    Points
    587
    Level
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    i ended up using port forward on it, occasionally it won't work i have to reset the router then it works again

  4. #4
    New Member
    Points: 76, Level: 1
    Level completed: 26%, Points required for next Level: 74
    Overall activity: 0%
    Achievements:
    New Achievement!7 days registered

    Join Date
    Feb 2013
    Location
    London
    Posts
    2
    Points
    76
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by cubaly View Post
    i ended up using port forward on it, occasionally it won't work i have to reset the router then it works again
    Thanks for the reply, much appreciated :-)


    I ended up buying a new router off ebay and the 8800w now works a treat. Looks the the 8800 doesn't play nicely with the BT homehub 3. The new router is a netgear dgn2000. Once you get it working the 8800 is fantastic.

Similar Topics

  1. DS9800 becomes unavailable for airplay time after time
    By artesan in forum Sound: DS8000- and DS9000-series
    Replies: 41
    Last Post: 07-19-2013, 10:47 AM
  2. Latest Firmware Update does not fix Airplay connectivity issues DS9800W
    By zoyss in forum Sound: DS8000- and DS9000-series
    Replies: 13
    Last Post: 07-06-2012, 01:00 PM
  3. AirPlay not working on DS8800
    By pjr114 in forum Sound: DS8000- and DS9000-series
    Replies: 0
    Last Post: 04-07-2012, 05:18 PM
  4. AirPlay for MyRemote
    By Raffy1 in forum Apps: MyRemote App (for iOS)
    Replies: 2
    Last Post: 11-27-2011, 03:02 PM
  5. Docking Speaker Nirvana with SoundSphere speakers and Apple AirPlay
    By Philips - Gary in forum Sound: Share Your Reviews
    Replies: 5
    Last Post: 08-11-2011, 10:32 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •