Page 4 of 7 FirstFirst ... 23456 ... LastLast
Results 46 to 60 of 97
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #46
    New Member
    Points: 259, Level: 3
    Level completed: 9%, Points required for next Level: 91
    Overall activity: 0%
    Achievements:
    3 months registered250 Experience PointsNew Achievement!

    Join Date
    Aug 2012
    Location
    france
    Posts
    1
    Points
    259
    Level
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Same problem here as well SPA 5300/10 JT1A1139007520 similar number to another poster not in suspected batch but with similar problem. Light pulsating no sound.

    I have lost guarantee as was bought on internet then computer broke so lost all mails. I assume serial number will show age of unit less than a year old.

    I bought it because of Philips name and perhaps they have a resistor/ capacitor problem that breaks before end of guarantee rather than 1 day following end of guarantee.

    I shall ring support tomorrow and if I have no joy I shall not be recommending/buying Phillips products in the future nor will my children and many friends.

    Very very disappointed.

  2. #47
    Moderator
    Points: 10,990, Level: 31
    Level completed: 63%, Points required for next Level: 260
    Overall activity: 16.0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!10000 Experience Points
    Philips - Remko's Avatar
    Join Date
    Jun 2011
    Posts
    555
    Points
    10,990
    Level
    31
    Thanks
    0
    Thanked 5 Times in 2 Posts
    Rep Power
    10
    Dear yeltz83 & john3,

    Your devices are coming from a patch that we suspect we have a resistor issue.

    For this, please contact your local service centre. Please go to www.philips.com/support > contact to call the call centre first.

    Kind regards,
    Forum Mod

  3. #48
    New Member
    Points: 273, Level: 3
    Level completed: 23%, Points required for next Level: 77
    Overall activity: 0%
    Achievements:
    3 months registered250 Experience PointsNew Achievement!

    Join Date
    Aug 2012
    Location
    Valencia, Spain
    Posts
    2
    Points
    273
    Level
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Sorted! (Took it back, got my money back and bought a Woxter system instead. Doesn´t look as nice, but it works!!)

  4. #49
    New Member
    Points: 263, Level: 3
    Level completed: 13%, Points required for next Level: 87
    Overall activity: 0%
    Achievements:
    3 months registered250 Experience PointsNew Achievement!

    Join Date
    Aug 2012
    Location
    norway
    Posts
    1
    Points
    263
    Level
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    i have the same problem with the sound, the light goes low and the sound comes and goes, my s/n: JT1A1151002101

    WHAT DO I DO? IM NOT ABLE TO PURCHASE NEW SPEAKERS.
    Last edited by Elias; 08-29-2012 at 09:37 AM. Reason: more text

  5. #50
    New Member
    Points: 255, Level: 3
    Level completed: 5%, Points required for next Level: 95
    Overall activity: 0%
    Achievements:
    3 months registered250 Experience PointsNew Achievement!

    Join Date
    Sep 2012
    Location
    Kanpur, India
    Posts
    2
    Points
    255
    Level
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Another Case

    I recently purchased these speakers and ended up in the same mess. I was playing a song, and the speakers suddenly failed, no sound output at all. The power light which was glowing bright green now glows very dim and brightens up for a few seconds when the device is switched off.

    Serial number: JT1A1208000475

    Is this an issue with a certain bad batch of products or a general design flaw?

  6. #51
    New Member
    Points: 218, Level: 2
    Level completed: 68%, Points required for next Level: 32
    Overall activity: 0%
    Achievements:
    3 months registered100 Experience PointsNew Achievement!

    Join Date
    Sep 2012
    Posts
    1
    Points
    218
    Level
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hi, Jonathan here, I'm having the same problem as described above and it is now the second set of these speakers that have broken on me, both sets not even lasting a month of use.

    I have had a very good experience with Philips in the past, these were to replace my 1300/00 set that was getting on a bit. It would be very disappointing if this can not be fixed.

    Model
    SPA5300/10
    S/N:JT1A1209001807

    Any help will be appreciated, Thanks.
    Last edited by The-Elt; 09-05-2012 at 08:22 PM.

  7. #52
    New Member
    Points: 255, Level: 3
    Level completed: 5%, Points required for next Level: 95
    Overall activity: 0%
    Achievements:
    3 months registered250 Experience PointsNew Achievement!

    Join Date
    Sep 2012
    Location
    Kanpur, India
    Posts
    2
    Points
    255
    Level
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    My replacement unit JT1A1208000185 has also failed in a similar way, producing very weak and crackling sound with a very dim power light. Is there any fix to this problem at all? The unit design appears to be fundamentally flawed.

  8. #53
    New Member
    Points: 203, Level: 2
    Level completed: 53%, Points required for next Level: 47
    Overall activity: 0%
    Achievements:
    31 days registered100 Experience PointsNew Achievement!

    Join Date
    Sep 2012
    Location
    United Kingdom
    Posts
    1
    Points
    203
    Level
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hello, I too am having these same problems. The light on the volume wheel is dim and my computer is showing me that music is playing. I think I may have the resistor issue, here is my serial number, please reply quickly.
    JT1A1149002610

  9. #54
    New Member
    Points: 195, Level: 2
    Level completed: 45%, Points required for next Level: 55
    Overall activity: 0%
    Achievements:
    31 days registered100 Experience PointsNew Achievement!

    Join Date
    Sep 2012
    Location
    mumbai/ india
    Posts
    1
    Points
    195
    Level
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Philips spa 5300

    Same problem with my philips speakers spa 5300

    so what is the solution for this power issue

  10. #55
    Platinum Member
    Points: 2,996, Level: 15
    Level completed: 82%, Points required for next Level: 54
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsOverdriveNew Achievement!
    Oscar's Avatar
    Join Date
    Feb 2011
    Posts
    722
    Points
    2,996
    Level
    15
    Thanks
    1
    Thanked 5 Times in 5 Posts
    Rep Power
    4
    Whats your serial number

  11. #56
    New Member
    Points: 135, Level: 1
    Level completed: 85%, Points required for next Level: 15
    Overall activity: 0%
    Achievements:
    31 days registered100 Experience PointsNew Achievement!

    Join Date
    Nov 2012
    Location
    India
    Posts
    1
    Points
    135
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Unhappy Problem with SPA5300/10

    Dear Moderator,

    I bought my Philips SPA5300/10 speakers 2 months ago, and now they have suddenly stopped working. The indicator light is dim and there is no sound at all from the speakers. After a couple of days of research, I've come to understand that there was a problem with the speakers and I'm not the only one facing this problem.

    I contacted the customer care in India and they have asked me to take the speakers to the service center. Sadly, the nearest service center from my place is 65-70 kms away. I being a college student staying in hostels do not have any means to travel so far. Hence, I requested a service person to be sent for the repair work. But, nothing has been done to resolve this issue.

    I am really irritated with the quality of your product as well as the poor service to rectify a well known and widely faced defect in the product. This is a final request from my side to you to kindly resolve this issue or return me my money back. I had never expected something of this sort from a well know brand like yours. I have vowed to never buy a philips product again. Only when something is done to resolve my issue, I shall stand corrected.

    Hope to hear from you soon.

    The serial no of my product is : JT1A1208001270

  12. #57
    New Member
    Points: 149, Level: 1
    Level completed: 99%, Points required for next Level: 1
    Overall activity: 0%
    Achievements:
    31 days registeredOverdrive100 Experience PointsNew Achievement!

    Join Date
    Nov 2012
    Location
    Chennai, India
    Posts
    5
    Points
    149
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hi Moderator, I am facing the same problem mentioned here. The speakers SPA5300/10 stopped working after 50 days use. But before going to the service centre, I would like to know if a permanent fix is identified yet. As you have stated in your earlier reply, is there any feedback from your quality team? Hoping for a quick response. TIA.

    -kiru

  13. #58
    Platinum Member
    Points: 2,996, Level: 15
    Level completed: 82%, Points required for next Level: 54
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsOverdriveNew Achievement!
    Oscar's Avatar
    Join Date
    Feb 2011
    Posts
    722
    Points
    2,996
    Level
    15
    Thanks
    1
    Thanked 5 Times in 5 Posts
    Rep Power
    4
    better give your serial number also

  14. #59
    New Member
    Points: 149, Level: 1
    Level completed: 99%, Points required for next Level: 1
    Overall activity: 0%
    Achievements:
    31 days registeredOverdrive100 Experience PointsNew Achievement!

    Join Date
    Nov 2012
    Location
    Chennai, India
    Posts
    5
    Points
    149
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    My serial is JT1A1208001064

  15. #60
    Moderator
    Points: 10,990, Level: 31
    Level completed: 63%, Points required for next Level: 260
    Overall activity: 16.0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!10000 Experience Points
    Philips - Remko's Avatar
    Join Date
    Jun 2011
    Posts
    555
    Points
    10,990
    Level
    31
    Thanks
    0
    Thanked 5 Times in 2 Posts
    Rep Power
    10
    Dear kirukp,

    Your device is coming from a patch that we suspect we have a resistor issue.

    For this, please contact your local service centre. Please go to www.philips.com/support > contact to call the call centre first.

    Kind regards,
    Forum Mod

Page 4 of 7 FirstFirst ... 23456 ... LastLast

Similar Topics

  1. Problem with Phillips 42PES0001d/10
    By Nash in forum TV: Other
    Replies: 1
    Last Post: 05-14-2012, 07:58 PM
  2. How to adjust sound on Phillips 40PFL7705DV
    By Lori in forum TV: Share Your Reviews
    Replies: 2
    Last Post: 05-08-2012, 11:31 AM
  3. Dark picture problem 42PES0001D/10
    By tkuyf in forum TV: Other
    Replies: 13
    Last Post: 09-13-2011, 09:09 AM
  4. Problem with 37PFL9603D/10 after firmware update
    By Wolfsherz in forum TV: Other
    Replies: 0
    Last Post: 09-09-2011, 02:54 PM
  5. problem with 32PF7521D/10 wont accept remote instructions
    By Iffeta in forum TV: Connectivity
    Replies: 2
    Last Post: 07-18-2011, 08:14 AM

Tags for this Topic

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •