Results 1 to 3 of 3
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    New Member
    Points: 469, Level: 5
    Level completed: 19%, Points required for next Level: 81
    Overall activity: 0%
    Achievements:
    3 months registered250 Experience PointsNew Achievement!

    Join Date
    May 2012
    Posts
    2
    Points
    469
    Level
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Question Sound problem 40PFL9704h/12

    Since some time, I experience a problem with the sound of my 40PFL 9704H/12 TV in combination with a MOTOROLA (KPN NLD) settopbox.
    Problem description: whem turning on the TV and the settopbox, there appaers an image, but no sound. Turning off the TV, disconnecting the HDMI cable to the settopbox, reconnecting the cable and putting on the TV usually solves the problem. Settopbox has been changed, but the problem remains; sometimes there is sound, sometimes not. Is this a hardware problem, or a wrong setting?
    Greetings, Hans

  2. #2
    New Member
    Points: 421, Level: 4
    Level completed: 72%, Points required for next Level: 29
    Overall activity: 0%
    Achievements:
    3 months registered250 Experience PointsNew Achievement!

    Join Date
    Jun 2012
    Location
    India
    Posts
    1
    Points
    421
    Level
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    You should need a mechanic...

  3. #3
    New Member
    Points: 616, Level: 6
    Level completed: 33%, Points required for next Level: 134
    Overall activity: 0%
    Achievements:
    3 months registered500 Experience PointsNew Achievement!

    Join Date
    Mar 2012
    Location
    Eindhoven
    Posts
    6
    Points
    616
    Level
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Have you tried a different HDMI cable yet ? Not necessarily the most expensive one, but an "average" one. It might help.

Similar Topics

  1. Sound problem 40PFL9704h/12
    By Hansz189 in forum TV: Other
    Replies: 0
    Last Post: 05-26-2012, 09:26 PM
  2. Problem to access NetTv on 40PFL9704H
    By sistemf in forum Smart TV: Installation
    Replies: 3
    Last Post: 03-16-2012, 01:52 AM
  3. BDP3200/12 Problem Sound drop out
    By SergioG in forum Blu-ray: BDP2000 & 3000 Series
    Replies: 3
    Last Post: 11-02-2011, 12:46 PM
  4. Sound Problem with new 40PFL5606H/12
    By Ulrich Loose in forum TV: Software 2011 models
    Replies: 4
    Last Post: 10-20-2011, 07:51 AM
  5. Sound Problem with new 40PFL5605H/12
    By eringard in forum TV: Software 2010 models
    Replies: 0
    Last Post: 09-29-2011, 03:04 PM

Tags for this Topic

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •