Results 1 to 13 of 13
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    New Member
    Points: 496, Level: 5
    Level completed: 46%, Points required for next Level: 54
    Overall activity: 0%
    Achievements:
    3 months registered250 Experience PointsNew Achievement!

    Join Date
    May 2012
    Location
    Spain
    Posts
    8
    Points
    496
    Level
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Sound turn off when set in 3D view mode

    Hi

    I have got a 55PFL5507H12 TV set upgraded to last firmware version (0.79.4.0). I connected it to an Apple Mac Mini with a DVI-HDMI cable for video and a 3.5mm minijack in Audio IN for audio, following the User Guide instructions. The sound is ok when the TV displays 2D but when I turn 3D on the sound dissapears. It seems the TV Set get sound from HDMI in this case and ignores the audio cable. How can I solve this problem that don't allow me to watch the 3D videos from my mac.

    Regards.

    Pedro.

  2. #2
    Moderator
    Points: 9,766, Level: 29
    Level completed: 70%, Points required for next Level: 184
    Overall activity: 0%
    Achievements:
    Tagger Second Class5000 Experience Points1000 Experience PointsNew Achievement!Overdrive
    Philips - Benedickte's Avatar
    Join Date
    May 2012
    Posts
    1,015
    Points
    9,766
    Level
    29
    Thanks
    1
    Thanked 18 Times in 16 Posts
    Rep Power
    10
    Quote Originally Posted by pedropareja View Post
    Hi

    I have got a 55PFL5507H12 TV set upgraded to last firmware version (0.79.4.0). I connected it to an Apple Mac Mini with a DVI-HDMI cable for video and a 3.5mm minijack in Audio IN for audio, following the User Guide instructions. The sound is ok when the TV displays 2D but when I turn 3D on the sound dissapears. It seems the TV Set get sound from HDMI in this case and ignores the audio cable. How can I solve this problem that don't allow me to watch the 3D videos from my mac.

    Regards.

    Pedro.
    Hi Pedropareja.

    First I want to welcome you to the forums, second I want to congratulate you with your new Philips TV.

    I have had a little look into your issue, and just to confirm, this 3D content you are trying to play from your MAC, does it have sound on the MAC?

    And as the TV plays sound from 2D content it seems like it is an setting on your mac on where to send sound out, make sure this is always on the 3,5mm jack.; For more help with settings please contact Apple for this.

    If you got any other answers, do not hesitate to contact us again.

    Benedickte
    Forum Mod

  3. #3
    Diamond Member
    Points: 55,398, Level: 72
    Level completed: 90%, Points required for next Level: 152
    Overall activity: 37.0%
    Achievements:
    Recommendation Second ClassTagger First ClassOverdrive1000 Experience PointsNew Achievement!
    Awards:
    Posting Award

    Join Date
    Oct 2010
    Location
    Toengel's Philips Blog
    Posts
    6,186
    Points
    55,398
    Level
    72
    Thanks
    167
    Thanked 199 Times in 178 Posts
    Rep Power
    11
    Hi,

    try to connect headphones to the 3.5 output on your Mac - if this is silent, you have a problem on Mac side - if not, it's a Philips related issue.

    Toengel@Alex

  4. #4
    New Member
    Points: 496, Level: 5
    Level completed: 46%, Points required for next Level: 54
    Overall activity: 0%
    Achievements:
    3 months registered250 Experience PointsNew Achievement!

    Join Date
    May 2012
    Location
    Spain
    Posts
    8
    Points
    496
    Level
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    First, thanks for your answers.

    As I said, my mac mini put audio out ok: sound works fine while the TV set is 2D, but if, while I watch SBS picture and I hear sound, I turn 3D on, then sound is off. I think the problem is from the new TV set, perhaps a firmware malfunction. I expect confirmation in this forum topic from the Philips staff.

    Pedro.

  5. #5
    Diamond Member
    Points: 55,398, Level: 72
    Level completed: 90%, Points required for next Level: 152
    Overall activity: 37.0%
    Achievements:
    Recommendation Second ClassTagger First ClassOverdrive1000 Experience PointsNew Achievement!
    Awards:
    Posting Award

    Join Date
    Oct 2010
    Location
    Toengel's Philips Blog
    Posts
    6,186
    Points
    55,398
    Level
    72
    Thanks
    167
    Thanked 199 Times in 178 Posts
    Rep Power
    11
    Hi,

    seems to be a TV issue

    Toengle@Alex

  6. #6
    Moderator
    Points: 9,766, Level: 29
    Level completed: 70%, Points required for next Level: 184
    Overall activity: 0%
    Achievements:
    Tagger Second Class5000 Experience Points1000 Experience PointsNew Achievement!Overdrive
    Philips - Benedickte's Avatar
    Join Date
    May 2012
    Posts
    1,015
    Points
    9,766
    Level
    29
    Thanks
    1
    Thanked 18 Times in 16 Posts
    Rep Power
    10
    Quote Originally Posted by pedropareja View Post
    First, thanks for your answers.

    As I said, my mac mini put audio out ok: sound works fine while the TV set is 2D, but if, while I watch SBS picture and I hear sound, I turn 3D on, then sound is off. I think the problem is from the new TV set, perhaps a firmware malfunction. I expect confirmation in this forum topic from the Philips staff.

    Pedro.
    Hi Pedro.

    If you play sound through HDMI do you get sound when in 3D mode? And you said you are using a DVI-HDMI cable, have you tried with a HDMI cable as the apple mac mini have an HDMI port?


    Benedickte
    Forum Mod

  7. #7
    New Member
    Points: 496, Level: 5
    Level completed: 46%, Points required for next Level: 54
    Overall activity: 0%
    Achievements:
    3 months registered250 Experience PointsNew Achievement!

    Join Date
    May 2012
    Location
    Spain
    Posts
    8
    Points
    496
    Level
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hi Benedickte.

    I connected my Mac Mini from DVI because it is a 2009 model without HDMI connection.

    I tried another options: my sat receiver is joined to TV with a HDMI-HDMI connection. When I play a 3D media video on the sat player or when I tune a 3D TV channel and then I set the 3D on my Philips, the sound don't disappears. On the HDMI-HDMI all is ok.

    I repeat my suspect: the 0.79.4.0 firmware version on my 55PFL5507H/12 TV get ALWAYS the sound from HDMI when 3D is activated. I think that is a firmware malfunction.

    Regards.

    Pedro.

  8. #8
    Moderator
    Points: 9,766, Level: 29
    Level completed: 70%, Points required for next Level: 184
    Overall activity: 0%
    Achievements:
    Tagger Second Class5000 Experience Points1000 Experience PointsNew Achievement!Overdrive
    Philips - Benedickte's Avatar
    Join Date
    May 2012
    Posts
    1,015
    Points
    9,766
    Level
    29
    Thanks
    1
    Thanked 18 Times in 16 Posts
    Rep Power
    10
    Quote Originally Posted by pedropareja View Post
    Hi Benedickte.

    I connected my Mac Mini from DVI because it is a 2009 model without HDMI connection.

    I tried another options: my sat receiver is joined to TV with a HDMI-HDMI connection. When I play a 3D media video on the sat player or when I tune a 3D TV channel and then I set the 3D on my Philips, the sound don't disappears. On the HDMI-HDMI all is ok.

    I repeat my suspect: the 0.79.4.0 firmware version on my 55PFL5507H/12 TV get ALWAYS the sound from HDMI when 3D is activated. I think that is a firmware malfunction.

    Regards.

    Pedro.

    Hi Pedro.

    We have found a work around to make this work.

    1. put on recommended resolution on your PC.
    2. Take PC mode OFF.
    3. Put 3D on.
    4. And last put PC mode back ON.

    Please get back to us with an update how this worked.

    Have a great weekend!

    Benedickte
    Forum Mod

  9. #9
    New Member
    Points: 496, Level: 5
    Level completed: 46%, Points required for next Level: 54
    Overall activity: 0%
    Achievements:
    3 months registered250 Experience PointsNew Achievement!

    Join Date
    May 2012
    Location
    Spain
    Posts
    8
    Points
    496
    Level
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Thanks, Benedickte. Same for you.

    I am not sure what "PC mode" means. Practice and User Manual say: if you change from a device to an another one (i. e., from Computer to TV, or TV to Computer), 3D mode turns 2D mode on automatically. So, I can't try you say.

    I don't know I must take the TV set back to shop store or I can expect a next firmware upgrade release to solve it.

    Regards.

    Pedro.

  10. #10
    Diamond Member
    Points: 55,398, Level: 72
    Level completed: 90%, Points required for next Level: 152
    Overall activity: 37.0%
    Achievements:
    Recommendation Second ClassTagger First ClassOverdrive1000 Experience PointsNew Achievement!
    Awards:
    Posting Award

    Join Date
    Oct 2010
    Location
    Toengel's Philips Blog
    Posts
    6,186
    Points
    55,398
    Level
    72
    Thanks
    167
    Thanked 199 Times in 178 Posts
    Rep Power
    11
    Hi,

    in the TV setting menu (image menu) you can switch on/off the "Game Mode".

    Toengel@Alex

  11. #11
    New Member
    Points: 496, Level: 5
    Level completed: 46%, Points required for next Level: 54
    Overall activity: 0%
    Achievements:
    3 months registered250 Experience PointsNew Achievement!

    Join Date
    May 2012
    Location
    Spain
    Posts
    8
    Points
    496
    Level
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Thanks, Toengel.

    I find "PC mode" in the Image Menu. But PC Mode is always disabled (because my Mac Mini is connected over DVI-HDMI and not over VGA?).

  12. #12
    Diamond Member
    Points: 55,398, Level: 72
    Level completed: 90%, Points required for next Level: 152
    Overall activity: 37.0%
    Achievements:
    Recommendation Second ClassTagger First ClassOverdrive1000 Experience PointsNew Achievement!
    Awards:
    Posting Award

    Join Date
    Oct 2010
    Location
    Toengel's Philips Blog
    Posts
    6,186
    Points
    55,398
    Level
    72
    Thanks
    167
    Thanked 199 Times in 178 Posts
    Rep Power
    11
    Hi,

    the reason that "PC mode" is always deactivated is, that you connected your Mac as "PC device" in the TV home menu. Try to connect your Mac as Blu-ray-Player or DVD-Player.

    Toengel@Alex

  13. #13
    New Member
    Points: 496, Level: 5
    Level completed: 46%, Points required for next Level: 54
    Overall activity: 0%
    Achievements:
    3 months registered250 Experience PointsNew Achievement!

    Join Date
    May 2012
    Location
    Spain
    Posts
    8
    Points
    496
    Level
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Toengel, thank you very much!

    You are right: I have connected my Mac Mini as Computer device. I follow your indications and remove it and I have created a new connection as DVD player. I check PC Mode is off. And now it works!!! Sound is there.

    Thanks!!!!!

    Regards.

    Pedro.

Similar Topics

  1. No sound in hd mode on flat tv
    By Arnoldo88 in forum TV: Other
    Replies: 0
    Last Post: 05-24-2012, 10:19 PM
  2. no sound in hd mode on flat tv
    By Arnoldo88 in forum TV: Other
    Replies: 0
    Last Post: 05-22-2012, 11:19 PM
  3. 2 player mode passive 3d
    By dude112 in forum TV: 3D
    Replies: 2
    Last Post: 01-29-2012, 12:40 PM
  4. "Stuck" pixel in 3D mode
    By Renhoelder in forum TV: 3D
    Replies: 1
    Last Post: 01-03-2012, 08:06 AM
  5. Sound of Net TV on my Home Cinema Set
    By john87 in forum Smart TV: Installation
    Replies: 0
    Last Post: 07-01-2011, 07:35 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •