Results 1 to 3 of 3
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    New Member
    Points: 497, Level: 5
    Level completed: 47%, Points required for next Level: 53
    Overall activity: 0%
    Achievements:
    3 months registered250 Experience PointsNew Achievement!

    Join Date
    May 2012
    Location
    Sweden
    Posts
    1
    Points
    497
    Level
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Angry Sa3mus16s/02 fubar

    Right, bought this damn thing a week ago, was very happy at first, the sound quality paired with my sennheisers was worth every penny, then slowly started to notice a couple of glitches, it freezing oddly once in a while, then the small resets (the ones you gotta do while pressing the small button, just because that silly player isn't waking up again) Which also means wiping out your playlists, etc.

    So then, thought I had a great idea. Why not upgrade it to a better version, I mean in the real world, newer versions should be new because they've been improved and should work better than the old crap, right?

    F me when I found out that's the reason why I'm left without a player, now it's just a useless piece of whatever.

    Tried the repair mode, uninstalling/re-installing SB (2.5.4) Holding down the reset button/vol + button/ charge for overnight (atleast It was plugged in(An USB wall adapter), no fucking way to know if it's doing anything or not)

    And those few mentions of RK28 Upgrade tools or whatever, couldn't find shit without ending up on some cheap virus-infected sites. So final conclusion is, either someone kind enough is able to provide a way out for me. Or this device is going back to meet its maker.


    I'd hate to go for Apple, but Philips leaves me no choice.

    Regards,

    Another guy with a fucked up GoGear.

  2. #2
    Diamond Member
    Points: 4,685, Level: 20
    Level completed: 9%, Points required for next Level: 365
    Overall activity: 25.0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!
    Awards:
    Discussion Ender

    Join Date
    Jul 2010
    Posts
    1,083
    Points
    4,685
    Level
    20
    Thanks
    0
    Thanked 1 Time in 1 Post
    Rep Power
    6
    hi there.
    so first thing is if your player still recognized by your PC?

    do not go into repair mode that fast.

    you can simply try upgrading the firmware first.
    so what you need to go:
    Songbird > connect ur muse to PC > device pane on the left > click on your device > Tools > firmware update

    since the steps for repairing is quite difficult... maybe you can see if firmare upgrade works first.

  3. #3
    Bronze Member
    Points: 1,065, Level: 8
    Level completed: 58%, Points required for next Level: 85
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Sep 2011
    Location
    Berlin, Germany
    Posts
    12
    Points
    1,065
    Level
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hi there!

    It seems I have a similar problem: I was ipdating firmaware when I got an error message that the procedure could not be completed. Since then my GoGear Muse doesn't start anymore and any attempt to update the firmware ends up with the same error message:

    Repair Device

    There was an error while resetting your device to factory settings.

    Please try again by following the instructions provided.

    Support resorces such as FAQs and troubleshooting tips can be found at http//:www.philips.com/support

    OK

    Please note that I had to bring this device already once to Philips assistance for repair (because of the same issue = device dead) with great waste of time.

    What can I do to finally have a working device?

Similar Topics

  1. SA3MUS16S/02 - How can I reset listening contor that is displayed midtop
    By adixmaria in forum Sound: GoGear SA3-series (2011)
    Replies: 4
    Last Post: 02-16-2012, 09:35 AM
  2. SA3MUS16S/37 USB functionality totally gone
    By jimwi97007 in forum Sound: GoGear SA3-series (2011)
    Replies: 7
    Last Post: 01-20-2012, 05:49 AM
  3. [SA3MUS16S/02] charge trouble
    By adam01 in forum Sound: GoGear SA3-series (2011)
    Replies: 4
    Last Post: 11-28-2011, 08:27 PM
  4. sa3mus16s playlist empty after power off/on
    By StefanSpadoni in forum Sound: GoGear SA3-series (2011)
    Replies: 5
    Last Post: 11-22-2011, 09:46 AM
  5. Songbird software crashes when uploading movies on SA3Mus16S/02
    By Esther in forum Sound: GoGear SA3-series (2011)
    Replies: 2
    Last Post: 10-20-2011, 07:49 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •