Results 1 to 7 of 7
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    New Member
    Points: 484, Level: 5
    Level completed: 34%, Points required for next Level: 66
    Overall activity: 0%
    Achievements:
    3 months registeredTagger Second Class250 Experience PointsNew Achievement!

    Join Date
    Jun 2012
    Location
    CITY
    Posts
    5
    Points
    484
    Level
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    easy-link problem

    Dear Sir or madam

    I have 42PFL8404 and HTS3373 and HMP3000 and all connected by HDMI cable together.
    they were working together by easy-link of remote controls.
    2 weeks ago I disconnect everything to change the place at home.
    since , the remote control easy-link is not working.
    HTS HDMI out is connected to TV HDMI1 in , HMP HDMI out is connected to TV HDMI2 in and TV Audio out is connected to HTS AUX1.
    iv TV sound easy-link is on,and in performance menu also easy-link and remote control easy link is on.
    also in HTS and HMP easy-link is on.
    but still I get crazy why the remote control that is working before , not working?
    thanks for your attention and helps.

  2. #2
    Diamond Member
    Points: 51,383, Level: 70
    Level completed: 17%, Points required for next Level: 1,167
    Overall activity: 100.0%
    Achievements:
    Recommendation Second ClassTagger First ClassOverdrive1000 Experience PointsNew Achievement!
    Awards:
    Posting Award

    Join Date
    Oct 2010
    Posts
    6,033
    Points
    51,383
    Level
    70
    Thanks
    156
    Thanked 174 Times in 155 Posts
    Rep Power
    10
    Hi,

    please deactivate Easylink on all devices, then shut down everything, and then activate Easylink again.

    Toengel@Alex

  3. #3
    New Member
    Points: 484, Level: 5
    Level completed: 34%, Points required for next Level: 66
    Overall activity: 0%
    Achievements:
    3 months registeredTagger Second Class250 Experience PointsNew Achievement!

    Join Date
    Jun 2012
    Location
    CITY
    Posts
    5
    Points
    484
    Level
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    thanks,I will do that.

  4. #4
    New Member
    Points: 484, Level: 5
    Level completed: 34%, Points required for next Level: 66
    Overall activity: 0%
    Achievements:
    3 months registeredTagger Second Class250 Experience PointsNew Achievement!

    Join Date
    Jun 2012
    Location
    CITY
    Posts
    5
    Points
    484
    Level
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    I did it but not all in same time , one by one and there is no changes.

  5. #5
    Diamond Member
    Points: 51,383, Level: 70
    Level completed: 17%, Points required for next Level: 1,167
    Overall activity: 100.0%
    Achievements:
    Recommendation Second ClassTagger First ClassOverdrive1000 Experience PointsNew Achievement!
    Awards:
    Posting Award

    Join Date
    Oct 2010
    Posts
    6,033
    Points
    51,383
    Level
    70
    Thanks
    156
    Thanked 174 Times in 155 Posts
    Rep Power
    10
    Hi,

    - deactive Easylink on all device
    - shut down all devices
    - pull power cord of all devices
    - only connect one device
    - reconnect power cord of TV and this device
    - start TV and activate Easylink
    - start device and activate Easylink
    - shut down both, TV and device
    - start only one device - it should automatically start the TV

    Toengel@Alex

  6. #6
    New Member
    Points: 484, Level: 5
    Level completed: 34%, Points required for next Level: 66
    Overall activity: 0%
    Achievements:
    3 months registeredTagger Second Class250 Experience PointsNew Achievement!

    Join Date
    Jun 2012
    Location
    CITY
    Posts
    5
    Points
    484
    Level
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    thanks for your reply.
    I will do that.

  7. #7
    New Member
    Points: 484, Level: 5
    Level completed: 34%, Points required for next Level: 66
    Overall activity: 0%
    Achievements:
    3 months registeredTagger Second Class250 Experience PointsNew Achievement!

    Join Date
    Jun 2012
    Location
    CITY
    Posts
    5
    Points
    484
    Level
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    thanks Toengel
    Its done.

Similar Topics

  1. MCi298/05 - which support link?
    By davium in forum Sound: Streamium MCi series (MCi900| Mci8080| MCi730| MCi500| MCi298)
    Replies: 10
    Last Post: 08-04-2012, 03:59 PM
  2. network Link problem between MCi298 with ethernet and PC with wifi
    By LionHell in forum Sound: Streamium MCi series (MCi900| Mci8080| MCi730| MCi500| MCi298)
    Replies: 1
    Last Post: 05-03-2012, 03:46 PM
  3. hdmi easy link
    By sparkcle in forum Blu-ray: HTS Series
    Replies: 5
    Last Post: 02-27-2012, 07:53 AM
  4. Problem reading ALL .mkv files - Format Problem ?
    By buzjay in forum TV: Connectivity
    Replies: 2
    Last Post: 03-25-2011, 03:37 PM

Tags for this Topic

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •