Results 1 to 3 of 3
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    New Member
    Points: 2,468, Level: 14
    Level completed: 6%, Points required for next Level: 282
    Overall activity: 0%
    Achievements:
    New Achievement!Veteran1000 Experience Points
    dvtrv's Avatar
    Join Date
    May 2012
    Posts
    3
    Points
    2,468
    Level
    14
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Angry WAC DMM connection problem

    I have bought an XP computer especially to connect to my Wacs700/05 stereo system.
    I used to do this quite happily on my Vista home premium computer but can no longer.
    The problem I have now is that when I try to load DMM it comes up with a java error message.

    Is there anyone that can help me please as I can't find this resolution any where?

    Thank you,

    dvtrv

  2. #2
    Gold Member
    Points: 4,471, Level: 19
    Level completed: 56%, Points required for next Level: 179
    Overall activity: 0%
    Achievements:
    Overdrive1000 Experience PointsNew Achievement!Veteran

    Join Date
    Jun 2011
    Location
    Santiago, Chile
    Posts
    327
    Points
    4,471
    Level
    19
    Thanks
    0
    Thanked 25 Times in 21 Posts
    Rep Power
    5
    Hi !

    Either use the WADM application (downloadable form the Philips support pages for WAC7500 and MCi500H), or my WACHandler.

    Cheers !

  3. #3
    Moderator
    Points: 4,996, Level: 20
    Level completed: 87%, Points required for next Level: 54
    Overall activity: 100.0%
    Achievements:
    New Achievement!31 days registeredOverdrive1000 Experience Points
    Awards:
    Frequent Poster
    Philips - Katerina's Avatar
    Join Date
    Jun 2015
    Posts
    2,347
    Points
    4,996
    Level
    20
    Thanks
    2
    Thanked 9 Times in 9 Posts
    Rep Power
    3
    Hello participants of the thread and forum members in general!

    Hopefully your issue was dealt with and you are no longer facing it. Since the thread has been silent for some time now, I will proceed by closing it. If you still have the same question about the same issue or any similar issues arise feel free to start a new thread or contact one of us moderators to open this thread again.

    Kind regards
    Philips Ė Katerina

Similar Topics

  1. VGA connection problem.
    By diolu in forum TV Forum
    Replies: 5
    Last Post: 05-23-2012, 03:06 PM
  2. NetTV connection problem
    By cristi in forum Smart TV: Apps
    Replies: 3
    Last Post: 05-15-2012, 10:30 AM
  3. wac 3500 issues, i need help
    By lassiedog in forum Sound: Other Wireless Audio Models
    Replies: 21
    Last Post: 03-03-2012, 10:29 AM
  4. WADM/WAC Handler can't find MCi500
    By smudger51 in forum Sound: Streamium MCi series (MCi900| Mci8080| MCi730| MCi500| MCi298)
    Replies: 18
    Last Post: 12-24-2011, 02:58 PM
  5. Replies: 1
    Last Post: 10-06-2011, 09:01 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •