Results 1 to 5 of 5
  • Topic Tools
  • Display
  • Bookmark and Share

Hybrid View

  1. #1
    New Member
    Points: 465, Level: 5
    Level completed: 15%, Points required for next Level: 85
    Overall activity: 0%
    Achievements:
    3 months registeredTagger Second Class250 Experience PointsNew Achievement!

    Join Date
    Jun 2012
    Location
    Italia
    Posts
    3
    Points
    465
    Level
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Streaming trouble with avi files on 46PFL9706M/08

    I'm having a problem with playing AVI files stored on an external hard drive (WD My book live) via wifi router.
    Sometimes the playback freezes. The problem occurs randomly in different files.

    May happen that a file is played correctly the first time but not the second.

    The firmware version is 000.014.098.000

    Any advice?

    Thanks

  2. #2
    Bronze Member
    Points: 490, Level: 5
    Level completed: 40%, Points required for next Level: 60
    Overall activity: 0%
    Achievements:
    3 months registered250 Experience PointsNew Achievement!

    Join Date
    Jun 2012
    Posts
    39
    Points
    490
    Level
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    How large are the files you are trying to play? Probably that one movie is consist of more than 2-4GB which could be the problem.

  3. #3
    New Member
    Points: 465, Level: 5
    Level completed: 15%, Points required for next Level: 85
    Overall activity: 0%
    Achievements:
    3 months registeredTagger Second Class250 Experience PointsNew Achievement!

    Join Date
    Jun 2012
    Location
    Italia
    Posts
    3
    Points
    465
    Level
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    the file is smaller than 2 gb, usually 1.5 gb or less

  4. #4
    Moderator
    Points: 9,766, Level: 29
    Level completed: 70%, Points required for next Level: 184
    Overall activity: 0%
    Achievements:
    Tagger Second Class5000 Experience Points1000 Experience PointsNew Achievement!Overdrive
    Philips - Benedickte's Avatar
    Join Date
    May 2012
    Posts
    1,015
    Points
    9,766
    Level
    29
    Thanks
    1
    Thanked 18 Times in 16 Posts
    Rep Power
    10
    Quote Originally Posted by vergna View Post
    I'm having a problem with playing AVI files stored on an external hard drive (WD My book live) via wifi router.
    Sometimes the playback freezes. The problem occurs randomly in different files.

    May happen that a file is played correctly the first time but not the second.

    The firmware version is 000.014.098.000

    Any advice?

    Thanks
    Hi Vergna.

    This seems to be a network issue.
    Have you tried to turn off download etc that is "draining" the network?
    Tried wired connection?
    Unplugged/ turned off other wifi devices that can use the network?


    Benedickte
    Last edited by Philips - Benedickte; 06-21-2012 at 10:53 AM.
    Forum Mod

  5. #5
    New Member
    Points: 465, Level: 5
    Level completed: 15%, Points required for next Level: 85
    Overall activity: 0%
    Achievements:
    3 months registeredTagger Second Class250 Experience PointsNew Achievement!

    Join Date
    Jun 2012
    Location
    Italia
    Posts
    3
    Points
    465
    Level
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    The problem seems solved with the firmware update to 000,014,099,000

Similar Topics

  1. DLNA streaming support for external subtitle files .srt
    By bluevoice in forum TV: Streaming & Network
    Replies: 99
    Last Post: 07-05-2013, 10:19 AM
  2. 46PFL9706M/08 in Spain?
    By oscarbcncat in forum TV: Other
    Replies: 2
    Last Post: 02-02-2012, 02:11 PM
  3. BDP5100/12 FW1.57 - Aspect Ratio for mkv avi files
    By frogger in forum Blu-ray: BDP5000 & 6000 Series
    Replies: 2
    Last Post: 02-01-2012, 11:01 AM
  4. Playing AVI files on 37PFL4606 - zoom problem
    By byrnelo in forum TV: User Interface
    Replies: 4
    Last Post: 12-04-2011, 12:56 PM
  5. 37PFL9606M/08 menu trouble or.....
    By tecnozen in forum TV: User Interface
    Replies: 4
    Last Post: 11-04-2011, 03:34 PM

Tags for this Topic

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •