Results 1 to 8 of 8
  • Topic Tools
  • Display
  • Bookmark and Share

Topiced View

  1. #1
    New Member
    Points: 450, Level: 4
    Level completed: 50%, Points required for next Level: 100
    Overall activity: 0%
    Achievements:
    3 months registered250 Experience PointsNew Achievement!

    Join Date
    Jun 2012
    Posts
    4
    Points
    450
    Level
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    DS1200/98 no clock

    Hello

    I think I put my query in the wrong forum, oops.

    Well anyway, my clock is no longer being displayed on the DS1200/98. However it still charges my iphone, still plays the radio and music, the underneath lights still work but just no clock being displayed (it displays on the iphone but I mean not on the docking station itself). I just uninstalled the app and re-installed it, still not working and I have unplugged, plugged numerous times and still not working.

    Can anyone help or is this something covered under warranty??

    cheers jonquel
    Last edited by jonquel; 06-13-2012 at 06:12 AM. Reason: wrong model no.

Similar Topics

  1. Alarm-clock
    By pop33 in forum Sound: Streamium MCi series (MCi900| Mci8080| MCi730| MCi500| MCi298)
    Replies: 3
    Last Post: 06-04-2012, 01:18 AM
  2. BDP2600/98 and BDP9600/98 Infrared Signal Confilct
    By tere_lim in forum Blu-ray: BDP2000 & 3000 Series
    Replies: 1
    Last Post: 05-07-2012, 08:16 PM
  3. TV Clock
    By lorendok in forum TV: Other
    Replies: 4
    Last Post: 04-23-2012, 06:19 AM
  4. Clock at What on is often frozen
    By bta in forum TV: Software 2010 models
    Replies: 5
    Last Post: 02-19-2011, 05:44 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •