Results 1 to 6 of 6
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    New Member
    Points: 511, Level: 5
    Level completed: 61%, Points required for next Level: 39
    Overall activity: 0%
    Achievements:
    3 months registered500 Experience PointsNew Achievement!

    Join Date
    May 2012
    Location
    New Zealand
    Posts
    3
    Points
    511
    Level
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    BDP5200 - Vevo videos on Youtube not available?

    I recently installed 1.55 and I tried to watch a music video on the Youtube Net TV app. But when I clicked on a VEVO music video it would say "Video Not Available" but any other videos work.
    Does this happen for anyone else running 1.55? Are VEVO videos still working on 1.52?

    Does anyone have firmware 1.52 English that they could send me?

    Cheers!

  2. #2
    Bronze Member
    Points: 1,544, Level: 10
    Level completed: 97%, Points required for next Level: 6
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Mar 2011
    Posts
    32
    Points
    1,544
    Level
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    hi there can you try on other VEVO videos? do they work?
    to me, it sounds like that particular video issue, no?

  3. #3
    New Member
    Points: 511, Level: 5
    Level completed: 61%, Points required for next Level: 39
    Overall activity: 0%
    Achievements:
    3 months registered500 Experience PointsNew Achievement!

    Join Date
    May 2012
    Location
    New Zealand
    Posts
    3
    Points
    511
    Level
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Yep, I've tried on quite a few music videos (all VEVO) and none of them work... any ideas on how I could fix it? Or does anyone have 1.52 to see if it works with that firmware?

  4. #4
    Bronze Member
    Points: 1,544, Level: 10
    Level completed: 97%, Points required for next Level: 6
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Mar 2011
    Posts
    32
    Points
    1,544
    Level
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    hi again,suggest you providing philips some video URL so that they can have a look at this. it will be the best if you can provide those video that can playback before upgrade n cant be playback afterwards

  5. #5
    Bronze Member
    Points: 466, Level: 5
    Level completed: 16%, Points required for next Level: 84
    Overall activity: 0%
    Achievements:
    3 months registered250 Experience PointsNew Achievement!

    Join Date
    May 2012
    Posts
    20
    Points
    466
    Level
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Agreed. The community won't help you further unless you can provide a sample of this problem.

  6. #6
    New Member
    Points: 413, Level: 4
    Level completed: 63%, Points required for next Level: 37
    Overall activity: 0%
    Achievements:
    3 months registered250 Experience PointsNew Achievement!

    Join Date
    Jun 2012
    Location
    Buenos Aires, Argentina
    Posts
    1
    Points
    413
    Level
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hi there,

    I have PHILIPS 40PFL7606D/77 and neither can play any VEVO video on Net TV Youtube App.

    Here a pair of examples:

    http://www.youtube.com/watch?v=hLQl3WQQoQ0
    http://www.youtube.com/watch?v=bIlLq4BqGdg

Similar Topics

  1. Can't watch videos on SDK
    By iaogt in forum Smart TV: App Development
    Replies: 1
    Last Post: 06-13-2012, 03:44 PM
  2. Can't watch youtube videos with Mediaconnect
    By Spuddy98 in forum TV: Streaming & Network
    Replies: 1
    Last Post: 02-23-2012, 11:38 AM
  3. MP4-Videos
    By Popsy in forum Sound: GoGear SA3-series (2011)
    Replies: 4
    Last Post: 11-27-2011, 10:46 PM
  4. HQ YouTube videos on your TV (with Android or iOS device)
    By smart in forum TV: Streaming & Network
    Replies: 1
    Last Post: 11-17-2011, 05:32 PM
  5. The app has some youtube videos that do not run.
    By Dudusat in forum Smart TV: YouTube
    Replies: 0
    Last Post: 09-21-2011, 07:02 PM

Tags for this Topic

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •