Results 1 to 3 of 3
  • Topic Tools
  • Display
  • Bookmark and Share

Hybrid View

  1. #1
    New Member
    Points: 686, Level: 6
    Level completed: 68%, Points required for next Level: 64
    Overall activity: 0%
    Achievements:
    3 months registered500 Experience PointsNew Achievement!

    Join Date
    Feb 2012
    Location
    UK
    Posts
    4
    Points
    686
    Level
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Video playback via USB - sticks @ 50 minutes - BDP5200/05

    Hi

    I have the BDP5200/05.

    This problem has only just started after I installed the new software - 1.55 .. before that, everything was fine.

    When I play videos via USB stick or ext. hdd. they will play fine until the total time reaches 50 minutes (give or take).

    If a file is an hour, it will stick at 50 mins.... or if there are three files at 20 mins each, then it will stick on the third file at 10 mins (20 + 20 + 10 = 50)

    The only way to rectify is to put the machine into standby and turn it on again... play, pause, stop, all buttons do not work, except standby.


    Can someone help with this? Can I revert back to the older software version?

    Thank you

    Sean

  2. #2
    Diamond Member
    Points: 4,685, Level: 20
    Level completed: 9%, Points required for next Level: 365
    Overall activity: 25.0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!
    Awards:
    Frequent Poster

    Join Date
    Jul 2010
    Posts
    1,083
    Points
    4,685
    Level
    20
    Thanks
    0
    Thanked 1 Time in 1 Post
    Rep Power
    6
    cud you try setting it to factory settings first? seems this will solve some prob

  3. #3
    New Member
    Points: 686, Level: 6
    Level completed: 68%, Points required for next Level: 64
    Overall activity: 0%
    Achievements:
    3 months registered500 Experience PointsNew Achievement!

    Join Date
    Feb 2012
    Location
    UK
    Posts
    4
    Points
    686
    Level
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Done the factory reset and it all works fine now

    Thanks!

Similar Topics

  1. during video playback from USB HDD remote control refused to work
    By davidez in forum Blu-ray: BDP5000 & 6000 Series
    Replies: 7
    Last Post: 02-15-2012, 05:13 PM
  2. BDP5200/05 Net Tv down?
    By xcalibrate in forum Smart TV: Server Status
    Replies: 1
    Last Post: 12-06-2011, 06:18 PM
  3. BDP5200/05 - BBC iplayer
    By awaterhouse in forum Blu-ray: BDP5000 & 6000 Series
    Replies: 3
    Last Post: 10-31-2011, 09:17 AM
  4. BDP3200/05 AVCHD playback
    By nocturnal in forum Blu-ray: BDP2000 & 3000 Series
    Replies: 5
    Last Post: 10-06-2011, 02:50 AM
  5. BDP5100/05 - video playback
    By bertrandh in forum Blu-ray: BDP5000 & 6000 Series
    Replies: 7
    Last Post: 05-13-2011, 10:12 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •