Results 1 to 2 of 2
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    New Member
    Points: 431, Level: 4
    Level completed: 81%, Points required for next Level: 19
    Overall activity: 0%
    3 months registered250 Experience PointsNew Achievement!

    Join Date
    Jun 2012
    Central FL, USA
    Thanked 0 Times in 0 Posts
    Rep Power

    Question Where do I set the audio to PCM on my 40PFL4706/F7 TV?!

    Hi everyone,

    We bought a new Philips 40PFL4706/F7 TV a couple of weeks ago. I think that the sound quality is terrible so I bought my husband a Philips sound bar (CSS2123) for Father's Day. I bought the same brand presumably so I wouldn't have any problems getting the 2 to interact. I just upgraded the firmware to the latest version (PHL 0AB 321 0).

    Well, it's been several hours since I've tried to set up the sound bar with my TV and it's just not happening.

    I don't have a digital coaxial cable handy (and the digital optical audio cable won't work since the TV itself doesn't have a digital optical audio ouput but a digital (coaxial) one) so I am using analog cables. I have tripled checked everything and they're connected properly.

    The sound bar quick start guide says to change the audio setting on the TV to PCM or Standard. However, there is no such option on my TV!

    Searching the forums, I found a November 2011 post by a user named Matthias who said the setting is hidden:
    "You set the default audio in the following way:
    In "Configuration"
    -> "Channel settings
    -> "Languages"
    -> "Preferred Audioformat" (at the bottom)
    -> select "Standard" for PCM or "Extended" for DD/AC3/.."

    Well, I don't even have a "configuration" option on my TV! We have tried everything on the menu and there is no Preferred Audio Format anywhere.

    Under "Sound", I have Equalizer, Balance, Digital Audio Language (don't get excited, my choice are English or Spanish), SRS TruSurround HD, AVL, TV Speakers, and Delta Volume. That's it.

    So... I can't believe that I can't get a 2012 Philips sound bar to work with a 2011 Philips TV! All the reviewers for this sound bar were raving about how easy it was to set up (with their other brands of TV!) and how good the sound is and I'm beyond frustrated.

    Even if there is a problem with the analog cables (I'll try to go buy a digital coaxial cable tomorrow), I still can't find the darn audio setting on the TV!

    Any hints? I've emailed customer service too. I decided to post in the TV forum as opposed to the Sound forum since I have the problem finding the audio setting.


  2. #2
    Points: 1,207, Level: 9
    Level completed: 29%, Points required for next Level: 143
    Overall activity: 0%
    1 year registeredNew Achievement!1000 Experience Points
    Philips - Alex's Avatar
    Join Date
    Dec 2011
    Thanked 0 Times in 0 Posts
    Rep Power
    A lot of TVs on this forum are Europe version and they do not have the same options as the US version. This TV does not have a way to change the PCM audio and it does not have an analog audio output. You talked about having the composite (red and white cable), you can use one of those cables as the digital coaxial audio. Just connect the white end on the back of the TV (Digital Audio Out) to the digital audio in on the sound bar. If this does not work I would suggest connecting directly from the source (cablebox, etc...) I hope this works for you.

Similar Topics

  1. How to connect headphones to 40PFL4706/F7
    By MtnHiker in forum TV Forum
    Replies: 2
    Last Post: 02-23-2012, 07:43 PM
  2. connecting set top box to tv using hdmi
    By srikri83 in forum TV Forum
    Replies: 9
    Last Post: 11-14-2011, 03:40 PM
  3. PCM on the digital output
    By carlosfm in forum TV Forum
    Replies: 0
    Last Post: 10-04-2011, 01:13 PM
  4. Sound of Net TV on my Home Cinema Set
    By john87 in forum Smart TV: Apps
    Replies: 0
    Last Post: 07-01-2011, 06:35 AM


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts