Results 1 to 2 of 2
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    New Member
    Points: 400, Level: 4
    Level completed: 50%, Points required for next Level: 50
    Overall activity: 0%
    Achievements:
    3 months registered250 Experience PointsNew Achievement!

    Join Date
    Jul 2012
    Location
    Paris, France
    Posts
    4
    Points
    400
    Level
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Transfer to MCI500H impossible

    Yesterday the mp3 transfer from my PC (with WADM) to my MCI500H/12 stopped working. Since that moment, the transfer never works : it starts but blocks before the end of the file. After that no transfer can start, initial transfer cancel is not working either and WADM crashes a couple of minutes after...

    I've tried several tests :
    - from another PC : same result
    - after reboot and firmware update of MCI500H
    - after WADM update on PC
    - with Wifi IP static and IP dynamic on MCI500H
    - with Ethernet cable

    Every test has the same result : impossible to copy new mp3 to the MCI500H. Sometimes, it works, but at the end of the transfert, the content is refreshing and the new mp3 disappears...

    I've also tried through WAC Handler and the result is the same. With WAC Handler I have an error log in WACHandlerUploadedErrorLog :
    UploadTrackFromFile: Be Mine : WAC responded "busy"
    UploadTrackFromFile: Boys & Girls : WAC responded "busy"
    UploadTrackFromFile: Goin' To The Party : WAC responded "busy"

    Does anyone have an idea of the cause of the problem and a possible correction ?

    My next test will consist in deleting all mp3 from the hard drive, format disk if possible and restore content afterwards...

    Thanks for your help !

  2. #2
    New Member
    Points: 400, Level: 4
    Level completed: 50%, Points required for next Level: 50
    Overall activity: 0%
    Achievements:
    3 months registered250 Experience PointsNew Achievement!

    Join Date
    Jul 2012
    Location
    Paris, France
    Posts
    4
    Points
    400
    Level
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Sorry I put the topic in the wrong category.

    I've moved the topic to sound wireless system category

Similar Topics

  1. database saturated during the transfer
    By yug75015 in forum Sound: Streamium MCi series (MCi900| Mci8080| MCi730| MCi500| MCi298)
    Replies: 9
    Last Post: 01-13-2012, 01:03 AM
  2. Log-on problems (very slow/impossible)
    By Jan Mensink in forum Smart TV: Error Messages
    Replies: 25
    Last Post: 09-20-2011, 06:20 AM
  3. How to transfer the Songbird library from one HD to another
    By edoardo in forum Sound: Other MP3/MP4 Models
    Replies: 10
    Last Post: 09-15-2011, 09:20 PM
  4. Transfer audio and video files using Philips Songbird
    By Philips - Gary in forum Sound: MP3/MP4 Product Support
    Replies: 0
    Last Post: 07-07-2011, 10:50 AM
  5. SW-Update through WLAN impossible
    By GuinnessTrinker in forum Smart TV: Software
    Replies: 16
    Last Post: 04-14-2011, 03:59 PM

Tags for this Topic

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •