Page 2 of 2 FirstFirst 12
Results 16 to 19 of 19
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #16
    New Member
    Points: 394, Level: 4
    Level completed: 44%, Points required for next Level: 56
    Overall activity: 0%
    Achievements:
    3 months registered250 Experience PointsNew Achievement!

    Join Date
    Jul 2012
    Location
    Dublin Ireland
    Posts
    9
    Points
    394
    Level
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hi Toengel
    Thanks, I wll report all when they arrive. I hope to then see the magic of a smart TV
    Roisin

  2. #17
    New Member
    Points: 394, Level: 4
    Level completed: 44%, Points required for next Level: 56
    Overall activity: 0%
    Achievements:
    3 months registered250 Experience PointsNew Achievement!

    Join Date
    Jul 2012
    Location
    Dublin Ireland
    Posts
    9
    Points
    394
    Level
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Unhappy

    Quote Originally Posted by Roisin View Post
    Hi Toengel
    Thanks, I wll report all when they arrive. I hope to then see the magic of a smart TV
    Roisin
    I got the NetGear Universal WiFi Adapter and connected it, worked great then after a week lost the wireless signal and I could not restore it??

  3. #18
    Moderator
    Points: 9,766, Level: 29
    Level completed: 70%, Points required for next Level: 184
    Overall activity: 0%
    Achievements:
    Tagger Second Class5000 Experience Points1000 Experience PointsNew Achievement!Overdrive
    Philips - Benedickte's Avatar
    Join Date
    May 2012
    Posts
    1,015
    Points
    9,766
    Level
    29
    Thanks
    1
    Thanked 18 Times in 16 Posts
    Rep Power
    10
    Quote Originally Posted by Roisin View Post
    I got the NetGear Universal WiFi Adapter and connected it, worked great then after a week lost the wireless signal and I could not restore it??
    Hi Roisin

    Have you got the PTA01 and tried this?
    I do recommend you to try this as this is compatible with the TV.

    Benedickte
    Forum Mod

  4. #19
    New Member
    Points: 394, Level: 4
    Level completed: 44%, Points required for next Level: 56
    Overall activity: 0%
    Achievements:
    3 months registered250 Experience PointsNew Achievement!

    Join Date
    Jul 2012
    Location
    Dublin Ireland
    Posts
    9
    Points
    394
    Level
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by Philips - Benedickte View Post
    Hi Roisin

    Have you got the PTA01 and tried this?
    I do recommend you to try this as this is compatible with the TV.

    Benedickte
    Hi Benedickte
    Would you belive, the Netgear was working so well I sent the PTA01 back
    I feel so stupid, I acted so fast. And it is still raining in Ireland :-((
    Roisin

Page 2 of 2 FirstFirst 12

Similar Topics

  1. Replies: 6
    Last Post: 04-14-2012, 03:23 PM
  2. Wifi MediaConnect without the Wifi Dongle
    By Reload in forum TV: Streaming & Network
    Replies: 8
    Last Post: 07-28-2011, 06:39 PM
  3. Replies: 5
    Last Post: 04-25-2011, 09:05 AM
  4. When WiFI-dongle is in, the TV starts blinking
    By truegaard in forum TV: Streaming & Network
    Replies: 6
    Last Post: 04-20-2011, 04:47 PM
  5. Streaming problems with MediaConnect WiFi-dongle
    By Jarno in forum TV: Streaming & Network
    Replies: 2
    Last Post: 02-12-2011, 06:09 PM

Tags for this Topic

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •