Page 1 of 2 12 LastLast
Results 1 to 15 of 18
  1. #1
    Bronze Member
    Points: 437, Level: 4
    Level completed: 87%, Points required for next Level: 13
    Overall activity: 0%
    Achievements:
    3 months registered250 Experience PointsNew Achievement!

    Join Date
    Jun 2012
    Posts
    11
    Points
    437
    Level
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Uitzending gemist stops before end of video

    Hi
    Everytime i watch a program on uitzending gemist it stops after some minutes.
    Sometime after 10 sometime after 20 or longer.
    I dont have this problem with rtl gemist.

    After it stops i have to connect to wifi again because it wont connect to nettv.

    Anybody knows what this is ?

    Thanks

  2. #2
    Bronze Member
    Points: 437, Level: 4
    Level completed: 87%, Points required for next Level: 13
    Overall activity: 0%
    Achievements:
    3 months registered250 Experience PointsNew Achievement!

    Join Date
    Jun 2012
    Posts
    11
    Points
    437
    Level
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Looks like when i watch uitzending gemist the connection to the nettv server gets lost sometimes.

    Anybody else has the same experience ?
    Thanks

  3. #3
    Bronze Member
    Points: 437, Level: 4
    Level completed: 87%, Points required for next Level: 13
    Overall activity: 0%
    Achievements:
    3 months registered250 Experience PointsNew Achievement!

    Join Date
    Jun 2012
    Posts
    11
    Points
    437
    Level
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    If i check my fritzbox log it says "wlan device deregistered itself"
    This only happens when watching "uitzendinggemist".

    I have to restart my tv everytime.

    What can this be ?

    anyone please.
    Thanks

  4. #4
    Bronze Member
    Points: 390, Level: 4
    Level completed: 40%, Points required for next Level: 60
    Overall activity: 0%
    Achievements:
    3 months registered250 Experience PointsNew Achievement!

    Join Date
    Jul 2012
    Posts
    23
    Points
    390
    Level
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    I also get this same problem every once in a while. Any suggestion would be appreciated.

  5. #5
    Bronze Member
    Points: 1,547, Level: 10
    Level completed: 99%, Points required for next Level: 3
    Overall activity: 19.0%
    Achievements:
    1 year registeredNew Achievement!1000 Experience Points

    Join Date
    Dec 2011
    Location
    Nerherlands
    Posts
    10
    Points
    1,547
    Level
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by marvs View Post
    Hi
    Everytime i watch a program on uitzending gemist it stops after some minutes.
    Sometime after 10 sometime after 20 or longer.
    I dont have this problem with rtl gemist.

    After it stops i have to connect to wifi again because it wont connect to nettv.

    Anybody knows what this is ?

    Thanks
    Yes, I have the same problem. It is not only with Uitzending Gemist but also with the NOS app. It is a very serious bug, because in effect it renders Uitzending gemist useless. I see no reply from Philips on this problem. Please help! My TV is 32PFL7695H/12 with PTA01 and I have installed the latest firmware from the support website.
    I had this problem sometime ago, then it was solved by a visit from the Philips support engineer but now I have it again. Please help!!

  6. #6
    New Member
    Points: 70, Level: 1
    Level completed: 20%, Points required for next Level: 80
    Overall activity: 19.0%
    Achievements:
    New Achievement!

    Join Date
    Jan 2013
    Location
    Italy
    Posts
    5
    Points
    70
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    I have the same problem with Youtube app on my 40PFL5507H/12.
    Please help!!

  7. #7
    Bronze Member
    Points: 711, Level: 6
    Level completed: 81%, Points required for next Level: 39
    Overall activity: 0%
    Achievements:
    New Achievement!3 months registered500 Experience Points

    Join Date
    Jan 2013
    Location
    Breda
    Posts
    11
    Points
    711
    Level
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by marvs View Post
    Hi
    Everytime i watch a program on uitzending gemist it stops after some minutes.
    Sometime after 10 sometime after 20 or longer.
    I dont have this problem with rtl gemist.

    After it stops i have to connect to wifi again because it wont connect to nettv.

    Anybody knows what this is ?

    Thanks
    I have the same problem since several months now.
    We have 32PFL9705H/12, latest software installed: 140.048, wifi connection to router.
    "Uitzending gemist" stops after 10, 15, or 45 minutes. I retry several times, but the following error message appears:
    "kan geen verbinding met internet maken".
    NetTV does not come back.
    My other WLAN device, a laptop, still has connection to the internet.
    After 10 minutes or so retrying, I just give up. The next day NetTV works again, but same problem occurs for "Uitzending gemist".
    The console for the router shows the following line:

    Deregistering WLAN device: WLAN device not responding. MAC address: <MAC address of T> . (#0302).

    I bothered my internet provider already several times with this issue, but they can't see anything weird or faulty in the network.

    Can someone from Philips support take a serious look on this?

  8. #8
    Bronze Member
    Points: 1,547, Level: 10
    Level completed: 99%, Points required for next Level: 3
    Overall activity: 19.0%
    Achievements:
    1 year registeredNew Achievement!1000 Experience Points

    Join Date
    Dec 2011
    Location
    Nerherlands
    Posts
    10
    Points
    1,547
    Level
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    My problem is solved.
    I believe that it has something to do with the quality of the internet connection. I switched to another wifi channel, and I don't have the problem! Although according to the software on my Fritzbox the original channel was OK and had no interference with others in the neighbourhood, apparently this channel is better. My only conclusion is that some apps on NETTV are very fragile as far as the internet connection is concerned, and stop as soon as there is a glitch. Or is there another explanation?
    The private conversation with the Philips moderator has certainly helped in solving this issue. Thanks!

  9. #9
    Bronze Member
    Points: 711, Level: 6
    Level completed: 81%, Points required for next Level: 39
    Overall activity: 0%
    Achievements:
    New Achievement!3 months registered500 Experience Points

    Join Date
    Jan 2013
    Location
    Breda
    Posts
    11
    Points
    711
    Level
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    @Telstar: I also have a Fritzbox, and I changed the channel already before I posted the issue. It was an advise of my internet provider (XS4ALL). It looked like a promising thing to do, but alas, the problem persists. I use NetTV-UitzendingGemist almost everyday, but almost everytime (!) the connection gets broken.
    It could be a glitch, as you suggest, but then it occurs to frequently to accept.

  10. #10
    Bronze Member
    Points: 1,547, Level: 10
    Level completed: 99%, Points required for next Level: 3
    Overall activity: 19.0%
    Achievements:
    1 year registeredNew Achievement!1000 Experience Points

    Join Date
    Dec 2011
    Location
    Nerherlands
    Posts
    10
    Points
    1,547
    Level
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    NetTV stops streaming after some time

    Quote Originally Posted by mgpmul View Post
    @Telstar: I also have a Fritzbox, and I changed the channel already before I posted the issue. It was an advise of my internet provider (XS4ALL). It looked like a promising thing to do, but alas, the problem persists. I use NetTV-UitzendingGemist almost everyday, but almost everytime (!) the connection gets broken.
    It could be a glitch, as you suggest, but then it occurs to frequently to accept.
    Well I also use XS4ALL with a Fritzbox. I can only say that it has helped me to switch to another channel. My explanation may not be correct. I suggest you also send a private message to the moderator.

  11. #11
    Bronze Member
    Points: 711, Level: 6
    Level completed: 81%, Points required for next Level: 39
    Overall activity: 0%
    Achievements:
    New Achievement!3 months registered500 Experience Points

    Join Date
    Jan 2013
    Location
    Breda
    Posts
    11
    Points
    711
    Level
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Meanwhile, I found out that the RTL4 app has the same problem: the program stops after some time, this time after 10 minutes. When I retry to connect to NetTV, it shows the following error message:
    "philips server niet gevonden. probeer het later opnieuw."

    Also, when I download a movie using the Videoland app, this fails once in a while. I think 1 out of 3 times. Then also the internet connection appears to be down. Only after about half an hour later, I can try again. I think it is the same cause.

    I contacted Philips support by phone. Their suggestion was to clean the NetTV memory. I did. But the problem persists.

    Any suggestion?

  12. #12
    Bronze Member
    Points: 1,547, Level: 10
    Level completed: 99%, Points required for next Level: 3
    Overall activity: 19.0%
    Achievements:
    1 year registeredNew Achievement!1000 Experience Points

    Join Date
    Dec 2011
    Location
    Nerherlands
    Posts
    10
    Points
    1,547
    Level
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    I thought that my problem was solved (see another post) but unfortunately the problem is back again: the streaming stops after some 10 minutes witn Uitzending Gemist. I do not have this problem with Youtube. I have no suggestions how to solve it. I expect it is simply a bug in the Philips software, in such a way that the interface with certain apps becomes unreliable.
    PHILIPS PLEASE DO SOMETHING!!!

  13. #13
    Bronze Member
    Points: 711, Level: 6
    Level completed: 81%, Points required for next Level: 39
    Overall activity: 0%
    Achievements:
    New Achievement!3 months registered500 Experience Points

    Join Date
    Jan 2013
    Location
    Breda
    Posts
    11
    Points
    711
    Level
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    I observed the same problem now also with Youtube. I watched 3 different Youtube videos, each of them with a duration of 50 - 60 minutes, but 2 out of 3 did not reach the end.

    Once again: other WLAN devices (laptop, phone) don't show this problem.

    @PHILIPS: it really looks this is an issue with your TV/Software. Can you please have look?

  14. #14
    Bronze Member
    Points: 711, Level: 6
    Level completed: 81%, Points required for next Level: 39
    Overall activity: 0%
    Achievements:
    New Achievement!3 months registered500 Experience Points

    Join Date
    Jan 2013
    Location
    Breda
    Posts
    11
    Points
    711
    Level
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    I investigated the issue thoroughly together with the producer of our modem, AVM for FritzBox.
    Their conclusion is: "The TV abbruptly does not send any TCP
    data as soon as the error occurs.
    Hence, the application (here Youtube) is dropped. This issue is not caused
    by the FRITZ!box."

    I called Philips, they told me to contact NetTV Support.

  15. #15
    New Member
    Points: 58, Level: 1
    Level completed: 8%, Points required for next Level: 92
    Overall activity: 7.0%
    Achievements:
    New Achievement!

    Join Date
    Apr 2013
    Location
    Eindhoven
    Posts
    3
    Points
    58
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    I'm experiencing the same problem: dropped wlan connection with my 40pfl8606H/12.

    Did you try a wired connection with a UTP cable as opposed to wlan connection? It seemed to have solved the problem for me. Of course this a workaround, the wlan driver could really be made much more reliable.

    A HD youtube stream is really only abount 3Mbits/sec. A bit more buffering and a reconnect algorithm should do the trick, in my humble opinion.
    Last edited by joopv; 04-05-2013 at 07:38 AM.

Page 1 of 2 12 LastLast

Similar Topics

  1. Uitzending Gemist has double selection
    By Jos1973 in forum Smart TV: Apps
    Replies: 8
    Last Post: 07-05-2012, 08:30 PM
  2. Picture too small on 'Uitzending gemist'
    By TVMechanic in forum Smart TV: Apps
    Replies: 2
    Last Post: 06-20-2012, 01:24 PM
  3. uitzending gemist: 2 issues
    By Northguy in forum Smart TV: Apps
    Replies: 10
    Last Post: 05-01-2012, 07:36 PM
  4. "Uitzending gemist" stops after 30 minutes
    By Telstar in forum Smart TV: Apps
    Replies: 1
    Last Post: 03-08-2012, 06:31 PM
  5. No Uitzending gemist on BDP7600
    By Sturm in forum Smart TV: Apps
    Replies: 3
    Last Post: 02-09-2012, 05:55 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •