Results 1 to 5 of 5
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    New Member
    Points: 1,410, Level: 10
    Level completed: 30%, Points required for next Level: 140
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Feb 2011
    Posts
    2
    Points
    1,410
    Level
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    laptop cannot find tv on the network

    Hello,

    I am trying to use the Wifi Meda connect to project my laptop to the TV.
    The model is 32PFL7605H have successfully connected to the internet wirelessly and can browse the internet.

    I have dowloaded and installed the wifi media connect software. When I hover over the icon in the system tray it tells me that it is still "Searching for a TV on the network".

    I know the TV is on the network because i can ping its IP address from the laptop.

    My laptop is running XP. The wifi media connect has been added as an exception to the firewall.
    i also have tried turning off the firewall on both my laptop and wireless modem/router.

    there must be a simple setting change i need to make but i cannot figure it out.

    i contacted philips in the uk and they told me it must be a faulty dongle but i don't think it is as i said above i can connect to the internet using the tv remote and the net tv feature.

    any help is greatly appriciated!!!

  2. #2
    Platinum Member
    Points: 8,349, Level: 27
    Level completed: 34%, Points required for next Level: 401
    Overall activity: 20.0%
    Achievements:
    1 year registered5000 Experience Points1000 Experience PointsNew Achievement!

    Join Date
    Jan 2011
    Location
    Germany
    Posts
    591
    Points
    8,349
    Level
    27
    Thanks
    0
    Thanked 1 Time in 1 Post
    Rep Power
    4
    You can connect your TV with your router via ethernet wire as a testcase. On my side it works also without dongle. If it works then, you know that there might be a problem with the dongle. (Maybe WLAN configuration or faulty dongle).
    If this does not work, too. I assume there is another problem.

    On my end, sometimes the Wifi Media Connect software does not find the TV, then I end the software and start it again. Then it finds the TV.

  3. #3
    Moderator
    Points: 77,330, Level: 86
    Level completed: 44%, Points required for next Level: 1,020
    Overall activity: 47.0%
    Achievements:
    Recommendation First ClassTagger First Class50000 Experience PointsNew Achievement!Veteran
    Philips's Avatar
    Join Date
    May 2010
    Posts
    810
    Points
    77,330
    Level
    86
    Thanks
    1
    Thanked 15 Times in 13 Posts
    Rep Power
    10
    Topic moved to the Streaming (DLNA/USB/WiFi MediaConnect) forum.
    Forum Mod

  4. #4
    New Member
    Points: 1,410, Level: 10
    Level completed: 30%, Points required for next Level: 140
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Feb 2011
    Posts
    2
    Points
    1,410
    Level
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    ok thanks for the advise, i'll hook up a cat 5 cable and test it that way

  5. #5
    Bronze Member
    Points: 1,726, Level: 11
    Level completed: 59%, Points required for next Level: 124
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!
    l00pu5's Avatar
    Join Date
    Oct 2010
    Location
    Germany
    Posts
    49
    Points
    1,726
    Level
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Try also activating the menu option "Show PC media files" (Menu -> Setup -> Network settings).

    How's the WFMC splash screen doing when you fire it utp on your PC? Does it show the TV set's (the dongle's, in fact) MAC address?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •