Results 1 to 2 of 2
  • Topic Tools
  • Display
  • Bookmark and Share

Hybrid View

  1. #1
    New Member
    Points: 392, Level: 4
    Level completed: 43%, Points required for next Level: 58
    Overall activity: 0%
    Achievements:
    3 months registered250 Experience PointsNew Achievement!

    Join Date
    Jul 2012
    Location
    USA
    Posts
    1
    Points
    392
    Level
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    No Sound with DVI/HDMI & RCA-Y Cable

    TV is a Philips 42PFL3603D/F7, Software is latest Status 1.15
    Computer has an Intel DG43NB board with on-board DVI and 3.5 mm Audio Jack
    Video - Connection is with DVI to HDMI cable to HDMI3 input at the TV
    Audio Connection is a Y-RCA Cable from 3.5 mm Line Out to DVI Audio In for HDMI3

    Video is OK, but no Sound. When I pull the HDMI cable and leave the RCA-Y cable in, restart the computer I have sound, but no video. As soon as I plug in the HDMI, video is there, but no sound.

    The same computer and setup works perfectly with a Samsung Synchmaster LCD TV having both, video and sound, only the Philips is trouble. Obviously the Philips gets confused from any noise on the HDMI input and ignores the RCA connection. The Philips software has no possibility to ignore HDMI audio in and therefore to take the RCA. As per the manual, HDMI3 should work with the DVI Audio in for HDMI3, but it doesn´t. Only when the HDMI cable is pulled.

    As the mainboard is no HDMI but DVI only there is no possibility in the BIOS to disable any HDMI audio. I can only disable all audio, but that wont help either.

    Any ideas, other than working with the Samsung instead of the Philips?

  2. #2
    Moderator
    Points: 9,766, Level: 29
    Level completed: 70%, Points required for next Level: 184
    Overall activity: 0%
    Achievements:
    Tagger Second Class5000 Experience Points1000 Experience PointsNew Achievement!Overdrive
    Philips - Benedickte's Avatar
    Join Date
    May 2012
    Posts
    1,015
    Points
    9,766
    Level
    29
    Thanks
    1
    Thanked 18 Times in 16 Posts
    Rep Power
    10
    Quote Originally Posted by lippmannd View Post
    TV is a Philips 42PFL3603D/F7, Software is latest Status 1.15
    Computer has an Intel DG43NB board with on-board DVI and 3.5 mm Audio Jack
    Video - Connection is with DVI to HDMI cable to HDMI3 input at the TV
    Audio Connection is a Y-RCA Cable from 3.5 mm Line Out to DVI Audio In for HDMI3

    Video is OK, but no Sound. When I pull the HDMI cable and leave the RCA-Y cable in, restart the computer I have sound, but no video. As soon as I plug in the HDMI, video is there, but no sound.

    The same computer and setup works perfectly with a Samsung Synchmaster LCD TV having both, video and sound, only the Philips is trouble. Obviously the Philips gets confused from any noise on the HDMI input and ignores the RCA connection. The Philips software has no possibility to ignore HDMI audio in and therefore to take the RCA. As per the manual, HDMI3 should work with the DVI Audio in for HDMI3, but it doesn´t. Only when the HDMI cable is pulled.

    As the mainboard is no HDMI but DVI only there is no possibility in the BIOS to disable any HDMI audio. I can only disable all audio, but that wont help either.

    Any ideas, other than working with the Samsung instead of the Philips?
    Hi lippmannd

    First of all welcome to our forums.
    Could you please confirm that your TV is in PC mode by pressing MENU on the remote control and select Features > Mode Selection > PC mode.

    You can also find this information in the manual on page 24 and 33.

    Could you try another DVI-HDMI adaptor too, and get back to us please?

    Best Regards
    Benedickte
    Last edited by Philips - Benedickte; 07-10-2012 at 03:25 PM.
    Forum Mod

Similar Topics

  1. Cant see display through DVI>HDMI via PC
    By subho in forum TV: Connectivity
    Replies: 4
    Last Post: 06-01-2012, 03:53 AM
  2. HDMI cable
    By Houppertz in forum Blu-ray: BDP2000 & 3000 Series
    Replies: 2
    Last Post: 02-16-2012, 11:34 PM
  3. Sound problem with XBox 360 connected by HDMI-Cable
    By maeckz in forum TV: Connectivity
    Replies: 12
    Last Post: 12-27-2011, 06:47 PM
  4. Replies: 3
    Last Post: 12-22-2011, 06:27 AM
  5. No sound via DVI/VGA AUDIO with PC (5605h)
    By tomaszzz in forum TV: Connectivity
    Replies: 2
    Last Post: 05-10-2011, 03:17 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •