Hi all,

I have just discovered that when 3D is enabled on the 9705, local dimming gets disabled!
And the menu to activate it is grayed out!
And of course picture quality is awful. There are no blacks on the tv, the picture is totally washed out!

Has anyone also seen this?

The 9705 is an expensive local dimming tv, it cannot be that flawed. Is there any setting that can bring local dimming back when watching 3D?