Results 1 to 3 of 3
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    New Member
    Points: 376, Level: 4
    Level completed: 26%, Points required for next Level: 74
    Overall activity: 0%
    Achievements:
    3 months registered250 Experience PointsNew Achievement!

    Join Date
    Jul 2012
    Location
    Malaysia
    Posts
    1
    Points
    376
    Level
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    BDP3300K/98 - Youtube does not play

    Hi,

    New player. Everything works fine. But hit a problem when trying Youtube. Connected to web via LAN. Network seems to work fine because when i go to youtube, the different categories or channels load fine, although control is a bit sluggish. Can browse (more like wade slowly) thru the different videos or playlists, but everytime i try to play an actual video, it fails - the control display appears (the one with the play, pause,bla bla icons) but then the screen goes blank - black. No loading icon, nothing. Just nothing in black. Its not crashed or anything. When i press the back button on the remote, it goes straight back to the previous screen that displays the video 'thumbnails'.

    Does anyone knw anything abt this? it is so frustrating. i have not updated firmware (its just out of the box) - everything works fine as is, and will only update if someone tells me the update will fix this problem. I don't want to end up with even more problems after updating, without solving the original problem...

    thx.

  2. #2
    Bronze Member
    Points: 418, Level: 4
    Level completed: 68%, Points required for next Level: 32
    Overall activity: 0%
    Achievements:
    3 months registered250 Experience PointsNew Achievement!

    Join Date
    Jul 2012
    Posts
    44
    Points
    418
    Level
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Same problem. Sometimes, Youtube works for me without getting any problem for the whole day, but there are times that I get annoyed how it corrupts the system of the TV.

  3. #3
    Silver Member
    Points: 1,401, Level: 10
    Level completed: 26%, Points required for next Level: 149
    Overall activity: 36.0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Nov 2011
    Posts
    242
    Points
    1,401
    Level
    10
    Thanks
    0
    Thanked 3 Times in 3 Posts
    Rep Power
    4
    I would try to install latest fw and see what happens after that

Similar Topics

  1. BDP3250/98 Youtube Issue
    By zenn in forum Blu-ray: BDP2000 & 3000 Series
    Replies: 21
    Last Post: 01-22-2013, 08:25 PM
  2. Can't view and play rmvb file in BDP5200/98
    By bread in forum Blu-ray: BDP5000 & 6000 Series
    Replies: 5
    Last Post: 04-25-2012, 04:31 PM
  3. Play youtube leanback on BDP9600
    By doumeki in forum Blu-ray: BDP9000 Series
    Replies: 2
    Last Post: 01-09-2012, 10:14 AM
  4. Replies: 3
    Last Post: 12-29-2011, 09:31 AM
  5. HTS3560/98 mkv play back issue
    By k601 in forum Blu-ray: HTS Series
    Replies: 9
    Last Post: 09-29-2011, 07:29 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •