Page 1 of 2 12 LastLast
Results 1 to 15 of 16
  1. #1
    Bronze Member
    Points: 413, Level: 4
    Level completed: 63%, Points required for next Level: 37
    Overall activity: 0%
    Achievements:
    3 months registered250 Experience PointsNew Achievement!

    Join Date
    Jul 2012
    Posts
    10
    Points
    413
    Level
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    ivi ru not working?

    From 2 days up till now the ivi ru movies etc are not working ? Is it only from my side?

    Thanks

  2. #2
    Moderator
    Points: 30,870, Level: 54
    Level completed: 2%, Points required for next Level: 1,080
    Overall activity: 0%
    Achievements:
    1 year registeredOverdrive1000 Experience PointsNew Achievement!25000 Experience Points
    Philips - Mark's Avatar
    Join Date
    Jun 2011
    Posts
    423
    Points
    30,870
    Level
    54
    Thanks
    0
    Thanked 6 Times in 6 Posts
    Rep Power
    10
    Thank you for reporting the issue.
    I tested it on several TVís, I do not see a problem.
    Do you mean that the App is not working at all, or are some videos not playing?
    Forum Mod

  3. #3
    Bronze Member
    Points: 413, Level: 4
    Level completed: 63%, Points required for next Level: 37
    Overall activity: 0%
    Achievements:
    3 months registered250 Experience PointsNew Achievement!

    Join Date
    Jul 2012
    Posts
    10
    Points
    413
    Level
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by Philips - Mark View Post
    Thank you for reporting the issue.
    I tested it on several TVís, I do not see a problem.
    Do you mean that the App is not working at all, or are some videos not playing?
    The application is working,The videos arent. Other applications like viewster are . I also put the latest software but still not working

  4. #4
    Moderator
    Points: 30,870, Level: 54
    Level completed: 2%, Points required for next Level: 1,080
    Overall activity: 0%
    Achievements:
    1 year registeredOverdrive1000 Experience PointsNew Achievement!25000 Experience Points
    Philips - Mark's Avatar
    Join Date
    Jun 2011
    Posts
    423
    Points
    30,870
    Level
    54
    Thanks
    0
    Thanked 6 Times in 6 Posts
    Rep Power
    10
    OK, we will do some additional testing on video playback. If it fails we will ask IVI to have it repaired ASAP.
    Forum Mod

  5. #5
    Bronze Member
    Points: 413, Level: 4
    Level completed: 63%, Points required for next Level: 37
    Overall activity: 0%
    Achievements:
    3 months registered250 Experience PointsNew Achievement!

    Join Date
    Jul 2012
    Posts
    10
    Points
    413
    Level
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by Philips - Mark View Post
    OK, we will do some additional testing on video playback. If it fails we will ask IVI to have it repaired ASAP.
    Thanks Mark, please let me know what the situation is.

  6. #6
    Bronze Member
    Points: 413, Level: 4
    Level completed: 63%, Points required for next Level: 37
    Overall activity: 0%
    Achievements:
    3 months registered250 Experience PointsNew Achievement!

    Join Date
    Jul 2012
    Posts
    10
    Points
    413
    Level
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by falconsat36 View Post
    Thanks Mark, please let me know what the situation is.
    Are they working as mine aren't

  7. #7
    Bronze Member
    Points: 390, Level: 4
    Level completed: 40%, Points required for next Level: 60
    Overall activity: 0%
    Achievements:
    3 months registered250 Experience PointsNew Achievement!

    Join Date
    Jul 2012
    Posts
    23
    Points
    390
    Level
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Do they have their own server to check whether there is something wrong on their end or not?

  8. #8
    Bronze Member
    Points: 413, Level: 4
    Level completed: 63%, Points required for next Level: 37
    Overall activity: 0%
    Achievements:
    3 months registered250 Experience PointsNew Achievement!

    Join Date
    Jul 2012
    Posts
    10
    Points
    413
    Level
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by pusaqall View Post
    Do they have their own server to check whether there is something wrong on their end or not?

    Today i can't check as I am at work right now but up till yesterday night the videos weren't working.

  9. #9
    Moderator
    Points: 30,870, Level: 54
    Level completed: 2%, Points required for next Level: 1,080
    Overall activity: 0%
    Achievements:
    1 year registeredOverdrive1000 Experience PointsNew Achievement!25000 Experience Points
    Philips - Mark's Avatar
    Join Date
    Jun 2011
    Posts
    423
    Points
    30,870
    Level
    54
    Thanks
    0
    Thanked 6 Times in 6 Posts
    Rep Power
    10
    IVI confirmed it is a problem at their end. They are performing maintenance and they expect it will be fixed on short notice.
    Forum Mod

  10. #10
    Bronze Member
    Points: 413, Level: 4
    Level completed: 63%, Points required for next Level: 37
    Overall activity: 0%
    Achievements:
    3 months registered250 Experience PointsNew Achievement!

    Join Date
    Jul 2012
    Posts
    10
    Points
    413
    Level
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by Philips - Mark View Post
    IVI confirmed it is a problem at their end. They are performing maintenance and they expect it will be fixed on short notice.
    Thanks Mark for letting me know

  11. #11
    Bronze Member
    Points: 413, Level: 4
    Level completed: 63%, Points required for next Level: 37
    Overall activity: 0%
    Achievements:
    3 months registered250 Experience PointsNew Achievement!

    Join Date
    Jul 2012
    Posts
    10
    Points
    413
    Level
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by falconsat36 View Post
    Thanks Mark for letting me know
    Its still not working . Checked today and no videos are working 9.40am cet

  12. #12
    Diamond Member
    Points: 51,160, Level: 70
    Level completed: 1%, Points required for next Level: 1,390
    Overall activity: 100.0%
    Achievements:
    Recommendation Second ClassTagger First ClassOverdrive1000 Experience PointsNew Achievement!
    Awards:
    Posting Award

    Join Date
    Oct 2010
    Posts
    6,031
    Points
    51,160
    Level
    70
    Thanks
    156
    Thanked 174 Times in 155 Posts
    Rep Power
    10
    Hi,

    give them some time... to debug, fix and test...

    Toengel@Alex

  13. #13
    Bronze Member
    Points: 413, Level: 4
    Level completed: 63%, Points required for next Level: 37
    Overall activity: 0%
    Achievements:
    3 months registered250 Experience PointsNew Achievement!

    Join Date
    Jul 2012
    Posts
    10
    Points
    413
    Level
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by Toengel View Post
    Hi,

    give them some time... to debug, fix and test...

    Toengel@Alex
    I think its going to get long to be fixed

  14. #14
    Bronze Member
    Points: 413, Level: 4
    Level completed: 63%, Points required for next Level: 37
    Overall activity: 0%
    Achievements:
    3 months registered250 Experience PointsNew Achievement!

    Join Date
    Jul 2012
    Posts
    10
    Points
    413
    Level
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by falconsat36 View Post
    I think its going to get long to be fixed

    Still not working here.

  15. #15
    New Member
    Points: 1,409, Level: 10
    Level completed: 30%, Points required for next Level: 141
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Mar 2011
    Posts
    7
    Points
    1,409
    Level
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    True. It's written in russian that movie for your platform is not supported.

Page 1 of 2 12 LastLast

Similar Topics

  1. New on Net TV: IVI.RU
    By Philips - Mark in forum Smart TV: New Apps
    Replies: 8
    Last Post: 10-29-2012, 02:42 PM
  2. 40PFL8606 .avi NOT working on DLNA but working on USB
    By youplaboom in forum TV: Streaming & Network
    Replies: 22
    Last Post: 08-21-2012, 09:12 AM
  3. MCi298/12 (firmware 1.20.1149) doesnít play stations from the online radio 101.ru?
    By sciagent in forum Sound: Streamium MCi series (MCi900| Mci8080| MCi730| MCi500| MCi298)
    Replies: 0
    Last Post: 12-15-2011, 10:51 PM
  4. New on Net TV: Omlet.ru
    By Philips - Mark in forum Smart TV: New Apps
    Replies: 0
    Last Post: 11-01-2011, 10:14 AM
  5. RemoteCodes for SBC ru 760 / BDP7500mk2
    By ajom in forum Blu-ray: BDP7000 Series
    Replies: 4
    Last Post: 10-12-2011, 08:07 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •