Results 1 to 4 of 4
  1. #1
    Bronze Member
    Points: 762, Level: 7
    Level completed: 6%, Points required for next Level: 188
    Overall activity: 0%
    Achievements:
    3 months registered500 Experience PointsNew Achievement!

    Join Date
    Jan 2012
    Posts
    10
    Points
    762
    Level
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    onPlayPositionChanged is broken

    Hi,

    while developing an app for a 2011 series TV I found out that the onPlayPositionChanged is never called. HbbTV 1.1.1 requires this event to be fired as far as I know.

    Is this a firmware bug?

  2. #2
    Bronze Member
    Points: 762, Level: 7
    Level completed: 6%, Points required for next Level: 188
    Overall activity: 0%
    Achievements:
    3 months registered500 Experience PointsNew Achievement!

    Join Date
    Jan 2012
    Posts
    10
    Points
    762
    Level
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Just confirmed that this bug still exists in 0.14.99. You can check it yourself here. Go to "Streaming video playback events" and use the first test.

  3. #3
    Bronze Member
    Points: 418, Level: 4
    Level completed: 68%, Points required for next Level: 32
    Overall activity: 0%
    Achievements:
    3 months registered250 Experience PointsNew Achievement!

    Join Date
    Jul 2012
    Posts
    44
    Points
    418
    Level
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    It would be a good luck if they will update this issue right away. Since it is from a 2011 model.

  4. #4
    Bronze Member
    Points: 762, Level: 7
    Level completed: 6%, Points required for next Level: 188
    Overall activity: 0%
    Achievements:
    3 months registered500 Experience PointsNew Achievement!

    Join Date
    Jan 2012
    Posts
    10
    Points
    762
    Level
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    I'm sure this bug also exists in all newer models like 2k12. Maybe someone can visit: http://itv.mit-xperts.com/hbbtvtest/index.php and confirm this on a 2k12 model?

Similar Topics

  1. Philips 42PES0001D/10 off-color error, Panel broken?
    By Bobbie2011 in forum TV: Other
    Replies: 26
    Last Post: 12-03-2012, 10:17 AM
  2. BDP5200/12 V1.31 = Wi-Fi broken
    By fry1206 in forum Blu-ray: BDP5000 & 6000 Series
    Replies: 4
    Last Post: 10-24-2011, 10:36 AM
  3. BDP 5200 mkv Subtitle Selection broken
    By Der_Dicke in forum Blu-ray: BDP5000 & 6000 Series
    Replies: 7
    Last Post: 07-25-2011, 01:43 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •