Results 1 to 9 of 9

Topic: GoGear SA060

  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    New Member
    Points: 412, Level: 4
    Level completed: 62%, Points required for next Level: 38
    Overall activity: 0%
    Achievements:
    3 months registered250 Experience PointsNew Achievement!

    Join Date
    Jul 2012
    Location
    london
    Posts
    1
    Points
    412
    Level
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    GoGear SA060

    Bought one for my daughter today- been trying since 10am to get video on it.

    To say it would be an easy thing to do is an absolute farcical experience, bordering on the extreme- I am surprised given my normal level of patience that this hasnt been thrown at a wall or boxed up to be returned...

    Okay, tired to drag and drop straight into it through my computer- MP4 files arent recognised...

    Spend a few hours searching for Philips Songbird- why oh why can this be mentioned in the set up guide???

    Okay, try and use that to convert the files to the 'right' format- still no joy and keep on getting the message: that it does not support video.

    Yeah right, I should have thought that the box saying Video/ MP4 player wouldnt play video...

    Okay, lets try and use a converter program after the Argos Q&A page says that it supports:

    After looking into your query, I can confirm that the Philips SA060 8GB MP3 Player with Video - Red will be able to play videos transferred from a computer. The device supports the following video formats: MPEG4 SP, MP4 (AVI)/ MPEG4 AVC/ H.264, RMVB, WMV9.

    Okay, lets spend the rest of th day trying to convert one file to see what works...

    Well I can say that as of 19.49 on the 14th July NOTHING does.

    What a complete waste of a day, and money, and my time.

    Now I've got to explain to my daughter that it wont be playing Yogi Bear for her and its going back to the shop because it is in fact not user friendly and daddy isnt able to fix it....

    Seriously any advice on getting video on to it before it does end up being thrown against a wall??

    J
    Last edited by jasons; 07-14-2012 at 07:54 PM.

  2. #2
    Diamond Member
    Points: 4,685, Level: 20
    Level completed: 9%, Points required for next Level: 365
    Overall activity: 25.0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!
    Awards:
    Frequent Poster

    Join Date
    Jul 2010
    Posts
    1,083
    Points
    4,685
    Level
    20
    Thanks
    0
    Thanked 1 Time in 1 Post
    Rep Power
    6
    seems like this product is using device manager not songbird.
    so even if you transfer your video through songbird, it wont be converted.

    looking at your case here, it seems to me it's the format/ codec issue. if the video that you transfer is too HD, it is not likely to be supported. this is out of codec scope.

    for this model, i dont see codec table in the web though. but suggest you to use a more common format like MP4 and try downgrade the resolution.

  3. #3
    Diamond Member
    Points: 4,685, Level: 20
    Level completed: 9%, Points required for next Level: 365
    Overall activity: 25.0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!
    Awards:
    Frequent Poster

    Join Date
    Jul 2010
    Posts
    1,083
    Points
    4,685
    Level
    20
    Thanks
    0
    Thanked 1 Time in 1 Post
    Rep Power
    6
    you can try with codec factory (converting).
    if lowering the resolution, you can use VLC player as well.

  4. #4
    New Member
    Points: 364, Level: 4
    Level completed: 14%, Points required for next Level: 86
    Overall activity: 0%
    Achievements:
    3 months registered250 Experience PointsNew Achievement!

    Join Date
    Jul 2012
    Location
    Huntingdon
    Posts
    3
    Points
    364
    Level
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    I am having the same issue. Just got it today, tried transferring .AVI, "this format is unsupported", tried converting using vlc, this makes .ps files, so that is no good. Searched through my pc for old videos, i.e. not filmed in HD, they didn't transfer, phone files that are mpeg 4, they don't transfer. Tried a video converter from CNET, didn't work. I can't say that I would use it for video, but it would have been nice. will have a look at this songbird thingy.

    Hi back again, the songbird software detects the Gogear and says quite simply, this device DOES NOT SUPPORT VIDEO. There are tabs for music, photos, settings no video. Completely stumped... not all my files are HD, they are filmed in avi from a mobile phone, it can't play them. Is there a missing component from the software? Its a VLC player??? I feel Jason's frustration. For gods sake, Songbird is just a player, just like windows media player, which is easy to sync the gogear to, so why need another media player. I will uninstall it as its useless.
    Where is the support for this model techies?
    Last edited by debvirago; 07-16-2012 at 09:59 PM. Reason: Software follow up.

  5. #5
    Platinum Member
    Points: 2,996, Level: 15
    Level completed: 82%, Points required for next Level: 54
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsOverdriveNew Achievement!
    Awards:
    Discussion Ender
    Oscar's Avatar
    Join Date
    Feb 2011
    Posts
    722
    Points
    2,996
    Level
    15
    Thanks
    1
    Thanked 5 Times in 5 Posts
    Rep Power
    4
    Hi,

    MPEG4 SP/ASP: Up to 2Mbps, 720 x 576 pixels, 25fps
    •MPEG4 AVC/H.264 HP: Up to 4Mbps in .avi/.mp4, 720 x 576 pixels, 25fps
    •RMVB: Up to 2Mbps, 1280 x 720 pixels, 25fps
    •WMV9: Up to 1Mbps, 640 x 480 pixels 25fps

    Did you check exact specifications and is latest fw there..

  6. #6
    New Member
    Points: 364, Level: 4
    Level completed: 14%, Points required for next Level: 86
    Overall activity: 0%
    Achievements:
    3 months registered250 Experience PointsNew Achievement!

    Join Date
    Jul 2012
    Location
    Huntingdon
    Posts
    3
    Points
    364
    Level
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hi Oscar
    I was also going to put the specs that it says on the box. BTW, the latest firmware is installed, as there is no update. However, i don't feel that the normal average customer should not be expected to downsize, or convert AVI files. I had a go downsizing a small clip into email size using Windows DVD maker. The minute you drop it over, either by syncing or using exporer. The file content is removed i.e. 0 bytes. To be honest though, I didn't buy it to play video, but mp3 files, all my cds are already converted to mp3 with Windows media player, so thats a doddle. I think the average user is going to find it very difficult to find .rmvb files, I have never made them. I have set my camera to record a video clip .avi at 640 x 480 frames and 15 fps. The clip is only 10 seconds. It transferred this time, but "unsupported file type" came up again. I honestly think this device is expecting too much, looking for codecs, looking for alternative software to convert clips. Or the device is just not capable of playing these files and Philips have made a mistake.

  7. #7
    New Member
    Points: 364, Level: 4
    Level completed: 14%, Points required for next Level: 86
    Overall activity: 0%
    Achievements:
    3 months registered250 Experience PointsNew Achievement!

    Join Date
    Jul 2012
    Location
    Huntingdon
    Posts
    3
    Points
    364
    Level
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    I had a chat this morning with philips chat. The advisor just repeated what files it can play ..... very useful.

    SUCCESS:- filmed short clip on my Sanyo Xacti movie camera
    Settings:- 640 x 480 30fps this camera saves as MP4 format.
    Transferred:- drag and drop (no software needed).
    It plays, at last. Its a bit of a rigmarole, but if you thought in advance and wanted to film a clip and play it again on this mp player, the above is what I suggest.

    Hope that helps. Better than the advisor.
    Last edited by debvirago; 07-19-2012 at 10:46 AM. Reason: Solution

  8. #8
    New Member
    Points: 161, Level: 2
    Level completed: 11%, Points required for next Level: 89
    Overall activity: 0%
    Achievements:
    31 days registered100 Experience PointsNew Achievement!

    Join Date
    Oct 2012
    Location
    New Zealand
    Posts
    1
    Points
    161
    Level
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Hope this is not too late to help

    I bought a GoGear SA060 for my son and ended up in a similar position as you with the videos but I managed to get handbrake to encode video in a format the GoGear can read.

    Philips Support were very polite and friendly but their knowldege only extends as far as the instruction manual.

    My solution is:

    1. Download and install Handbrake (http://handbrake.fr)
    2. Load the source file
    3. choose an output filename (handbrake will make it end in .m4v)
    4. Select the "ipod" preset
    5. In the Video tab:
    change the framerate to 25
    select peak frame rate (VFR)
    select "constant quality" and set it to 25
    6. In the audio tab:
    select the AAC(faac) codec
    set mix to stereo
    7. Click on the picture settings button in the menu at the top of the screen. You can change the video size here. I left it at 320x176 for my test video and it looked great, possibly you can get away with making it even smaller. As far as I can tell the screen resolution for the GoGear is 480x320 so anything larger than this is a waste of data.
    8. Click add to que
    9. Click start
    10. wait.
    11. once it is finished change the file extension FROM ".m4v" TO ".mp4" or else the GoGear will not see it.
    12. copy the file to the VIDEO folder
    13. sometimes I have to restart the goGear before I can play the file but not always.

    My 12 minute video ended up being 34 odd megabytes after converting.

    The above settings are not 'written in stone'. The 'universal' preset also worked. Just check the framerate is 25 and picture size is less than 720x476. At larger picture sizes the Mbps limit may catch you out so I'd tend to aim for the max of 480x320 anyway. Once I got the video working I had to play a little to get sound working.

    At any rate this is a good starting point that you can tinker with.

    I registered here and left these notes as this thread came up when I was looking for how to make the video work.

  9. #9
    Points: 10, Level: 1
    Level completed: 19%, Points required for next Level: 40
    Overall activity: 0%

    Join Date
    Jul 2013
    Posts
    1
    Points
    10
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    I purchased a new SA060308S/97 last week, specifically for video.

    And unfortunately, it just doesn;t work no matter how I convert files.

    I used "Handbrake" as suggested above - no dice, I get either Unsupported format or Unknown format messages every time.

    I do professional video and animation work, so it's not like I don't know what I'm doing.

    Tried rendering video from Vegas Pro 12, using both Main Concept, and Sony AVC codecs, to the specs above (720x526 and smaller) 25fps, stream rate down to 1mbps ... no dice no matter what.

    And all the Mp4s just play literally anywhere else.

    I've sent an email to support, but quite honestly don't expect to get the answer I asked for.

    I'm bitterly disappointed, and ready to chuck this in the bin and never buy Philips again.
    The information supplied is just not sufficient - a decent codec table might be useful.

    The stuff in the manual under "First-time setup" just doesn't happen (installing Philips Device Manager).
    And neither does the option to manually perform the install - (right click on Philips GoGear, Select "Install Philips Device Manager" is not an option !)

    So I looked in the "Autorun.inf" file, downloaded the file manually from http://download.p4c.philips.com/file...93_pal_eng.zip

    Interestingly, mine is a SA060308s/97 , NOT 304s/93 - don't know if that makes a difference.

    But the experience thus far is NOTHING works as per the manual, right from the start.

    Now, with the downloaded file, I unzipped it, and there are a load of files - one being another zip file called;
    _library.zip

    And windows cannot open/unzip that file - says it is invalid.
    I downloaded and tried again - same results, _library.zip is invalid.

    Tried running the install from setup.exe, which complained it didn't complete successfully.
    Hmm, not surprised !.

    So - no successful "Philips Device Manager" install according to the process, however it showed up under programs, Control Panel says it's installed, and it appeared to run and recognize the device.
    I suspect the "Philips Device Manager" is NOT installed and working properly.

    But - theoretically, I should just be able to copy .Mp4 files (conforming to the above specs) to the video folder on the SA060 and play them.

    As above, tried several formats (eg: resolutions down to 480x220 or something) rendering from Vegas Pro, Adobe After Effects, using AVC/h264 codecs from Sony, Main Concept, stream rates well within stated as above, and no dice.

    And, those video files play without problem, they are totally standard.
    I even downloaded "Handbrake" and converted files as suggested above (and several variations).
    Nothing works at all.

    What an incredible waste of time.

    If I can't get satisfactory support, this goes back for a refund, or in the bin.

    Cheers - Grumpy Cliff !

Similar Topics

  1. Gogear SA3MUS16 DEAD!!!
    By gemelo in forum Sound: GoGear SA3-series (2011)
    Replies: 22
    Last Post: 10-21-2012, 01:45 PM
  2. GoGear Connect 3 Launching soon!
    By Philips - Cassandra in forum Sound: News
    Replies: 12
    Last Post: 08-19-2012, 09:26 AM
  3. repair opus gogear not possible?
    By frustita in forum Sound: GoGear SA1-series (2009)
    Replies: 2
    Last Post: 05-22-2012, 01:44 PM
  4. GoGear
    By spangle in forum Sound: GoGear SA3-series (2011)
    Replies: 0
    Last Post: 04-29-2012, 05:04 PM
  5. GoGear Connet 3 problems
    By MistyAnn041 in forum Sound: GoGear SA3-series (2011)
    Replies: 1
    Last Post: 02-15-2012, 02:14 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •