Page 8 of 12 FirstFirst ... 678910 ... LastLast
Results 106 to 120 of 177
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #106
    Bronze Member
    Points: 1,141, Level: 8
    Level completed: 96%, Points required for next Level: 9
    Overall activity: 0%
    Achievements:
    New Achievement!1 year registered1000 Experience Points

    Join Date
    Jan 2012
    Location
    Norway
    Posts
    38
    Points
    1,141
    Level
    8
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hello Philips.

    First of all I would like to thank you for the FW update to improve the local dimming issue. I tested some movies now and I can see there picture quality has improved.

    But it is still not perfect. For the first time in a long time I invited some friends over last night to watch a movie hoping to enjoy my "new" TV. We decided to watch "The Grey". Unfortunately during the movie my friends started asking "what happened now?" and "what is wrong with the picture. I had to turn off the local dimming for the remaining of the movie losing the great black levels..

    So today I uploaded two scenes from the movies I checked the last few days showing that it is still not working. Could you look into this and see if you are able to replicate the issue in you lab?

    PS! Sorry for the extreme reflection in the screen during these vidoes. They were taken in the morning when the sun was shining directly into my living room. You can even clearly see my artwork on the wall!!



    The Grey - Especially notice from 01.06 min:




    Casino Royale
    http://www.youtube.com/watch?v=8aJHd...ature=youtu.be
    Last edited by Espen000; 08-05-2012 at 08:22 AM.

  2. #107
    Bronze Member
    Points: 669, Level: 6
    Level completed: 60%, Points required for next Level: 81
    Overall activity: 0%
    Achievements:
    3 months registered500 Experience PointsNew Achievement!

    Join Date
    Feb 2012
    Location
    Portugal
    Posts
    14
    Points
    669
    Level
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by zlatko View Post
    @buyukbang
    You saved me some time of staring at the screen - I was just starting tests again, as on your video I can clearly see the subtitle issue!
    I was wondering what is wrong with my eyes as I can not see it on my TV.
    So lesson for us all - we have to state clearly ALL our picture settings when doing such tests.

    EDIT: Confirmed - with Perfect Contrast OFF I can see subtitle issue even in bright daylight.
    HI zlatko and everyone, yes this happens to me to 40pfl8606, and this is worst if you see in SD source and whith PNM on, there is a relation on all the settings, even whit Sharpness option if you increase you will see it better, so Perfect Contrast Disabled + Dynamic Backlight Enabled + PNM on + Sharp > 3 = Subtitle Dimming Artefact

  3. #108
    Silver Member
    Points: 2,268, Level: 13
    Level completed: 40%, Points required for next Level: 182
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Jan 2011
    Location
    UK
    Posts
    188
    Points
    2,268
    Level
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    4
    Quote Originally Posted by Espen000 View Post
    Hello Philips.

    First of all I would like to thank you for the FW update to improve the local dimming issue. I tested some movies now and I can see there picture quality has improved.

    But it is still not perfect. For the first time in a long time I invited some friends over last night to watch a movie hoping to enjoy my "new" TV. We decided to watch "The Grey". Unfortunately during the movie my friends started asking "what happened now?" and "what is wrong with the picture. I had to turn off the local dimming for the remaining of the movie losing the great black levels..

    So today I uploaded two scenes from the movies I checked the last few days showing that it is still not working. Could you look into this and see if you are able to replicate the issue in you lab?

    PS! Sorry for the extreme reflection in the screen during these vidoes. They were taken in the morning when the sun was shining directly into my living room. You can even clearly see my artwork on the wall!!



    The Grey - Especially notice from 01.06 min:




    Casino Royale
    http://www.youtube.com/watch?v=8aJHd...ature=youtu.be
    the part showing from casino royale.i seen that from day one on 9705 wich it has been two years now and over 20 updates and no fix i dont think there will be a fix for that aver

  4. #109
    Bronze Member
    Points: 657, Level: 6
    Level completed: 54%, Points required for next Level: 93
    Overall activity: 0%
    Achievements:
    3 months registeredTagger Second Class500 Experience PointsNew Achievement!

    Join Date
    Jun 2012
    Location
    istanbul
    Posts
    25
    Points
    657
    Level
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    I can confirm your findings. Yesterday I lowered my "Video Contrast" setting from 100 to 90 and saw "Subtitle Dimming Artefact". So here is another valid formula :

    Perfect Contrast Enabled + Dynamic Backlight Enabled + "Video Contrast" <= 90 = Subtitle Dimming Artefact

    However, I'm happy with my current settings, I see zero Subtitle Dimming Artefact at the moment. For anyone interested, I'm using default Cinema Mod with "only" below modifications. If you want to try this setting, do not forget to reset it before setting below values:

    Dynamic Backlight = Standart (instead of default Off)
    Clear LCD: On (instead of default Off)
    Perfect contrast: Minimum (instead of default Off)
    Video Contrast" = 100 (instead of default 90)
    Light sensor: On (instead of default Off)

    This seems as the best setting for the very high quality contents like bluray or HD channels with high bitrate (like SKY Italy).


    BTW,
    My other findings are below. I just tested in 0.99 firmware, but I think these are not related with this specific firmware version and will be valid for all future firmwares due to the nature of their image processing algorithms:

    PNM: Causes motion artefects, I can see them in all scenes with fast actions. These artefects are really annoying things. For example, I can see an absurd black rectangle in the picture where it should never be Calculating /predicting/drawing inter-images is just a very very difficult thing. I cannot blame Philips for that. Actually I don't have any expectation about that, I just want to watch what the source have.

    MPEG artifact reduction: Causes lose of picture details and sharpness. You can simply test this with the same video we discussed in the previous page to test Subtitle Dimming Artefacts problem. Just start playback then activate/deactivate this setting to see the difference. Losing picture details simply is not my cup of tea :/ But of course you may like it. I strongly suggest you to test this to have an idea about what this setting actually does.

    Quote Originally Posted by CrisRoda View Post
    HI zlatko and everyone, yes this happens to me to 40pfl8606, and this is worst if you see in SD source and whith PNM on, there is a relation on all the settings, even whit Sharpness option if you increase you will see it better, so Perfect Contrast Disabled + Dynamic Backlight Enabled + PNM on + Sharp > 3 = Subtitle Dimming Artefact
    Last edited by buyukbang; 08-05-2012 at 01:11 PM.

  5. #110
    Bronze Member
    Points: 657, Level: 6
    Level completed: 54%, Points required for next Level: 93
    Overall activity: 0%
    Achievements:
    3 months registeredTagger Second Class500 Experience PointsNew Achievement!

    Join Date
    Jun 2012
    Location
    istanbul
    Posts
    25
    Points
    657
    Level
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hi Espen000,

    Could you please try my modified Cinema Mod settings given above. I think this issue is very similar what I've experienced before. If you check my video on the previous page, you can see both this issue (in the scenes without subtitle) and the Subtitle Dimming Artifact issue. All solved after applying my new settings.

    If the issue is not solved even after applying my settings, I would like to test this video if you could cut one minute part from the movie file and upload it for us.

    Quote Originally Posted by Espen000 View Post
    Hello Philips.

    First of all I would like to thank you for the FW update to improve the local dimming issue. I tested some movies now and I can see there picture quality has improved.

    But it is still not perfect. For the first time in a long time I invited some friends over last night to watch a movie hoping to enjoy my "new" TV. We decided to watch "The Grey". Unfortunately during the movie my friends started asking "what happened now?" and "what is wrong with the picture. I had to turn off the local dimming for the remaining of the movie losing the great black levels..

    So today I uploaded two scenes from the movies I checked the last few days showing that it is still not working. Could you look into this and see if you are able to replicate the issue in you lab?

    PS! Sorry for the extreme reflection in the screen during these vidoes. They were taken in the morning when the sun was shining directly into my living room. You can even clearly see my artwork on the wall!!
    Last edited by buyukbang; 08-06-2012 at 06:32 AM.

  6. #111
    Diamond Member
    Points: 50,498, Level: 69
    Level completed: 54%, Points required for next Level: 652
    Overall activity: 100.0%
    Achievements:
    Recommendation Second ClassTagger First ClassOverdrive1000 Experience PointsNew Achievement!
    Awards:
    Posting Award

    Join Date
    Oct 2010
    Posts
    5,978
    Points
    50,498
    Level
    69
    Thanks
    150
    Thanked 170 Times in 152 Posts
    Rep Power
    9
    Hi,

    my experience of two week 14:99
    • (already posted) local dimming problem in black bars
    • (already posted) no HbbTV on German ZDF channels
    • (already posted) missing images in NetTV (e.g. Spiegel App and Recommondations Panel)
    • (new observed) IP-EPG detail pages are empty (black)
    • (new observed) TV switched off after 2 hours
    • (new observed) TV was on in the morning, but display was off


    Lot thinks to do...

    Toengel@Alex

  7. #112
    Bronze Member
    Points: 1,257, Level: 9
    Level completed: 54%, Points required for next Level: 93
    Overall activity: 10.0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Sep 2011
    Location
    Spain
    Posts
    19
    Points
    1,257
    Level
    9
    Thanks
    0
    Thanked 2 Times in 2 Posts
    Rep Power
    0
    Hi all, in respect to my PFL8606H and 14.99 the only issue I have detected is with HbbTV:

    - HbbTV avaiable menu appears ok
    - Pressing the red key to enter the HbbTV shows the HbbTV menu one second, then it suddenly disappears
    - If you try to enter again to HbbTV the regular menu for that key is shown instead of the HbbTV menu

    So is not possible anymore to use HbbTV feature.

  8. #113
    Gold Member
    Points: 6,624, Level: 24
    Level completed: 15%, Points required for next Level: 426
    Overall activity: 21.0%
    Achievements:
    1 year registeredTagger Second ClassNew Achievement!5000 Experience Points
    bluevoice's Avatar
    Join Date
    Oct 2011
    Location
    Amsterdam/Netherlands
    Posts
    361
    Points
    6,624
    Level
    24
    Thanks
    0
    Thanked 17 Times in 9 Posts
    Rep Power
    3
    Hi all,

    First of all, Philips, thanks for solving the PNM bug. This was one of the most annoying bugs on my TV. It took you just 8 months to solve it, but you did it!

    With the 14.99 software I still notice 2 major issues:

    1) TV reboots cased by Philips HTS incompatibility when using Easylink, documented 10 month ago in: http://www.supportforum.philips.com/...956H-12)/page4. Philips's high end products are still incompatible with each other.
    2) TV does not remember preset screen ratio format for a certain profile. You will notice that the screen format changes when you go to different menu items on a Philips HTS. Mostly it will go to the top most option called "Auto-fill". The preset screen ratio should be consistent on every input source (i.e. HDMI1).

  9. #114
    Silver Member
    Points: 1,031, Level: 8
    Level completed: 41%, Points required for next Level: 119
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Oct 2011
    Location
    Netherlands
    Posts
    50
    Points
    1,031
    Level
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    3
    @bluevoice,

    Don't forget the sounddrops on AC3 channels. The sound drops a few times a night when watching Dutch channels with AC3 audiostream.

  10. #115
    New Member
    Points: 318, Level: 3
    Level completed: 68%, Points required for next Level: 32
    Overall activity: 0%
    Achievements:
    3 months registered250 Experience PointsNew Achievement!

    Join Date
    Aug 2012
    Location
    France
    Posts
    2
    Points
    318
    Level
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hi,

    since the latest firmware 14.99, blacks turned grey. After a few seconds the picture returns to normal.
    TV is very slow to react to the brigthness of the picture.

    The problem will be fixed for the next firmware ?

    Or downgrade is possible ?

    Best regards.


    Google traduction

  11. #116
    Bronze Member
    Points: 669, Level: 6
    Level completed: 60%, Points required for next Level: 81
    Overall activity: 0%
    Achievements:
    3 months registered500 Experience PointsNew Achievement!

    Join Date
    Feb 2012
    Location
    Portugal
    Posts
    14
    Points
    669
    Level
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    I have some ajustements for both HD and SD source, and games that a lot of dark scenes, and i notice that my last settings, removed a lot of grey, the grey almost vanish, the black obsorved it. its very dificult to get the perfect image in all situations, and sources,even in sd channels the emissions have diferentes settings. i have tested what buyukbang said its not bad, but the grey,even the color is not very good combinations its hard,sometimes people get to yellow ohter to red, i try to combine everything.
    I hope Philips improve all the calculations, optimize subroutines, combination of blacks but keep the grey, do not turn grey into black, and shadows of moving objects. the subtitles thing you notice
    them when they are up on moving things, you Philips can create animation movie and put background grey, better a pattern grey scale whit subtittles in white, with a moving line in black moving around the subtitles and see what happens. Only want to help improve. I like Philips, but i want the best.

    Below are my current 40PFL8606 settings TV:

    Smart Picture: Personal
    Backlight contrast: 45
    Brightness: 50
    Color: 36
    Sharpness: 2
    Noise red.: off
    Tint: Custom
    R Gain 117
    G Gain 97
    B Gain 81
    R-BL: 1
    G-BL: -1
    B-BL: -4
    PNM: Medium
    Clear LCD: On
    Super res.: On
    Perfect contrast: off
    Dynamic backlight: off
    MPEG art. red.: Minimum
    Colour enhancement: off
    Gamma: 0
    Video contrast: 82
    Light sensor: Off
    Picture format: widescreen
    edges : 4

  12. #117
    Bronze Member
    Points: 1,141, Level: 8
    Level completed: 96%, Points required for next Level: 9
    Overall activity: 0%
    Achievements:
    New Achievement!1 year registered1000 Experience Points

    Join Date
    Jan 2012
    Location
    Norway
    Posts
    38
    Points
    1,141
    Level
    8
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    I tried with your cinema settings. It was a little bit better in regards to the local dimming artefacts. But setting the Video contrast to 100 the pricture on light scenes became too bright in my opinion..

    Quote Originally Posted by buyukbang View Post
    I can confirm your findings. Yesterday I lowered my "Video Contrast" setting from 100 to 90 and saw "Subtitle Dimming Artefact". So here is another valid formula :

    Perfect Contrast Enabled + Dynamic Backlight Enabled + "Video Contrast" <= 90 = Subtitle Dimming Artefact

    However, I'm happy with my current settings, I see zero Subtitle Dimming Artefact at the moment. For anyone interested, I'm using default Cinema Mod with "only" below modifications. If you want to try this setting, do not forget to reset it before setting below values:

    Dynamic Backlight = Standart (instead of default Off)
    Clear LCD: On (instead of default Off)
    Perfect contrast: Minimum (instead of default Off)
    Video Contrast" = 100 (instead of default 90)
    Light sensor: On (instead of default Off)

    This seems as the best setting for the very high quality contents like bluray or HD channels with high bitrate (like SKY Italy).


    BTW,
    My other findings are below. I just tested in 0.99 firmware, but I think these are not related with this specific firmware version and will be valid for all future firmwares due to the nature of their image processing algorithms:

    PNM: Causes motion artefects, I can see them in all scenes with fast actions. These artefects are really annoying things. For example, I can see an absurd black rectangle in the picture where it should never be Calculating /predicting/drawing inter-images is just a very very difficult thing. I cannot blame Philips for that. Actually I don't have any expectation about that, I just want to watch what the source have.

    MPEG artifact reduction: Causes lose of picture details and sharpness. You can simply test this with the same video we discussed in the previous page to test Subtitle Dimming Artefacts problem. Just start playback then activate/deactivate this setting to see the difference. Losing picture details simply is not my cup of tea :/ But of course you may like it. I strongly suggest you to test this to have an idea about what this setting actually does.

  13. #118
    New Member
    Points: 1,083, Level: 8
    Level completed: 67%, Points required for next Level: 67
    Overall activity: 7.0%
    Achievements:
    1 year registeredNew Achievement!1000 Experience Points

    Join Date
    Dec 2011
    Location
    Belgium
    Posts
    10
    Points
    1,083
    Level
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by CrisRoda View Post
    I have some ajustements for both HD and SD source, and games that a lot of dark scenes, and i notice that my last settings, removed a lot of grey, the grey almost vanish, the black obsorved it. its very dificult to get the perfect image in all situations, and sources,even in sd channels the emissions have diferentes settings. i have tested what buyukbang said its not bad, but the grey,even the color is not very good combinations its hard,sometimes people get to yellow ohter to red, i try to combine everything.
    I hope Philips improve all the calculations, optimize subroutines, combination of blacks but keep the grey, do not turn grey into black, and shadows of moving objects. the subtitles thing you notice
    them when they are up on moving things, you Philips can create animation movie and put background grey, better a pattern grey scale whit subtittles in white, with a moving line in black moving around the subtitles and see what happens. Only want to help improve. I like Philips, but i want the best.

    Below are my current 40PFL8606 settings TV:

    Smart Picture: Personal
    Backlight contrast: 45
    Brightness: 50
    Color: 36
    Sharpness: 2
    Noise red.: off
    Tint: Custom
    R Gain 117
    G Gain 97
    B Gain 81
    R-BL: 1
    G-BL: -1
    B-BL: -4
    PNM: Medium
    Clear LCD: On
    Super res.: On
    Perfect contrast: off
    Dynamic backlight: off
    MPEG art. red.: Minimum
    Colour enhancement: off
    Gamma: 0
    Video contrast: 82
    Light sensor: Off
    Picture format: widescreen
    edges : 4

    These are my perfect settings for my 46PFL8606:

    ISF DAY adjustment:
    Backlight contrast: 60
    Brightness: 48
    Color: 50
    Sharpness: 2
    Noise red.: Off
    Tint: custom: 127/97/64/0/-1/0
    PNM: Off
    Clear LCD: On
    Super res.: On
    Perfect contrast: Minimum
    Dynamic backlight: Best picture
    MPEG art. red.: Off
    Colour enhancement: Minimum
    Gamma: 0
    Video contrast: 84
    ISF menu: 2nd in the list => HDMI-PC level brightness: 'Off' (=standard selected in ISF settings)
    Light sensor: Off
    Picture format: widescreen
    edges: 10

    These settings can maybe also be related to the blu-ray player you use to watch movies, I have a Panasonic blu-ray player DMP-BDT500.
    These settings satisfy me for all sources, both HD and SD, when I watch TV in a dark room. In a not darkened room these settings remain very good.

    Regards
    Last edited by Bert; 09-28-2012 at 03:47 PM.

  14. #119
    Gold Member
    Points: 6,624, Level: 24
    Level completed: 15%, Points required for next Level: 426
    Overall activity: 21.0%
    Achievements:
    1 year registeredTagger Second ClassNew Achievement!5000 Experience Points
    bluevoice's Avatar
    Join Date
    Oct 2011
    Location
    Amsterdam/Netherlands
    Posts
    361
    Points
    6,624
    Level
    24
    Thanks
    0
    Thanked 17 Times in 9 Posts
    Rep Power
    3
    Hi guys,

    On the download page of my TV I see the firmware files from 17 July have been replaced by new ones yesterday 9 August:



    58pfl9956h_12_fus_eng.zip 17-Jul-2012 13:01 76M
    58pfl9956h_12_fus_eng.zip 09-Aug-2012 11:01 77M

    However when I download the file this is still the 14.99 firmware. Is there a new firmware out there, or a new build of 14.99? Maybe Philips could give us an explanation.

  15. #120
    Silver Member
    Points: 2,538, Level: 14
    Level completed: 30%, Points required for next Level: 212
    Overall activity: 0%
    Achievements:
    1 year registeredTagger Second Class1000 Experience PointsNew Achievement!
    zlatko's Avatar
    Join Date
    Dec 2011
    Location
    Sofia/Bulgaria
    Posts
    152
    Points
    2,538
    Level
    14
    Thanks
    0
    Thanked 2 Times in 2 Posts
    Rep Power
    3
    @bluevoice
    Same for my 9606 - expected as they share same SW image with 9956. It will be good if somebody from Philips pours some light on this. I am at work now, otherwise I would have tried if updating will work.

Page 8 of 12 FirstFirst ... 678910 ... LastLast

Similar Topics

  1. Replies: 120
    Last Post: 04-19-2012, 05:00 PM
  2. Your experiences with FW v0.14.95.0 for 8000, 9000 and 21:9 series (2011 models)
    By Philips - Thomas in forum TV: Software 2011 models
    Replies: 141
    Last Post: 03-05-2012, 06:33 AM
  3. Replies: 145
    Last Post: 02-01-2012, 09:22 AM
  4. Replies: 79
    Last Post: 12-22-2011, 06:18 AM
  5. Replies: 155
    Last Post: 12-14-2011, 01:00 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •