Results 1 to 10 of 10
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    Diamond Member
    Points: 55,051, Level: 72
    Level completed: 67%, Points required for next Level: 499
    Overall activity: 62.0%
    Achievements:
    Recommendation Second ClassTagger First ClassOverdrive1000 Experience PointsNew Achievement!
    Awards:
    Posting Award

    Join Date
    Oct 2010
    Location
    Toengel's Philips Blog
    Posts
    6,173
    Points
    55,051
    Level
    72
    Thanks
    167
    Thanked 199 Times in 178 Posts
    Rep Power
    11

    Thumbs up Your experiences with FW v0.132.5.1 for 6xx7, 7xx7 and 8xx7 series (2012 models)

    Hi,

    please share your experiences with this new SW version here in this topic. Channeling your input will make it easier for users to search and find relevant info.

    Remarks
    • Due to the global IT structure, there might be a delay in the uploading/synchronising of new SW releases (and their release notes). Please, have a little patience if you cannot immediately see the new files on the support web pages and try 1 or 2 days later.
    • After upgrading your TV, it is necessary to perform a "cold start": after the TV is running again (after the update), shut down the TV, wait 2 minutes (till all components are shut down), unplug the TV from the mains (pull power cord) for a few minutes before starting again.
    • WARNING: Never downgrade from 132.5.x. back to 108.8.x! 132.5.1 contains a new Standby-Software which is not compatible with the firmware 108.8 (108.8 does not contain the old Standby-Software). If you downgrade, your TV won't start anymore and you need a service intervention!


    Changelog:

    • Coloured lines or splash screen during start-up.
    • Spontaneous switch off.
    • Channel search problems (missing channels).
    • No start-up of the TV.
    • Slow menu navigation.
    • Slow zapper ring across multiple channels.
    • Frozen/blocked pictures.
    • TV keeps detecting same HDMI device.


    Toengel@Alex
    Last edited by Toengel; 07-20-2012 at 03:13 PM.

  2. #2
    Bronze Member
    Points: 2,125, Level: 12
    Level completed: 92%, Points required for next Level: 25
    Overall activity: 0%
    Achievements:
    1 year registeredTagger Second Class1000 Experience PointsNew Achievement!
    Dutchtronic's Avatar
    Join Date
    Jul 2010
    Location
    Netherlands
    Posts
    41
    Points
    2,125
    Level
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    I will try the new SW tonight, and give my feedback later. Anyone tried it already? What is your experience sofar.....???

  3. #3
    Bronze Member
    Points: 1,655, Level: 11
    Level completed: 35%, Points required for next Level: 195
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Sep 2011
    Posts
    28
    Points
    1,655
    Level
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    After the update the picture controle configuration (movie, standard etc.) was also reset. So I had to change this again.

  4. #4
    New Member
    Points: 735, Level: 6
    Level completed: 93%, Points required for next Level: 15
    Overall activity: 0%
    Achievements:
    3 months registeredNew Achievement!500 Experience Points

    Join Date
    Jul 2012
    Location
    Spain
    Posts
    5
    Points
    735
    Level
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hi,

    After the update, the problem with the start up has been resolved. However, persists my other problem:

    I have tried to connect my external hard drive via USB to the TV and can't read the context. In another TV (LG) I don't have any problem to connect it. This model (42PFL6007H) detect the USB, but when attend to read, appears a message that indicates that is empty the hard drive. The hard drive has 500 gb and format FAT32:
    http://www.wdc.com/en/products/products.aspx?id=440

    Any idea Philips???? I have tried with severals USB ports and no worked!!!

    Thanks in advanced!

  5. #5
    Bronze Member
    Points: 560, Level: 6
    Level completed: 5%, Points required for next Level: 190
    Overall activity: 99.0%
    Achievements:
    3 months registeredOverdrive500 Experience PointsNew Achievement!

    Join Date
    Jul 2012
    Location
    Netherlands
    Posts
    18
    Points
    560
    Level
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hello, i have a new 46PFL8007 tv and have lipsync issues with my OPPO DB-95. The sound through my denon is faster then the picture on the tv. There is something wrong, maybe the 24p frame?? I use the latest firmware 000.132.005.001, 2012-07-19

  6. #6
    Bronze Member
    Points: 1,655, Level: 11
    Level completed: 35%, Points required for next Level: 195
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Sep 2011
    Posts
    28
    Points
    1,655
    Level
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    @Tamasp: check audio delay, if lip sync is set correctly in your AVR. I use a manual delay configuration as my reviever has no automatic lip-sync correction.

    With the old firmware there was a bug with SmartTV / Easylink as my bluray 7500 was going on automatic. With this firmware it seems to be solved.

    New problem for me: yesterday all devices were new and at start he presents a popup with option to change name.

    Other thing: the Philips logo present on start up is flicking, it is not so nice to see. Perhaps the logo can be shown later so that first the display is black and then logo without flicking?

    Wish list: I like to give in that when it is daylight the dynamic background must be off and in the evening on. It could be done at the light censor option. That will be great! As this TV the dynamic background is not necessary on daylight, then the small logo's and pictures are better of colour. And black is black. But in the evening, when no lamps are on, the black is not so black and then it is really nice to put on the dynamic background dimming.

    [EDIT]
    I installed MyRemote on my iPad. When I select a movie and press play, the TV crash. It hangs 30-40 seconds, then goes out. Then startup again. After this always lost the password of the Wife connection.

    Also usb stick is not stable. Crash many times.
    Last edited by Brakius; 07-23-2012 at 09:58 PM.

  7. #7
    Silver Member
    Points: 2,031, Level: 12
    Level completed: 61%, Points required for next Level: 119
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Sep 2010
    Posts
    65
    Points
    2,031
    Level
    12
    Thanks
    0
    Thanked 2 Times in 2 Posts
    Rep Power
    5
    Quote Originally Posted by tamasp View Post
    Hello, i have a new 46PFL8007 tv and have lipsync issues with my OPPO DB-95. The sound through my denon is faster then the picture on the tv. There is something wrong, maybe the 24p frame?? I use the latest firmware 000.132.005.001, 2012-07-19
    Hi Tamasp, did you know there is an Audio Out Delay & Offset option in the TV. Did you already try that one? If yes, does it help?
    Also switching off (or reducing) some picture improvement features as DNM might help.

  8. #8
    Silver Member
    Points: 2,031, Level: 12
    Level completed: 61%, Points required for next Level: 119
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Sep 2010
    Posts
    65
    Points
    2,031
    Level
    12
    Thanks
    0
    Thanked 2 Times in 2 Posts
    Rep Power
    5
    I've tried the new 132.5.1 SW during the weekend and am quite happy with it.
    - The TV is much more stable, although from time to time there are still some reboots. I hope that Philips will solve them soon.
    - Also after such a reboot, I experienced that sometimes WiFi connection was lost.
    - An annoying thing is the fact that it often finds new hardware on HDMI while it was already connected earlier.
    - A last thing I want to mention is that the TV sometimes does not react on pushing a button on the RF remote. Pushing it again solves the issue.... Anyone else experiencing this?

  9. #9
    New Member
    Points: 335, Level: 3
    Level completed: 85%, Points required for next Level: 15
    Overall activity: 0%
    Achievements:
    3 months registered250 Experience PointsNew Achievement!

    Join Date
    Jul 2012
    Location
    The Netherlands
    Posts
    2
    Points
    335
    Level
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hello,

    I've also tried 132.5.1. It looks fine. But every time when I switch-off (power-off and/or stand-by) the TV, I have to reconfigure my Wirelessnetwork-settings.
    Is there anything I can do to prevent this?

  10. #10
    Moderator
    Points: 9,766, Level: 29
    Level completed: 70%, Points required for next Level: 184
    Overall activity: 0%
    Achievements:
    Tagger Second Class5000 Experience Points1000 Experience PointsNew Achievement!Overdrive
    Philips - Benedickte's Avatar
    Join Date
    May 2012
    Posts
    1,015
    Points
    9,766
    Level
    29
    Thanks
    1
    Thanked 18 Times in 16 Posts
    Rep Power
    10
    Hi all

    New Firmware is out, please see the following link http://www.supportforum.philips.com/...-(2012-models)

    /Benedickte
    Forum Mod

Similar Topics

  1. Replies: 27
    Last Post: 08-30-2012, 12:12 PM
  2. Your experiences with FW v0.108.8.0 for 6xx7, 7xx7 and 8xx7 series (2012 models).
    By Philips - Benedickte in forum TV: Software 2012 models
    Replies: 21
    Last Post: 07-20-2012, 07:42 AM
  3. Replies: 18
    Last Post: 07-12-2012, 10:05 PM
  4. Your experiences with FW v0.79.4.0 for 4xx7 and 5xx7 series (2012 models)
    By Philips - Thomas in forum TV: Software 2012 models
    Replies: 19
    Last Post: 06-21-2012, 10:10 AM
  5. Replies: 4
    Last Post: 05-04-2012, 11:56 AM

Tags for this Topic

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •