Results 1 to 3 of 3
  • Topic Tools
  • Display
  • Bookmark and Share

Hybrid View

  1. #1
    New Member
    Points: 336, Level: 3
    Level completed: 86%, Points required for next Level: 14
    Overall activity: 0%
    Achievements:
    3 months registered250 Experience PointsNew Achievement!

    Join Date
    Jul 2012
    Location
    UK
    Posts
    1
    Points
    336
    Level
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Sound has stopped working

    Hi Guy's for some reason the sound on our system has almost stopped, if you turn it right up you can just about hear it this is on any input CD ect, any ideas please

  2. #2
    New Member
    Points: 313, Level: 3
    Level completed: 63%, Points required for next Level: 37
    Overall activity: 0%
    Achievements:
    3 months registered250 Experience PointsNew Achievement!

    Join Date
    Aug 2012
    Location
    Russia
    Posts
    1
    Points
    313
    Level
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hi I have the same problem. At first the left speaker would not work anymore, I reset the settings, the a firmware update was offered (center connected to the web), what I did. Result = all front speakers do not work anymore, there is only sound at the back, some sort of built-in sub-woofer. Any idea what could be done?

  3. #3
    Moderator
    Points: 4,937, Level: 20
    Level completed: 72%, Points required for next Level: 113
    Overall activity: 100.0%
    Achievements:
    New Achievement!31 days registeredOverdrive1000 Experience Points
    Awards:
    Frequent Poster
    Philips - Katerina's Avatar
    Join Date
    Jun 2015
    Posts
    2,327
    Points
    4,937
    Level
    20
    Thanks
    2
    Thanked 8 Times in 8 Posts
    Rep Power
    3
    Hello participants of the thread and forum members in general!

    Hopefully your issue was dealt with and you are no longer facing it. Since the thread has been silent for some time now, I will proceed by closing it. If you still have the same question about the same issue or any similar issues arise feel free to start a new thread or contact one of us moderators to open this thread again.

    Kind regards
    Philips – Katerina

Similar Topics

  1. DS9000 stopped playing music
    By mvdent in forum Sound: DS8000- and DS9000-series
    Replies: 5
    Last Post: 08-24-2015, 08:12 AM
  2. Wifi Media Connect stopped working!! HELP!!
    By ddelprado in forum TV Forum
    Replies: 5
    Last Post: 06-23-2013, 04:30 PM
  3. WAC7500: Bass Stopped Working
    By amikolajczyk in forum Sound: Other Wireless Audio Models
    Replies: 4
    Last Post: 10-30-2012, 01:03 PM
  4. Gogear Opus 16b Buttons have stopped working.
    By Dearkax in forum Sound: GoGear SA1-series (2009)
    Replies: 2
    Last Post: 11-22-2011, 08:29 AM
  5. Program information feature stopped working
    By lobota in forum Smart TV: IP-EPG, HbbTV, MHP
    Replies: 2
    Last Post: 03-27-2011, 11:00 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •