Results 1 to 1 of 1
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    New Member
    Points: 388, Level: 4
    Level completed: 38%, Points required for next Level: 62
    Overall activity: 0%
    Achievements:
    3 months registered250 Experience PointsNew Achievement!

    Join Date
    Jul 2012
    Location
    ROME ITALY
    Posts
    1
    Points
    388
    Level
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    HMP7001 multimedia player

    Hi all,
    I am from Rome (Italy) and I am a newcomers of this forum, so first of all, I would like thanks you all in advance for your reply.

    I bought a new multimedia players HMP7001/12 but I have a problem with the Wi-Fi network settings. I followed the procedure to connect the device to my Wi-Fi router and everything works fine. The problem is that each time I switch off the player (stand-by, I do not unplug the power cable) it looses the saved settings and I need to reconfigure the Wi-Fi connection from the beginning.
    Is it possible that the internal ROM memory is not working well?

    I have also updated the firmware.

    Thank you.
    Last edited by smailet; 07-29-2012 at 08:21 AM.

Similar Topics

  1. player hangs
    By rob.mcleod in forum Blu-ray: News
    Replies: 9
    Last Post: 02-07-2013, 11:20 AM
  2. 42PFL4307 - USB multimedia support
    By Monty02 in forum TV: Streaming & Network
    Replies: 5
    Last Post: 06-15-2012, 08:08 AM
  3. Playing multimedia
    By deskisiao in forum TV: Streaming & Network
    Replies: 1
    Last Post: 05-29-2012, 08:42 AM
  4. Replies: 1
    Last Post: 08-09-2011, 01:40 AM
  5. USB multimedia not working Videos on PFL7695H
    By Ledia in forum TV: Connectivity
    Replies: 12
    Last Post: 06-15-2011, 05:42 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •