Results 1 to 5 of 5
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    New Member
    Points: 454, Level: 5
    Level completed: 4%, Points required for next Level: 96
    Overall activity: 0%
    Achievements:
    3 months registered250 Experience PointsNew Achievement!

    Join Date
    Jun 2012
    Location
    the Hague/Netherlands
    Posts
    4
    Points
    454
    Level
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    37pfl9732D/10 HDMI problem

    He people,

    Probably an old problem but I would like some help solving it. 3 items: TV (9732), dvd/receiver (Harman kardon HS200) and Humax 5200c. All connected with HDMI. I used to have a samsung box H360R but replaced it with the humax. Problem is that if I want to view a dvd and switch on my set, humax on standby, I do not get any picture (green screen) just sound. If I activate my humax I suddenly have picture and sound. Switch-off humax (standby), picture gone => black screen and just sound. Tried different hdmi connections, different cables no solution. Looks like a sort of hdmi handskaking thing. If there's no "signal" on my humax (hdmi) connection, the other hdmi connection (DVD/stereo set) goes black. I already use the latest firmware on TV (2009) and hdmi control = no so.....any suggestions?

    JD

  2. #2
    Moderator
    Points: 9,766, Level: 29
    Level completed: 70%, Points required for next Level: 184
    Overall activity: 0%
    Achievements:
    Tagger Second Class5000 Experience Points1000 Experience PointsNew Achievement!Overdrive
    Philips - Benedickte's Avatar
    Join Date
    May 2012
    Posts
    1,015
    Points
    9,766
    Level
    29
    Thanks
    1
    Thanked 18 Times in 16 Posts
    Rep Power
    10
    Quote Originally Posted by JeeDee View Post
    He people,

    Probably an old problem but I would like some help solving it. 3 items: TV (9732), dvd/receiver (Harman kardon HS200) and Humax 5200c. All connected with HDMI. I used to have a samsung box H360R but replaced it with the humax. Problem is that if I want to view a dvd and switch on my set, humax on standby, I do not get any picture (green screen) just sound. If I activate my humax I suddenly have picture and sound. Switch-off humax (standby), picture gone => black screen and just sound. Tried different hdmi connections, different cables no solution. Looks like a sort of hdmi handskaking thing. If there's no "signal" on my humax (hdmi) connection, the other hdmi connection (DVD/stereo set) goes black. I already use the latest firmware on TV (2009) and hdmi control = no so.....any suggestions?

    JD
    Hi JD.

    Have you tried to play a DVD when the Humax is disconnected? and if so what was the result of this?
    If you haven't tried, could you please try this and come back with an update?
    Could you also please confirm the Software version you have in your TV as you just mentioned the latest from 2009.

    Thanks

    Benedickte
    Forum Mod

  3. #3
    New Member
    Points: 454, Level: 5
    Level completed: 4%, Points required for next Level: 96
    Overall activity: 0%
    Achievements:
    3 months registered250 Experience PointsNew Achievement!

    Join Date
    Jun 2012
    Location
    the Hague/Netherlands
    Posts
    4
    Points
    454
    Level
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Benedickte,

    Yes I have tried it and the DVD works fine if the humax is disconnected.

    Release for TV520 R1:
    Software version is Q581E-0.64.14.22
    11/02/2009 17:51.29

    Reg, JD

  4. #4
    Moderator
    Points: 9,766, Level: 29
    Level completed: 70%, Points required for next Level: 184
    Overall activity: 0%
    Achievements:
    Tagger Second Class5000 Experience Points1000 Experience PointsNew Achievement!Overdrive
    Philips - Benedickte's Avatar
    Join Date
    May 2012
    Posts
    1,015
    Points
    9,766
    Level
    29
    Thanks
    1
    Thanked 18 Times in 16 Posts
    Rep Power
    10
    Quote Originally Posted by JeeDee View Post
    Benedickte,

    Yes I have tried it and the DVD works fine if the humax is disconnected.

    Release for TV520 R1:
    Software version is Q581E-0.64.14.22
    11/02/2009 17:51.29

    Reg, JD
    Hi JD.

    Thank you for that information.

    I would advice you to try changing the connections around.

    Please update me on status. Thank you

    Have a good weekend!

    Benedickte
    Forum Mod

  5. #5
    New Member
    Points: 12, Level: 1
    Level completed: 23%, Points required for next Level: 38
    Overall activity: 0%
    Achievements:
    New Achievement!

    Join Date
    Jun 2013
    Posts
    1
    Points
    12
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hej
    TV Serial 55PFL7007T/12
    Har problem med HDMI utgångarna som inte får kontakt med dvd spelaren
    eller spelkonsol. Det står att det inte finns signal.
    Har någon råkat ut för samma problem? jag har försökt med allt fabriksinställning, byt hdmi kabel,
    uppdatering .

Similar Topics

  1. Phillips SPA5300/10 problem
    By Wolk in forum Sound: Other Models
    Replies: 96
    Last Post: 06-10-2014, 12:05 PM
  2. Problem with Phillips 42PES0001d/10
    By Nash in forum TV: Other
    Replies: 1
    Last Post: 05-14-2012, 07:58 PM
  3. TV Serial 26PFL3312/10 - HDMI Connection to Laptop
    By Ciruelos in forum TV: Connectivity
    Replies: 2
    Last Post: 02-22-2012, 09:42 AM
  4. Replies: 7
    Last Post: 11-14-2011, 01:37 PM
  5. Problem with 37PFL9603D/10 after firmware update
    By Wolfsherz in forum TV: Other
    Replies: 0
    Last Post: 09-09-2011, 02:54 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •