Results 1 to 2 of 2
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    New Member
    Points: 326, Level: 3
    Level completed: 76%, Points required for next Level: 24
    Overall activity: 0%
    Achievements:
    3 months registered250 Experience PointsNew Achievement!

    Join Date
    Aug 2012
    Location
    Savannah/United States
    Posts
    1
    Points
    326
    Level
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Unhappy GoGear SA2-series

    We just downloaded songs for about 4 hours from the PC to the mp3 player...it took the songs fine and we played some of them back to make sure then turned the MP3 off. When we turned it back on all it would do is say CAM for about a half a minute then shut off. It does nothing else no mater what button we push on it . It won't operate on camera, radio, music or video. We have tried it a dozen times and it just says CAM. Can anyone help me solve this problem. We bought it used and it did not come with any software. Thanks

  2. #2
    Bronze Member
    Points: 334, Level: 3
    Level completed: 84%, Points required for next Level: 16
    Overall activity: 0%
    Achievements:
    3 months registered250 Experience PointsNew Achievement!

    Join Date
    Aug 2012
    Posts
    25
    Points
    334
    Level
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Try resetting the device and then reload all the songs and see if you will still get this problem. I hope this will be the solution for this.

Similar Topics

  1. GoGear SA060
    By jasons in forum Sound: GoGear SA2-series (2010)
    Replies: 8
    Last Post: 07-29-2013, 11:54 AM
  2. Gogear SA3MUS16 DEAD!!!
    By gemelo in forum Sound: GoGear SA3-series (2011)
    Replies: 22
    Last Post: 10-21-2012, 12:45 PM
  3. repair opus gogear not possible?
    By frustita in forum Sound: GoGear SA1-series (2009)
    Replies: 2
    Last Post: 05-22-2012, 12:44 PM
  4. GoGear
    By spangle in forum Sound: GoGear SA3-series (2011)
    Replies: 0
    Last Post: 04-29-2012, 04:04 PM
  5. SA2/ SA3-series update errors.
    By PEPE46 in forum Sound: GoGear SA3-series (2011)
    Replies: 3
    Last Post: 03-12-2012, 11:44 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •