Results 1 to 4 of 4
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    New Member
    Points: 352, Level: 4
    Level completed: 2%, Points required for next Level: 98
    Overall activity: 0%
    Achievements:
    3 months registered250 Experience PointsNew Achievement!
    ultravy's Avatar
    Join Date
    Aug 2012
    Posts
    5
    Points
    352
    Level
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    SA3RGA02K/02 - Playlist problem

    I have a Go Gear RAGA 2 GB, i make a playlist in Songbird, automacally sync, 124 tracks are transfered ok on the player!
    when i load the playlist in the mp3 player it shows only 100 tracks - (Philips Songbird version: 2.5.2 (Build: 5.2.1953; Revision: 627) - version posted on site for this player!

    but it shows all traks (124) only if "all song" is selected!

    the latest version of song bird, shows only 69 tracks . i open the playlist with notepad and there is 124 tracks, it's playlist file problem?! or the music player in mp3 dont read it corectly?! can be solved with a firmware update?!

  2. #2
    Diamond Member
    Points: 4,685, Level: 20
    Level completed: 9%, Points required for next Level: 365
    Overall activity: 25.0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!
    Awards:
    Discussion Ender

    Join Date
    Jul 2010
    Posts
    1,080
    Points
    4,685
    Level
    20
    Thanks
    0
    Thanked 1 Time in 1 Post
    Rep Power
    7
    Quote Originally Posted by ultravy View Post
    I have a Go Gear RAGA 2 GB, i make a playlist in Songbird, automacally sync, 124 tracks are transfered ok on the player!
    when i load the playlist in the mp3 player it shows only 100 tracks - (Philips Songbird version: 2.5.2 (Build: 5.2.1953; Revision: 627) - version posted on site for this player!

    but it shows all traks (124) only if "all song" is selected!

    the latest version of song bird, shows only 69 tracks . i open the playlist with notepad and there is 124 tracks, it's playlist file problem?! or the music player in mp3 dont read it corectly?! can be solved with a firmware update?!
    somewhile ago i read somewhere that the playlist of gogear only support at max 100 songs
    but for you you only hv 69, it s a bit strange

  3. #3
    New Member
    Points: 352, Level: 4
    Level completed: 2%, Points required for next Level: 98
    Overall activity: 0%
    Achievements:
    3 months registered250 Experience PointsNew Achievement!
    ultravy's Avatar
    Join Date
    Aug 2012
    Posts
    5
    Points
    352
    Level
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Exclamation

    Sorry for reply to late!
    the player shows "0001/0100" , it is suposed to suport more than 100 songs by default! the latest firmware is v 1.09 for SA3RGA02K/02! this could be a bug or something else!any chance to get a new firmware to solve this?!

    this is from manual, show that suport more!
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	display.jpg 
Views:	65 
Size:	22.6 KB 
ID:	1338  
    Last edited by ultravy; 08-09-2012 at 03:00 PM.

  4. #4
    Moderator
    Points: 5,040, Level: 20
    Level completed: 98%, Points required for next Level: 10
    Overall activity: 100.0%
    Achievements:
    New Achievement!31 days registeredOverdrive5000 Experience Points
    Awards:
    Frequent Poster
    Philips - Katerina's Avatar
    Join Date
    Jun 2015
    Posts
    2,366
    Points
    5,040
    Level
    20
    Thanks
    3
    Thanked 9 Times in 9 Posts
    Rep Power
    3
    Hello participants of the thread and forum members in general!

    Hopefully your issue was dealt with and you are no longer facing it. Since the thread has been silent for some time now, I will proceed by closing it. If you still have the same question about the same issue or any similar issues arise feel free to start a new thread or contact one of us moderators to open this thread again.

    Kind regards
    Philips – Katerina

Similar Topics

  1. Problem with Philips GoGear S011104S/02 4 Gb
    By ulquiorra in forum Sound: Other Models
    Replies: 1
    Last Post: 08-27-2015, 01:44 PM
  2. philips gogear SA3SDV/02 problem with videos
    By darkhyatt in forum Sound: GoGear SA3-series (2011)
    Replies: 2
    Last Post: 08-27-2015, 01:05 PM
  3. create a playlist?
    By Stik in forum Sound: GoGear SA2-series (2010)
    Replies: 4
    Last Post: 08-24-2015, 09:13 AM
  4. How do you create a playlist?
    By Rollouk63 in forum Sound: Streamium MCi series (MCi900| Mci8080| MCi730| MCi500| MCi298)
    Replies: 2
    Last Post: 12-20-2011, 06:39 PM
  5. Sa3rga02k/97 radio no rds
    By doumeki in forum Sound: GoGear SA3-series (2011)
    Replies: 1
    Last Post: 08-18-2011, 09:24 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •