Page 3 of 4 FirstFirst 1234 LastLast
Results 31 to 45 of 49
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #31
    New Member
    Points: 94, Level: 1
    Level completed: 44%, Points required for next Level: 56
    Overall activity: 0%
    Achievements:
    7 days registeredNew Achievement!

    Join Date
    Nov 2012
    Location
    pretoria, south africa
    Posts
    1
    Points
    94
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hi all, Has anyone been able get a answer from Philips on how to resolve the low sound issue. My sound bar was in with Philips with the same issue and the motherboard was replaced. at a cost of R1800 - ( 100 ponds) It came back with the same problem (although the repair place (Philips appointed) said it was working fine. I sent it back again. techno person says they ran for days no problem. As soon as I get it back same issue. don't think it my TV as the radio on the sound bar also goes low sound as well. Please help.
    Last edited by cmholmes; 11-22-2012 at 04:32 AM.

  2. #32
    Diamond Member
    Points: 4,685, Level: 20
    Level completed: 9%, Points required for next Level: 365
    Overall activity: 25.0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!
    Awards:
    Frequent Poster

    Join Date
    Jul 2010
    Posts
    1,083
    Points
    4,685
    Level
    20
    Thanks
    0
    Thanked 1 Time in 1 Post
    Rep Power
    5
    this is quite strange that the service said it works and when you bring it home it doesnt.
    just wondering if the service can show you it works in the service centre? anyway, i think they shud fix this for you with 100 ponds paid...

  3. #33
    Diamond Member
    Points: 4,685, Level: 20
    Level completed: 9%, Points required for next Level: 365
    Overall activity: 25.0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!
    Awards:
    Frequent Poster

    Join Date
    Jul 2010
    Posts
    1,083
    Points
    4,685
    Level
    20
    Thanks
    0
    Thanked 1 Time in 1 Post
    Rep Power
    5
    for me, i think it can be amplifier board failure / output capacitor issue... cud you ask the workshop to have these checked?

  4. #34
    New Member
    Points: 42, Level: 1
    Level completed: 84%, Points required for next Level: 8
    Overall activity: 0%
    Achievements:
    New Achievement!

    Join Date
    Dec 2012
    Location
    Washington State / U.S.A.
    Posts
    1
    Points
    42
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    I have the HTS8100, I also have a Philips 52, 42, 32, and 26 HDTV, two BluRay players, $1000's in LED light bulbs, DVD upconverte, Philips Shaver, Philips Sonicare, and I even bought a Defib for my parents. I always appreciated Philips branded items because they looked good and were of high quality. I'm now an adult who finds himself working for Philips Healthcare and am very proud of that fact.

    Even my Christmas lights are Philips because I want to support the company. All that said, I tried calling the support center and they did not offer any viable solutions. This device was too expensive at initial purchase for Philips to hint that 5 years could at all represent wear and tear. I thought it was funny that another member pointed out the sticky door, I too have that issue but don't care because when it works - it's great. Usually I'm watching at audio level 5 or 7 (and if the kids are too loud 11) but right now I need to raise it to 20+ to hear what sounds like a whisper. Very disappointing. I will try to unplug and force myself to listen to the TV speakers only, they are plenty loud enough but I love my HTS8100 BASS and Ambisound.

    We need a real solution from Uncle Phil - not a 1-800 number that typically leads us to an English as a 2nd or 3rd language call center.

    All signs point to either a hardware issue that's failing at the same time in the field - we deserve a resolution for our investment into Philips products.

  5. #35
    New Member
    Points: 42, Level: 1
    Level completed: 84%, Points required for next Level: 8
    Overall activity: 0%
    Achievements:
    New Achievement!

    Join Date
    Dec 2012
    Location
    SHEFFIELD UK
    Posts
    1
    Points
    42
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Exactly the same has happened with mine 3 weeks ago. Low sound even at 34 volume. The CD door hasn't opened automatically for 3 years. Bought in 2007 at a very expensive price.

    From reading this forum Philips obviously know the fault but for reasons best known to them they don't want to acknowledge it.

    In the UK there is a consumer BBC program called Watchdog (available to contact on line) which names and shames companies for shoddy goods and customer service. Even if Philips don't do anything if it is featured on the program at least 12 million people who watch the program will know to avoid Philips goods in the future. I certainly shall.

    The only way to make these companies who offer bad service to change their ways is to hit them in the profits. I suggest spreading the word via facebook and twitter as well. This may make them sit up and listen.

  6. #36
    Platinum Member
    Points: 2,996, Level: 15
    Level completed: 82%, Points required for next Level: 54
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsOverdriveNew Achievement!
    Awards:
    Discussion Ender
    Oscar's Avatar
    Join Date
    Feb 2011
    Posts
    722
    Points
    2,996
    Level
    15
    Thanks
    1
    Thanked 5 Times in 5 Posts
    Rep Power
    4
    Hi,

    On the 26/10 the answer was given by Philips that this is a unknown issue to them. Personnaly I think also that there is no other solution here then service as this looks like as said by user Kwinnie amplifier board failure / output capacitor issue.

    Did somebody have this changed already?

  7. #37
    New Member
    Points: 230, Level: 2
    Level completed: 80%, Points required for next Level: 20
    Overall activity: 5.0%
    Achievements:
    New Achievement!3 months registered100 Experience Points

    Join Date
    Dec 2012
    Location
    uk
    Posts
    1
    Points
    230
    Level
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by del boy View Post
    Exactly the same has happened with mine 3 weeks ago. Low sound even at 34 volume. The CD door hasn't opened automatically for 3 years. Bought in 2007 at a very expensive price.

    From reading this forum Philips obviously know the fault but for reasons best known to them they don't want to acknowledge it.

    In the UK there is a consumer BBC program called Watchdog (available to contact on line) which names and shames companies for shoddy goods and customer service. Even if Philips don't do anything if it is featured on the program at least 12 million people who watch the program will know to avoid Philips goods in the future. I certainly shall.

    The only way to make these companies who offer bad service to change their ways is to hit them in the profits. I suggest spreading the word via facebook and twitter as well. This may make them sit up and listen.
    Exactly the same here, door sticks a tad ,,, always has but that was something i could live with but the sound issue!! well that is somjething i cannot
    Like many many others,, on this forum as well as other forums, mine started to play up losing its sound but when turning it all off it returned. originally you only had to flick the switch off and back on again but then it got worse in that you had to leave it longer and longer unplugged also the amount of useage timme you got from the system was reducing until it no longer made anything other than the whispering sound at full volume.
    I was really reluctant to abandon this system but after several months trying to get this fixed I have had to buy a dedicated AVamp which not only annoyed me due to the cost aspect but mainly because the HTS8100 looks/sounds and WAS a great system but Philips themselves have shown themselves to be incompetant and i believe liars ( due to the fact that they say that they know nothing of this problem when it is a well documented problem)
    I have always believed a rpoduct is only as good as the back support if it is needed ( which unfortuately as we all kniow occasionally things can go wrong,,,, we accept this, but HOW it is dealt with is what shiws how a company is and in this case it is abisimal !!

    This was not a CHEAP product by any step of the imagination which just adda to the soreness f the problem
    Like many of people on here i went for a what i thought of was a trusted brand...How wrong was I.
    I buy many electrical products and have always liked to keep up with the latest products and in the main I try to buy Good/Well known nd trusted brands and if ii believe them to be a good product I try to promote them as such through friends and contacts so when this sort of treatment comes along it goes totally the other way...which is a shame

    I am thinking of just using the subwoofer enclosure and sub itself and turning it into a passive sub as it seems to be only fit for the rubbish tip. I will NOT be buying another Philips product and will be advising the same, relaying my experience in this matter, to anyone i can think of for whom it may help.
    Someone mentioned about Facebook...I think that that is a very good idea and will put down my whole experience including the treatment and amount of wasted monies. Hopefully this will help others not going into a purchase from Philips with their eyes closed and can hopefully come up on search engines.

    The stupid thing is is that all most of us want is at least to know what the KNOWN problem is so we can fix it adn not just guess as to what it can be...at least that would be a start

  8. #38
    New Member
    Points: 42, Level: 1
    Level completed: 84%, Points required for next Level: 8
    Overall activity: 0%
    Achievements:
    New Achievement!

    Join Date
    Jan 2013
    Location
    Ireland
    Posts
    2
    Points
    42
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Nobody should go to Philips with this problem. Go back to the store you bought the unit and tell them you want it repaired or replaced, they will tell you to contact philips for a repair, DO NOT SEND IT BACK! Tell the shop that under the Supply and Sales of Goods act 1982 (look it up) you have a contract with them , not philips, all electrical equipment is covered by a 7 year warranty for manufacture faults, they have to repair or replace free of charge as they sold you goods not of merchantable quality. The shops and manufactures do not want you to know this but its true.

  9. #39
    New Member
    Points: 42, Level: 1
    Level completed: 84%, Points required for next Level: 8
    Overall activity: 0%
    Achievements:
    New Achievement!

    Join Date
    Jan 2013
    Location
    Ireland
    Posts
    2
    Points
    42
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    here is a copy of the act for anyone who wants to follow it up

  10. #40
    New Member
    Points: 459, Level: 5
    Level completed: 9%, Points required for next Level: 91
    Overall activity: 0%
    Achievements:
    New Achievement!3 months registered250 Experience Points

    Join Date
    Jan 2013
    Location
    Tampa, Florida U.S.A
    Posts
    3
    Points
    459
    Level
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Same issue here and so far no solution. It's sad actually, I used to work for one of their third party call centers here in Tampa, FL back in 2006-2008 "CGS". This kind of thing always happens and Philips is quick to toss the idea of it being their fault right out of the door. If there is enough people we could actually have something legally done about this. Everyone has their rights to a solid product, and for everyone to experience the same issue around the same time proves that the product it's self was designed to fail after a certain point. Unless however this is all a coincidence, either way still a fail. I was with the company for some time and I for one have been disgusted with how many people I had to turn away due to them being out of warranty. Philips does not care trust me when I tell you that. These people make so much money that to them it's not to much of an issue of the consumer is experiencing issues with a product that is supposed to be gold! This is one of the main reasons why CGS no longer has the contract with Philips/Magnavox and I for one was happy about it. The product is great only if it is still under warranty. I can tell you all right now that we are not going to get anywhere in this forum or calling or going to an ASC. We need to take legal action that is the only way to get these peoples attention trust me!

  11. #41
    New Member
    Points: 459, Level: 5
    Level completed: 9%, Points required for next Level: 91
    Overall activity: 0%
    Achievements:
    New Achievement!3 months registered250 Experience Points

    Join Date
    Jan 2013
    Location
    Tampa, Florida U.S.A
    Posts
    3
    Points
    459
    Level
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    They will not approve my post due to it being correct sad sad Philips.

  12. #42
    New Member
    Points: 459, Level: 5
    Level completed: 9%, Points required for next Level: 91
    Overall activity: 0%
    Achievements:
    New Achievement!3 months registered250 Experience Points

    Join Date
    Jan 2013
    Location
    Tampa, Florida U.S.A
    Posts
    3
    Points
    459
    Level
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    That is two times I attempt to reply to this post, and again these people will not allow my post to publicized.

  13. #43
    New Member
    Points: 42, Level: 1
    Level completed: 84%, Points required for next Level: 8
    Overall activity: 0%
    Achievements:
    New Achievement!

    Join Date
    Jan 2013
    Location
    Perth
    Posts
    1
    Points
    42
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hi I have the same problems with the sticking door and the loss of sound. Tried turning off all day, unplugging etc. sound lasts for about 1 hour and then goes off until you turn off and on again - then same every 10 or 15 minutes. Got to say from reading the thread, terribly disappointed. The system was expensive 5 years ago and Phillips obviously in denial about the issue - head in the sand. Well I will never buy another Phillips product and will ensure that I spread the word as far as possible. I thought there was supposed to be some sort of repercussions on companies with such poor customer service standards? I actually feel ripped off - a 5 year disposable sound system. Will look for a way to spread the word as far as possible. What about everyone in Uk writing to Sunday Times and register it with Watchdog?

  14. #44
    New Member
    Points: 48, Level: 1
    Level completed: 96%, Points required for next Level: 2
    Overall activity: 0%
    Achievements:
    New Achievement!

    Join Date
    Feb 2013
    Location
    ID
    Posts
    2
    Points
    48
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Wow, apparently I am not the only one who having the exact same issue. I was thinking that this thread is an old thread and no activity for a long time.

    I purchased this unit four years ago (2009), it works normally as it should for two years (2011). But all of a sudden the unit has went down and only able to produce low volume, besides the door is also stuck. So I tried to upgrade the firmware, but it does not help anything. Since this unit has not been turned on since two years, I decided to plug this unit back - again, the volume and the door does not repaired itself (of course).

    Couple days ago, I have delivered my unit to authorised service center to repair this glitch. I have not know the service cost, but I hope it will not be costing me a lot.

  15. #45
    New Member
    Points: 48, Level: 1
    Level completed: 96%, Points required for next Level: 2
    Overall activity: 0%
    Achievements:
    New Achievement!

    Join Date
    Feb 2013
    Location
    ID
    Posts
    2
    Points
    48
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    So yesterday I got contacted back from Phillips Service Centre, and they told me that the power supply and the enclosing rubber inside the door is sort of melt. It costs me IDR 740.300 (USD 75) for both spare parts and service. I'm happy the spare parts are available, due this product is kinda too old.

    edit:

    I have received back the unit yesterday. The Power Supply Unit (PSU) has been replaced and now it's working perfectly again. Specifically the PSU costs 55 bucks. Another 20 bucks were spent for the belt for the door and the service.
    Last edited by riccolesmana; 03-06-2013 at 12:08 AM.

Page 3 of 4 FirstFirst 1234 LastLast

Similar Topics

  1. Alarm volume setting on AJ327 problem
    By zaktindegeute in forum Sound: Other Apple Docking Solutions
    Replies: 3
    Last Post: 01-26-2013, 09:05 PM
  2. hts3530 volume setting
    By agentlee in forum Sound: Other Models
    Replies: 8
    Last Post: 06-25-2012, 08:11 AM
  3. HSB4383 Low volume on Optical source
    By chrispis in forum Sound: Sound Hub (2.1 system)
    Replies: 2
    Last Post: 02-15-2012, 07:34 PM
  4. HTS9140 low volume for DivX
    By saqman in forum Blu-ray: HTS Series
    Replies: 1
    Last Post: 02-02-2012, 02:31 PM
  5. Low volume on headphone output. Model 26PFL5522D/12
    By Guillaume59 in forum TV: User Interface
    Replies: 1
    Last Post: 01-03-2012, 10:26 AM

Tags for this Topic

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •