Results 1 to 14 of 14
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    Bronze Member
    Points: 1,892, Level: 12
    Level completed: 14%, Points required for next Level: 258
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Oct 2010
    Posts
    14
    Points
    1,892
    Level
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    New software update 140.023 released today

    Philips released today a new firmware update version 140.023. But there are no release notes attached to it.

    Can publish the release notes for this new firmware version and tell us if several major problems are solved:

    - 3D-viewing demo channel problem through CI+
    - CI+ channel zap problem
    - shutdown/restart problem

  2. #2
    Bronze Member
    Points: 2,443, Level: 13
    Level completed: 98%, Points required for next Level: 7
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Oct 2010
    Location
    Netherlands
    Posts
    27
    Points
    2,443
    Level
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Just installed the new firmware 140.023.
    3D-viewing demo channel problem through CI+ works. I've the 3D side by side option. Now I can see the 3D demo channel.
    When I switch to another channel after setting side by side, the TV wents black. Nothing works anymore. When I switch off and on the power button the tv works again. It also has this problem when I set the 3D to automatic before switching to another channel.

  3. #3
    Bronze Member
    Points: 2,141, Level: 12
    Level completed: 97%, Points required for next Level: 9
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Aug 2010
    Location
    tilburg, NL
    Posts
    26
    Points
    2,141
    Level
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    true, the 3D demo channel of ziggo works. I had the problem when I installed the software that after the succesfull installation the TV stopped and started each 10 seconds. Even after a hard reset the problem persists. It was after I removed the CAM CI+ module and inserted the module again the TV worked normally.

  4. #4
    Bronze Member
    Points: 1,892, Level: 12
    Level completed: 14%, Points required for next Level: 258
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Oct 2010
    Posts
    14
    Points
    1,892
    Level
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by leutmaker View Post
    Philips released today a new firmware update version 140.023. But there are no release notes attached to it.

    Can publish the release notes for this new firmware version and tell us if several major problems are solved:

    - 3D-viewing demo channel problem through CI+
    - CI+ channel zap problem
    - shutdown/restart problem
    Dear Philips, can you publish the release notes of the new firmware software version 140.023 ?????

  5. #5
    Gold Member
    Points: 4,927, Level: 20
    Level completed: 70%, Points required for next Level: 123
    Overall activity: 13.0%
    Achievements:
    1000 Experience PointsNew Achievement!Veteran

    Join Date
    Oct 2010
    Location
    Netherlands
    Posts
    383
    Points
    4,927
    Level
    20
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Well, there is a new update now. a 140.023 version. I have installed this update but the following problems are still there since installing the 140.011 version:

    - Black screens when zapping (was solved in the 075.60 version and is now back since the 140.011 version en still there after installing the 140.023 version)
    - When zapping from Nederland 2 HD to Nederland 1 HD the Channel remains Nederland 2 HD. This occurs with more channels. Zapping gets on your nerves with this tv.

    PS I already reinstalled the channels three times but this does not solve the problem!

    I have CI+ Ziggo module and the 37PFL8605/H12. I have this tv for three weeks now and a regret buying it. Philips was tot me a reliable product but since buying the expensive tv (if you can call it a tv) I think I can say this doesnot match my expectations from it.

  6. #6
    Gold Member
    Points: 4,927, Level: 20
    Level completed: 70%, Points required for next Level: 123
    Overall activity: 13.0%
    Achievements:
    1000 Experience PointsNew Achievement!Veteran

    Join Date
    Oct 2010
    Location
    Netherlands
    Posts
    383
    Points
    4,927
    Level
    20
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    My question: Is Philips going to release a new update to solve the Ghosting problems and the balck screens when zapping as mentioned by me above??

  7. #7
    New Member
    Points: 1,585, Level: 11
    Level completed: 12%, Points required for next Level: 265
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Oct 2010
    Posts
    3
    Points
    1,585
    Level
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Is this new fw applicable for 37pfl7605? If so, where can this new fw be downloaded?

  8. #8
    Gold Member
    Points: 4,927, Level: 20
    Level completed: 70%, Points required for next Level: 123
    Overall activity: 13.0%
    Achievements:
    1000 Experience PointsNew Achievement!Veteran

    Join Date
    Oct 2010
    Location
    Netherlands
    Posts
    383
    Points
    4,927
    Level
    20
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Also the when opening teletekst page 101 cannot be found sometimes. This error was also solves with the .60 update en now reoccurs with the latest update

  9. #9
    Gold Member
    Points: 4,927, Level: 20
    Level completed: 70%, Points required for next Level: 123
    Overall activity: 13.0%
    Achievements:
    1000 Experience PointsNew Achievement!Veteran

    Join Date
    Oct 2010
    Location
    Netherlands
    Posts
    383
    Points
    4,927
    Level
    20
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Originally Posted by leutmaker
    Philips released today a new firmware update version 140.023. But there are no release notes attached to it.

    Can publish the release notes for this new firmware version and tell us if several major problems are solved:

    - 3D-viewing demo channel problem through CI+
    - CI+ channel zap problem
    - shutdown/restart problem


    I am using CI+ and have Ziggo.
    I am sorry but zapping is a lot worser than the .60 update (in the .60 update is was good). I am having al lot of problems after i installed the latest software:
    - When zapping to a channel the picture remains the same (you stay with the same channel ??)
    - Black screens and error-messages
    - Teletekst: page 101 cannot be found (pagina 101 niet aanwezig)

    Please inform what Philips is going to do on this.....!!!!!!
    Last edited by Erikrijnders; 10-25-2010 at 08:45 PM.

  10. #10
    Bronze Member
    Points: 2,068, Level: 12
    Level completed: 73%, Points required for next Level: 82
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!
    JuAn's Avatar
    Join Date
    Jul 2010
    Location
    Belgium
    Posts
    44
    Points
    2,068
    Level
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by shenkie View Post
    Is this new fw applicable for 37pfl7605? If so, where can this new fw be downloaded?
    Yes, version 140.23 has just been released, you can start here: http://www.support.philips.com/suppo...g_selector.jsp

    I hope this will solve all the earlier mentioned issues!
    Here are the release notes:

    Q5521_0.140.23.0 (Date published: 2010-10-28)
    • Unable to view Teletext and/or subtitles are missing on certain channels. (Only applicable to country, Finland)
    • TV goes into standby by itself after 2 to 3 hours of operation.
    • TV does not display the video in its native format through USB.
    • Picture judders while watching digital channels.
    • Picture judders during playback via USB.

    Q5521_0.140.11.0 (Date published: 2010-10-14)
    • Blur picture with vertical lines observed.
    • Improve picture performance on analog channels.
    • The channel display sequence in the EPG does not match with the preset list in the channel grid. (Only applicable to country, Germany)
    • Picture flickers after TV starts up.
    • TV has no sound while watching digital (DVB-T) channels. (Only applicable to country, Spain)
    Last edited by JuAn; 10-29-2010 at 05:22 PM.

  11. #11
    Gold Member
    Points: 4,927, Level: 20
    Level completed: 70%, Points required for next Level: 123
    Overall activity: 13.0%
    Achievements:
    1000 Experience PointsNew Achievement!Veteran

    Join Date
    Oct 2010
    Location
    Netherlands
    Posts
    383
    Points
    4,927
    Level
    20
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    In various Dutch forums I see that everyone installing the Q5521_1.140.23.0 version for the 7000-series are having the same problems as i mentioned above with the software for the 8000-series:
    - Black screens when zapping verry often! (suddenly you zap an a black screen appears instead of a channel
    - Zapping from channel A to B, but the picture that appears is from channel A, occurs very often
    - No teletext page101 found
    - Messages as "gecodeerd programma" and no picture is shown from the channel.

    This all appears with a CI+Cam and the provider Ziggo. Philips i think your latest software is missing the certification of the CI+cam from Ziggo that was there in the .60-version of your software, or maybe something else is not right in this software-version that makes these problems. Please solve this fast! Zapping is nog fun at the moment.
    Last edited by Erikrijnders; 10-30-2010 at 09:09 AM.

  12. #12
    Gold Member
    Points: 4,927, Level: 20
    Level completed: 70%, Points required for next Level: 123
    Overall activity: 13.0%
    Achievements:
    1000 Experience PointsNew Achievement!Veteran

    Join Date
    Oct 2010
    Location
    Netherlands
    Posts
    383
    Points
    4,927
    Level
    20
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Maybe someone of Philips can give some answers on above??? Are you working on this?? Did you do tests in which the same problems occur? What is the status en will there be an update in het VERY near future (ASAP!)??

  13. #13
    Bronze Member
    Points: 1,892, Level: 12
    Level completed: 14%, Points required for next Level: 258
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Oct 2010
    Posts
    14
    Points
    1,892
    Level
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by Erikrijnders View Post
    In various Dutch forums I see that everyone installing the Q5521_1.140.23.0 version for the 7000-series are having the same problems as i mentioned above with the software for the 8000-series:
    - Black screens when zapping verry often! (suddenly you zap an a black screen appears instead of a channel
    - Zapping from channel A to B, but the picture that appears is from channel A, occurs very often
    - No teletext page101 found
    - Messages as "gecodeerd programma" and no picture is shown from the channel.

    This all appears with a CI+Cam and the provider Ziggo. Philips i think your latest software is missing the certification of the CI+cam from Ziggo that was there in the .60-version of your software, or maybe something else is not right in this software-version that makes these problems. Please solve this fast! Zapping is nog fun at the moment.
    On the 9000-series (46pfl9705) the same four problems as mentioned above also occure.
    My configuration is also CAM CI+ with Ziggo.

  14. #14
    Moderator
    Points: 77,330, Level: 86
    Level completed: 44%, Points required for next Level: 1,020
    Overall activity: 47.0%
    Achievements:
    Recommendation First ClassTagger First Class50000 Experience PointsNew Achievement!Veteran
    Philips's Avatar
    Join Date
    May 2010
    Posts
    810
    Points
    77,330
    Level
    86
    Thanks
    1
    Thanked 15 Times in 13 Posts
    Rep Power
    10
    Quote Originally Posted by leutmaker View Post
    Dear Philips, can you publish the release notes of the new firmware software version 140.023 ?????
    Please see this post with an explanation on the availability of release notes.
    Forum Mod

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •