Results 1 to 3 of 3
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    New Member
    Points: 281, Level: 3
    Level completed: 31%, Points required for next Level: 69
    Overall activity: 0%
    Achievements:
    3 months registered250 Experience PointsNew Achievement!

    Join Date
    Aug 2012
    Location
    Portugal
    Posts
    2
    Points
    281
    Level
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    WADM device found but can't see files

    Hi,

    I have a Mci500 and when i try to use the Wireless Audio Device Manager (WADM) i can't see the files that are loaded in the device.
    The software identifies the device and says it's connected but when i browse the files the list is empty although there are many files present.

    I know there's a fix to this problem (something with the tweaking the antivirus configs i think, i'm using avast btw) but i cant remember it. i cant seem to find the solution anywhere. It was on the old support forum i think.

    Does anyone know how to fix this?

    Thanks in advance.

  2. #2
    New Member
    Points: 281, Level: 3
    Level completed: 31%, Points required for next Level: 69
    Overall activity: 0%
    Achievements:
    3 months registered250 Experience PointsNew Achievement!

    Join Date
    Aug 2012
    Location
    Portugal
    Posts
    2
    Points
    281
    Level
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    actually, i kept searching and i found the solution:

    http://www.supportforum.philips.com/...+music+MCI500H

    for avast
    1) Click the orange avast's icon in system tray to open the program interface
    2) Click the REALTIME SHIELDS button
    3) Click the WEB SHIELD to select it and then click the EXPERT SETTINGS button in right pane
    4) Under MAIN SETTINGS, tick the "Scan traffic from well-known browser processes only"
    5) Confirm the change with OK button

  3. #3
    Moderator
    Points: 5,040, Level: 20
    Level completed: 98%, Points required for next Level: 10
    Overall activity: 100.0%
    Achievements:
    New Achievement!31 days registeredOverdrive5000 Experience Points
    Awards:
    Frequent Poster
    Philips - Katerina's Avatar
    Join Date
    Jun 2015
    Posts
    2,366
    Points
    5,040
    Level
    20
    Thanks
    3
    Thanked 9 Times in 9 Posts
    Rep Power
    3
    Hello participants of the thread and forum members in general!

    Hopefully your issue was dealt with and you are no longer facing it. Since the thread has been silent for some time now, I will proceed by closing it. If you still have the same question about the same issue or any similar issues arise feel free to start a new thread or contact one of us moderators to open this thread again.

    Kind regards
    Philips – Katerina

Similar Topics

  1. WADM crashes immediately
    By laywema in forum Sound: Streamium MCi series (MCi900| Mci8080| MCi730| MCi500| MCi298)
    Replies: 12
    Last Post: 08-27-2015, 12:19 PM
  2. WADM Software
    By cluey in forum Sound: Other Wireless Audio Models
    Replies: 16
    Last Post: 08-21-2015, 08:51 AM
  3. Replies: 1
    Last Post: 08-21-2015, 08:43 AM
  4. Sort files by name on USB device?
    By drunkenm in forum TV Forum
    Replies: 16
    Last Post: 01-18-2012, 12:28 AM
  5. Software update not found by device + DLNA server not found
    By mooster in forum Sound: Other Wireless Audio Models
    Replies: 3
    Last Post: 01-03-2012, 06:21 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •