Results 1 to 6 of 6
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    New Member
    Points: 280, Level: 3
    Level completed: 30%, Points required for next Level: 70
    Overall activity: 0%
    Achievements:
    3 months registered250 Experience PointsNew Achievement!

    Join Date
    Aug 2012
    Posts
    1
    Points
    280
    Level
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    HTS3560/12 Launch Problem

    Hi,
    I have problem with my Home Cinema. When I press power on, there is the message "STARTING" on the device and nothing more happens. The whole device is freezed, only source button and power on/off work. Despite I press source button nothing more appears. On my remote I can do anything excepting turn it off or on, even HOME button doesn't react.
    Please tell mi if that is some software problem or meaby hardware?
    How to solve this? Is there possibility to do it by myself?
    I'm looking for your advices.
    Greedings

  2. #2
    Diamond Member
    Points: 4,685, Level: 20
    Level completed: 9%, Points required for next Level: 365
    Overall activity: 25.0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!
    Awards:
    Discussion Ender

    Join Date
    Jul 2010
    Posts
    1,083
    Points
    4,685
    Level
    20
    Thanks
    0
    Thanked 1 Time in 1 Post
    Rep Power
    6
    this is usually a BD board failure problem. guess you have to contact your local philips support/ service

  3. #3
    New Member
    Points: 281, Level: 3
    Level completed: 31%, Points required for next Level: 69
    Overall activity: 0%
    Achievements:
    3 months registered250 Experience PointsNew Achievement!

    Join Date
    Aug 2012
    Location
    Singapore
    Posts
    2
    Points
    281
    Level
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Thumbs down

    Quote Originally Posted by kawu View Post
    Hi,
    I have problem with my Home Cinema. When I press power on, there is the message "STARTING" on the device and nothing more happens. The whole device is freezed, only source button and power on/off work. Despite I press source button nothing more appears. On my remote I can do anything excepting turn it off or on, even HOME button doesn't react.
    Please tell mi if that is some software problem or meaby hardware?
    How to solve this? Is there possibility to do it by myself?
    I'm looking for your advices.
    Greedings

    I bought the same system last night and it froze while playing a .mp4 downloaded from youtube and same thing happening on my set now after restarting it. Any solution?

  4. #4
    Diamond Member
    Points: 4,685, Level: 20
    Level completed: 9%, Points required for next Level: 365
    Overall activity: 25.0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!
    Awards:
    Discussion Ender

    Join Date
    Jul 2010
    Posts
    1,083
    Points
    4,685
    Level
    20
    Thanks
    0
    Thanked 1 Time in 1 Post
    Rep Power
    6
    Quote Originally Posted by acyasmodeus View Post
    I bought the same system last night and it froze while playing a .mp4 downloaded from youtube and same thing happening on my set now after restarting it. Any solution?
    you can probably check the codec with mediainfo... see if the codec of your mp4 is supported or not
    also, you can try performing a factory reset.

  5. #5
    New Member
    Points: 281, Level: 3
    Level completed: 31%, Points required for next Level: 69
    Overall activity: 0%
    Achievements:
    3 months registered250 Experience PointsNew Achievement!

    Join Date
    Aug 2012
    Location
    Singapore
    Posts
    2
    Points
    281
    Level
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by kwinnie View Post
    you can probably check the codec with mediainfo... see if the codec of your mp4 is supported or not
    also, you can try performing a factory reset.
    no i meant it froze at "starting" and nothing works. I've brought it back for an exchange already.

  6. #6
    Diamond Member
    Points: 4,685, Level: 20
    Level completed: 9%, Points required for next Level: 365
    Overall activity: 25.0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!
    Awards:
    Discussion Ender

    Join Date
    Jul 2010
    Posts
    1,083
    Points
    4,685
    Level
    20
    Thanks
    0
    Thanked 1 Time in 1 Post
    Rep Power
    6
    oh yea, if it froze at starting,
    then it s possibly BD board issue. may hv to change the board.
    Last edited by kwinnie; 08-23-2012 at 07:13 AM.

Similar Topics

  1. Hts3560/12
    By sprint65 in forum Sound: Immersive Sound (5.1 system)
    Replies: 4
    Last Post: 02-27-2012, 11:22 AM
  2. any firmware for HTS3560 upgrade to watch TS file?
    By k601 in forum Blu-ray: HTS Series
    Replies: 6
    Last Post: 01-09-2012, 03:41 AM
  3. New firmware V53.02 available for HTS3560; HTS3580
    By Philips - QK in forum Sound: Immersive Sound (5.1 system)
    Replies: 0
    Last Post: 01-03-2012, 12:55 AM
  4. HTS3560/12 remote control volume
    By jao in forum Blu-ray: HTS Series
    Replies: 1
    Last Post: 11-28-2011, 06:20 AM
  5. HTS3560/98 mkv play back issue
    By k601 in forum Blu-ray: HTS Series
    Replies: 9
    Last Post: 09-29-2011, 06:29 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •