Results 1 to 2 of 2
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    New Member
    Points: 301, Level: 3
    Level completed: 51%, Points required for next Level: 49
    Overall activity: 0%
    Achievements:
    3 months registered250 Experience PointsNew Achievement!

    Join Date
    Aug 2012
    Location
    texas
    Posts
    1
    Points
    301
    Level
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    No video signal

    i have directv hd recorder connected to my phillips. yesterday, while watching a movie, suddenly there was no picture and the "no video signal" banner showed up. i have tried everything, calling directv and rebooting, disconnecting all the cables and reconnecting them, using new hdmi cable, etc. directv says it's the tv has quit recognizing the the signal from the box because it shows on their end its working properly. Does anyone have any ideas? Is there a way I can connect with regular cables, not the HDMI at least until I can get new cables, etc. to try to fix it?
    thanks,
    loretta

  2. #2
    New Member
    Points: 293, Level: 3
    Level completed: 44%, Points required for next Level: 57
    Overall activity: 0%
    Achievements:
    3 months registered250 Experience PointsNew Achievement!

    Join Date
    Aug 2012
    Location
    Beringen Belgium
    Posts
    5
    Points
    293
    Level
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    I had the same problem yesterday.
    I finally reset the tv by disconnecting it from the power for at least 30 sec. (pull the power cable form the mains)
    Than reconnect the power cable and wait till the red light (led) comes on. (this can take 5 to 10 sec.)
    Restart the tv with the remote control and wait at least 10 sec. before pressing any other buttons.
    This might help.
    Julian

Similar Topics

  1. low wifi signal
    By giuseppe in forum Sound: Streamium NP Series (NP3900|NP3700|NP3500|NP3300|NP2900)
    Replies: 26
    Last Post: 10-03-2012, 09:08 AM
  2. DVD player "No video signal"
    By vilbu in forum TV: Connectivity
    Replies: 4
    Last Post: 08-25-2012, 07:20 AM
  3. Signal low in 7696
    By valvic in forum TV: Installation
    Replies: 3
    Last Post: 06-07-2012, 11:33 AM
  4. losing video signal
    By bvdbos in forum Blu-ray: BDP8000 Series
    Replies: 5
    Last Post: 06-16-2011, 10:38 AM
  5. Reset video-signal
    By Bikeman1972 in forum TV: Connectivity
    Replies: 5
    Last Post: 02-17-2011, 02:29 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •