Results 1 to 8 of 8
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    New Member
    Points: 295, Level: 3
    Level completed: 45%, Points required for next Level: 55
    Overall activity: 0%
    Achievements:
    3 months registered250 Experience PointsNew Achievement!

    Join Date
    Aug 2012
    Location
    ORLEANS
    Posts
    3
    Points
    295
    Level
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    DS8500/12 issue, sound leds blinking

    After 2 weeks without use and remained plugged (holidays), my DS8500 does not recognise any iphone or aux.
    When plugging the iphone it does not charge (and no music), and +/- leds are blinking quickly.
    When plugging an AUX IN, no music and +/- leds are blinking slowly.

    Is there something to do?

  2. #2
    Diamond Member
    Points: 4,685, Level: 20
    Level completed: 9%, Points required for next Level: 365
    Overall activity: 25.0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!
    Awards:
    Discussion Ender

    Join Date
    Jul 2010
    Posts
    1,080
    Points
    4,685
    Level
    20
    Thanks
    0
    Thanked 1 Time in 1 Post
    Rep Power
    7
    wt colour it blinks?

  3. #3
    Platinum Member
    Points: 2,996, Level: 15
    Level completed: 82%, Points required for next Level: 54
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsOverdriveNew Achievement!
    Oscar's Avatar
    Join Date
    Feb 2011
    Posts
    721
    Points
    2,996
    Level
    15
    Thanks
    1
    Thanked 5 Times in 5 Posts
    Rep Power
    5
    Did you try this?

    unplug the device from the power supply,
    wait for five minutes,
    plug the device back into the power supply, and
    switch on the device.

  4. #4
    New Member
    Points: 295, Level: 3
    Level completed: 45%, Points required for next Level: 55
    Overall activity: 0%
    Achievements:
    3 months registered250 Experience PointsNew Achievement!

    Join Date
    Aug 2012
    Location
    ORLEANS
    Posts
    3
    Points
    295
    Level
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hello Oscar and Kwinnie,

    It blinks yellow/orange (same color as before when it worked)

    I tried to unplug, wait quite a long time (to avoid electrostatic issues) and plugged it back but it still doesn't work.

  5. #5
    New Member
    Points: 295, Level: 3
    Level completed: 45%, Points required for next Level: 55
    Overall activity: 0%
    Achievements:
    3 months registered250 Experience PointsNew Achievement!

    Join Date
    Aug 2012
    Location
    ORLEANS
    Posts
    3
    Points
    295
    Level
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    I also noticed that the Iphone is not charging when plugged.
    I tested the 18 volts charger and it works.

  6. #6
    New Member
    Points: 111, Level: 1
    Level completed: 61%, Points required for next Level: 39
    Overall activity: 0%
    Achievements:
    31 days registered100 Experience PointsNew Achievement!

    Join Date
    Nov 2012
    Posts
    2
    Points
    111
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hello is the same problem i have with my ds 8550/10... No way to understand how IT works, The first time i press several bottons at The same time and suddenly works But i don't know which ones... Now my ds has The same problem and there is no way to solve it

  7. #7
    Gold Member
    Points: 1,784, Level: 11
    Level completed: 78%, Points required for next Level: 66
    Overall activity: 33.0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Jul 2011
    Location
    spain
    Posts
    286
    Points
    1,784
    Level
    11
    Thanks
    0
    Thanked 4 Times in 4 Posts
    Rep Power
    5
    But did the tip as given by Oscar work?

  8. #8
    Moderator
    Points: 4,977, Level: 20
    Level completed: 82%, Points required for next Level: 73
    Overall activity: 100.0%
    Achievements:
    New Achievement!31 days registeredOverdrive1000 Experience Points
    Awards:
    Frequent Poster
    Philips - Katerina's Avatar
    Join Date
    Jun 2015
    Posts
    2,340
    Points
    4,977
    Level
    20
    Thanks
    2
    Thanked 9 Times in 9 Posts
    Rep Power
    3
    Hello participants of the thread and forum members in general!

    Hopefully your issue was dealt with and you are no longer facing it. Since the thread has been silent for some time now, I will proceed by closing it. If you still have the same question about the same issue or any similar issues arise feel free to start a new thread or contact one of us moderators to open this thread again.

    Kind regards
    Philips – Katerina

Similar Topics

  1. DS8500/12 - new Ipad - not charging
    By Ender68 in forum Sound: DS8000- and DS9000-series
    Replies: 9
    Last Post: 08-24-2015, 08:11 AM
  2. DS9 blinking volume leds
    By calamarzo in forum Sound: DS8000- and DS9000-series
    Replies: 1
    Last Post: 08-24-2015, 08:10 AM
  3. Strange issue at my sound!!!
    By ozzytaste in forum Sound: Share Your Wish List and Insights
    Replies: 0
    Last Post: 04-07-2012, 11:03 AM
  4. 9705 green leds
    By ali54 in forum TV: Software 2013 models and older
    Replies: 1
    Last Post: 02-14-2012, 08:07 AM
  5. sound issue (42pfl7606h)
    By tovalb in forum TV: Software 2013 models and older
    Replies: 9
    Last Post: 09-16-2011, 06:14 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •